1. Первичные характеристики, войска и классы героев

разделы: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18.

1. Первичные характеристики, войска и классы героев

1.1 Общая информация

Параметры героя: Щелкнув по любому из четырех навыков героя, вы узнаете, что он из себя представляет. Степень владения навыками повышается при переходе героя на следующий уровень или вследствие определенных встреч и событий. Кроме того, к характеристикам героя относится его уровень морали (золотой орел), удача (радуга и/или облако) и опыт (звезда). Информацию об этих трех характеристиках можно получить, щелкнув на соответствующих символах.

Атака: Навык атаки является обязательной характеристикой всех героев и войск. Навык атаки героя автоматически увеличивает навык атаки входящих в его армию войск. Таким образом, если навык атаки героя равен 1, а сопровождающий его отряд имеет навык атаки, равный 2, тогда во время боя суммарный навык атаки этого отряда будет равен 3 (см. раздел 8. Расчет нанесенного урона в бою).

Защита: Навык защиты является обязательной характеристикой всех героев и войск. Навык защиты героя автоматически увеличивает навык защиты входящих в его армию войск. Таким образом, если навык защиты героя равен 1, а сопровождающий его отряд имеет навык защиты, равный 2, тогда во время сражения навык защиты этого отряда будет равен 3 (см. раздел 8. Расчет нанесенного урона в бою).

Сила магии: Характеризует силу и продолжительность действия заклинания. Если сила магии героя равна 3, и он бросает в противника огненный шар, его сила магии (3) умножается на собственную силу заклинания (10). Таким образом, сила огненного шара, поразившего противника, будет равна 30 (3 х 10 = 30). Если сила магии героя равна 3, и он направляет заклинание продолжительного действия, например, "Ослепление", это заклинание будет действовать на протяжении 3 ходов (см. раздел 2. Заклинания, используемые в игре).

Знания: От этой характеристики зависит, какое количество известных ему заклинаний способен запомнить ваш герой (см. раздел 2. Заклинания, используемые в игре).

Мораль: Является показателем боевого духа армии. Колеблется от -3 до +3. Высокая мораль может позволить отряду ходить дважды за раунд; низкая же – может не позволить отряду ходить вовсе. Показатель морали зависит, в первую очередь, от разнообразия войск в армии героя: если все войска одного типа, т.е. из одного замка, либо нейтральные ( см раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием), то к текущему показателю морали прибавляется 1; если войска двух типов – показатель морали нейтральный (т.е. равный 0); если войска трёх типов или более, то от текущего показателя морали отнимается 1.
Также показатель морали может изменяться «специальностью» героя-рыцаря (см. раздел 1.3 дополнительная информация), артефактами (см. раздел 3. Артефакты, их виды и свойства):
- постоянно на время обладания артефактом, а также в случае нахождения в замке с построенной таверной (см. раздел 6. Города и их постройки) и при посещении некоторых объектов на карте (см. раздел 5. Объекты на карте приключений)
- временно до первого проведённого боя.

Удача: Является показателем везения армии. Колеблется от 0 до +3*. Высокая удача может позволить отряду нанести двойной урон.
Показатель удачи может изменяться артефактами (см. раздел 3. Артефакты, их виды и свойства) – постоянно на время обладания артефактом, а также при посещении некоторых объектов на карте (см. раздел 5. Объекты на карте приключений) – временно до первого проведённого боя.
* согласно «manual’у» невезение может привести к причинению лишь половинного урона. «Опытные данные» это не подтверждают, так как не было обнаружено ни одной ситуации, которая привела бы к снижению удачи.

Опыт (XP) - это главный показатель силы определенного героя. Здесь показан уровень героя, количество заработанных им очков опыта и количество очков опыта, необходимое для перехода на следующий уровень. После каждого выигранного сражения герой получает определенное количество очков опыта, которое зависит от количества уничтоженных им враждебных существ. Набрав необходимое количество очков опыта, герой переходит на следующий уровень (см. раздел 7. Зависимость между уровнем героя и количеством очков его опыта (XP).

Армия: Т.е. количество войск, которыми обладает герой (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием). Максимальное число отрядов ограничено пятью. Причём, монстров одного вида нельзя разделить на несколько отрядов – они автоматически объединяются в один.
Примечание: Порядок размещения отрядов: слева направо – соответствует порядку расположения отрядов на поле боя: сверху вниз. Причём, это расположение является «жёстко привязанным», т.е. при наличии пустых ячеек до отряда слева этот отряд на поле боя не будет смещён вверх.

Артефакты: Дают герою дополнительные возможности. Одни могут увеличивать характеристики героя, другие влиять на его удачу\мораль, третьи увеличивают золотой запас его королевства и т.д. (см. раздел 3. Артефакты, их виды и свойства).

1.2 Подробная информация

Портрет | Имя | Класс | Атака | Защита | Сила магии | Знание | Начальное войско
 | Лорд Хаарт | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Тиро | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Лорд Килбурн | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Эктор | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Актириус | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Амброзий | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Максимус | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Сэр Галлант | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Димитрий | рыцарь | 1 | 2 | 1 | 1 | миним. армия 31 крестьянин, максим. армия 50 крестьян + 5 лучников*
 | Атлас | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Антоний | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Тсабу | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Эргон | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Джоджош | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Келзен | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Йог | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Крэг-хаг | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Сундакс | варвар | 2 | 1 | 1 | 1 | миним. армия 12 гоблинов, максим. армия 24 гоблина + 5 орков*
 | Луна | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Троян | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Ариэль | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Ребекка | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Астра | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Ватавна | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Наташа | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Карлавн | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Гем | колдунья | 0 | 0 | 2 | 3 | миним. армия 10 фей, максим. армия 20 фей + 4 гнома*
 | Расмонт | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Фалагар | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Кродо | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Арий | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Кастор | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Агар | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Сандро | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Барок | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*
 | Виспер | чернокнижник | 0 | 0 | 3 | 2 | миним. армия 6 кентавров, максим. армия 10 кентавров + 4 горгульи*

* показана армия героев, на момент их покупки.Выяснено экспериментальным путем (с использованием материалов Alex_R).

1.3 Дополнительная информация

  • у героев класса Рыцарь, имеется бонус рыцаря, который дает +1 к морали. Книга магии отсутствует.
  • у героев класса Варвар, скорость и дальность перемещения не снижаются при движении по пересеченной местности. Книга магии отсутствует.
  • у героев класса Волшебница, скорость перемещения по воде увеличена в 2 раза. Книга магии присутствует.
  • у героев класса Чернокнижник, при перемещении по карте обзор видимости больше чем у других. Книга магии присутствует.
  • героя можно нанять только в замке – за 2 500 золота.
  • максимально возможное количество героев, которыми можно управлять одновременно, т.е. в течение одного хода, равняется восьми (в этом случае найм героя в замке не возможен. Таким образом, одновременно на карте может присутствовать 32 героя).
  • герои класса рыцарь и варвар, могут носить с собой максимум 14 артефактов, герои класса колдунья и чернокнижник могут носить с собой лишь 13 артефактов (один слот занят книгой магии).
  • первоначальный опыт героев - случайное число, лежит в пределах от 44 до 90.

на главную


2. Заклинания, используемые в игре

2. Заклинания, используемые в игре

2.1 Общая информация

Заклинания классифицируются на 2 типа:

  • используемые на карте местности (в таблице обозначены буквой М);
  • используемые в бою (в таблице обозначены буквой Б).

Использование, расход и пополнение магии:

  • герой может сделать заклинание столько раз, сколько знаний он имеет на момент посещения гильдии магии, святилища.
  • после того как использована последняя единица магии, заклинание исчезает из книги магии героя.
  • пополнить магию можно: посетив замок, деревню с отстроенной гильдией магии, или же познав ее в святилищах.

В бою за один раунд можно применить только одно заклинание.

Быстрый вызов книги магии производится путем нажатия кнопки "С" на клавиатуре.

2.2 Подробная информация

Рисунок, название | Тип | Длительность | Уровень | Действие | Примечание
 | Б | 1 ход/1SP | 1 | отряд наносит максимальный урон | действует только на своих
 | Б | 1 ход/1SP | 1 | скорость отряда понижается до низкой | Действует только на противника. Отряд, на который наложено это заклинание, передвигается на одну клетку за ход и ходит в порядке очереди всех медленных монстров (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием).
 | Б | 1 ход/1SP | 1 | увеличивает защиту отряда на 3 единицы | действует только на своих
 | Б | 1 ход/1SP | 1 | отряд наносит минимальный урон | действует только на противника
 | М | Разового использования | 1 | показывает расположение и тип всех ресурсов на карте | ---
 | Б | Разового использования | 1 | снимает все магические эффекты, со всех отрядов | действует на всех. Не снимает заклинание "Антимагия"
 | М | Разового использования | 1 | показывает расположение и тип всех шахт на карте | ---
 | Б | 1 ход/1SP | 2 | защищает отряд от любой магии | действует только на своих
 | Б | Разового использования | 2 | снимает со всех ваших войск эффекты всех враждебных заклинаний и лечит 5*SP единиц здоровья | действует только на своих
 | Б | Разового использования | 2 | наносит одному отряду урон, равный 25*SP единиц здоровья | действует только на противника
 | Б | 1 ход/1SP | 2 | ослепленные войска могут только отвечать на удары; слепота снимается, если отряд получает урон | действует только на противника
 | Б | Разового использования | 2 | уничтожает один отряд (стек) призраков вне зависимости от их числа в этом отряде | действует только на противника
 | Б | 1 ход/1SP | 2 | увеличивает скорость отряда до очень быстрой (ход на 4 клетки) | Действует только на своих. Отряд под действием этого заклинания будет ходить в первую очередь (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием).
 | М | Разового использования | 2 | показывает расположение всех артефактов на карте | ---
 | М | Разового использования | 2 | вызывает одну из незанятых дружественных лодок к герою | дружественным считается корабль, который вы только что построили, либо тот, на котором после Вас никто не плавал
 | Б | 1 ход/1SP | 3 | выбранный отряд атакует ближайший к нему юнит, свой или чужой | действует только на противника
 | Б | Разового использования | 3 | наносит урон, равный 10*SP единиц здоровья всем отрядам, соседним с целью | действует на всех. Урон в радиусе 1 клетки
 | Б | 1 ход/1SP | 3 | парализованные отряды не отвечают на атаки; паралич снимается, если отряду нанесен урон | действует только на противника
 | Б | Разового использования | 3 | перемещает один отряд на любую незанятую клетку | действует только на своих. Если отряд состоит из двух клеток, например гидра, то перемещение будет разрешено, только на незанятые 2 клетки (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием)
 | Б | Разового использования | 3 | наносит всем войскам на поле боя урон, равный 25*SP единиц здоровья | действует на всех
 | М | Разового использования | 3 | показывает расположение всех героев на карте, как своих, так и вражеских | ---
 | М | Разового использования | 3 | показывает расположение всех городов на карте | ---
 | М | Разового использования | 3 | выводит информацию о навыках вражеского героя и о размере его войска | ---
 | Б | Разового использования | 4 | наносит всем войскам на поле боя урон, равный 50*SP единиц здоровья | действует на всех
 | Б | Разового использования | 4 | воскрешает существ в одном отряде, общим здоровьем 50*SP единиц | действует только на своих. Возможно использовать, если в отряде остается хотя бы один живой воин
 | Б | Разового использования | 4 | наносит урон, равный 25*SP единиц здоровья всем отрядам, соседним с целью | действует на всех. Урон в радиусе 1 клетки
 | М | Разового использования | 4 | перемещает выбранного героя в ближайший дружественный город или замок | ---
 | М | Разового использования | 4 | показывает всю карту | ---
 | М | Разового использования | 4 | перемещает выбранного героя в любое место, видимое в основном окне | ---

2.3 Дополнительная информация

Магию можно восстанавливать неограниченное количество раз за один день (на сколько хватит ходов), посещая замок (деревню, святилище) с отстроенной магией снова и снова, когда это необходимо. Очень полезно пользоваться данным приемом при заманке более сильного противника в пустой замок. При его подходе (несколькими героями) на близкое расстояние вполне удобно разбить одного (например, используя магию молния), зайти в замок восстановить магию и убить другого, при этом сэкономив золото на покупку нового героя.// Полезно для offline турниров.

Замечено, что при наложении магии "паралич" на вражеский стек противника, можно на следующий ход сперва ударить по этому стеку ударной магией (например, молнией. Визуально парализация снимается, а на самом деле ничего подобного!!!), а потом ударить любым отрядом, при этом, ранее парализованный стек ни как на это не отреагирует.

Хитрый ход: // Полезно для offline турниров.
При помощи магии "паралич", можно добиться безоговорочной победы над противником, имея в своем войске равные, или более быстрые юниты по скорости. В случае этого (превосходства по скорости над соперником) и имея достаточно знаний у героя (кол-во магии паралич), можно, накладывая указанную магию в начале каждого хода, наносить удары абсолютно всем своим войском по парализованному отряду без исключения! Ответного удара от противника в течение всего хода не последует!
Примечание - Если у нападающей и обороняющейся сторон, войско по скорости равное, то в этом случае у нападающего будет преимущество. Его войско будет ходить первым. Но, это правило работать не будет, если у нападающей стороны будет несколько стеков с разным войском, и самый быстрый отряд окажется равным по скорости с единственным отрядом противника. В этом случае, обороняющаяся сторона будет ходить первой!

Аналогичная ситуация происходит и при помощи магии "ослепление", только если у нападающего будет помимо более быстрого юнита (по сравнению с обороняющейся стороной), стреляющие подразделения, а также войско без ответного удара (гидры, феи, разбойники).

Хитрый ход: // Полезно для offline турниров. (автор Alex_R)
При помощи магии "Берсерк", находясь под прикрытием замка, можно с легкостью выйграть бой, поскольку эта магия действует до тех пор, пока либо "озверевший" стэк не ударит кого-нибудь или пока не закончится длительность магии (сила магии кастующего). Поясню: были наблюдения когда ходячий юнит, находящийся под воздействием заклинания "Берсерк", мотался по карте за "летуном" даже несмотря на то, что в него постоянно стреляла башня и била молния героя (от этого берсерк не пропадал) ... Таким образом 1 горгулья (при обороне замка) забивала n-е количество циклопов например.

Необходимо заметить, что одновременно на один отряд может быть наложено лишь одно заклинание продолжительного действия.(автор Sub-Zero)
// Например, если на грифонов, находящихся под воздействием заклинания "Благословение", наложить "Защиту", то первоначальное заклинание ("благословение") действовать не будет. Вместе с тем, можно воспользоваться "Воскрешением" для восстановления погибших в бою грифонов, при этом весь отряд останется под действием благословения. То же самое относится и к "снятию" негативной магии противника своей. Т.е. если на грифонов, находящихся под воздействием заклинания "Проклятие", наложить "Защиту", то первоначальное заклинание ("проклятие") действовать не будет. //При применении магии нужно учитывать специфику конкретных заклинаний и возможности некоторых монстров противостоять чарам ( см раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием).


3. Артефакты, их виды и свойства

3. Артефакты, их виды и свойства

3.1 Общая информация

Всего в игре насчитывается 33 обычных артефакта и 4 особых (клад (в таблице обозначены буквой К)). Максимальное количество лежащих артефактов на карте равно 33 + клад. Это означает, что при наличии на карте 33 артефактов, во всех объектах, при посещении которых можно было бы получить артефакт (см. раздел 5. Объекты на карте приключений), ничего, кроме золота и очков опыта, не дадут.

Все артефакты можно разделить на следующие типы:

  • Артефакты, повышающие навыки героя и юнитов (в таблице обозначены буквой Н).
  • Артефакты, изменяющие параметры морали или удачи героя в бою (в таблице обозначены буквой МУ).
  • Артефакты, влияющие на скорость передвижения героя (в таблице обозначены буквой С).
  • Артефакты, ежедневно приносящие доход в виде ресурсов в казну (в таблице обозначены буквой Р).
  • Артефакты, увеличивающие нанесенный урон катапультой (в таблице обозначены буквой КТ).

3.2 Подробная информация

Рисунок | Тип | Название | Действие
 | С | Астролябия | увеличивает дальность передвижения по морю на 10 ходов (см. раздел 13. Особенности передвижения по карте)
 | КТ | Баллиста | дополнительный выстрел катапульте
 | C | Башмаки кочевника | увеличивают дальность передвижения по суше на 6 ходов (см. раздел 13. Особенности передвижения по карте)
 | C | Башмаки путника | увеличивают дальность передвижения по суше на 3 хода (см. раздел 13. Особенности передвижения по карте)
 | Р | Бездонная сума | приносит 750 золотых в день
 | Р | Бездонный кошель | приносит 500 золотых в день
 | Р | Бездонный мешок | приносит 1000 золотых в день
 | Н | Божественный доспех | повышает защиту на 3 единицы
 | Н | Большой свиток знания | повышает знания на 3 единицы
 | Н | Брошь ведьмы | повышает силу магии на 3 единицы
 | Н | Гигантский цеп | повышает атаку на 1 единицу
 | Н | Громовая палица | повышает атаку на 1 единицу
 | Н | Драконий меч | повышает атаку на 3 единицу
 | К | Жезл магии | повышает силу магии на 12 единиц
 | К | Защитная накидка | повышает защиту на 12 единиц
 | Н | Защитная перчатка | повышает защиту на 1 единицу
 | МУ | Золотая подкова | повышает удачу на 1 пункт
 | К | Книга всезнания | повышает знания на 12 единиц
 | Н | Кольцо мага | повышает силу магии на 2 единицы
 | С | Компас путника | увеличивает дальность передвижения по суше и морю на 5 ходов (см. раздел 13. Особенности передвижения по карте)
 | МУ | Лапка кролика | повышает удачу на 1 пункт
 | Н | Магический браслет | повышает силу магии на 2 единицы
 | Н | Малый свиток знания | повышает знания на 2 единицы
 | МУ | Медаль доблести | повышает мораль на 1 пункт
 | МУ | Медаль мужества | повышает мораль на 1 пункт
 | МУ | Медаль отваги | повышает мораль на 1 пункт
 | МУ | Медаль почета | повышает мораль на 1 пункт
 | К | Меч власти | повышает атаку на 12 единиц
 | Н | Могущественный свиток знания | повышает знания на 4 единицы
 | Н | Незримый щит | повышает защиту на 2 единицы
 | Н | Ожерелье таинственной магии | повышает силу магии на 4 единицы
 | Н | Свиток высшего знания | повышает знания на 5 единиц
 | МУ | Символ неудачи | понижает удачу на 2 пункта (не может быть передан другому дружественному герою!)
 | МУ | Счастливая монета | повышает удачу на 1 пункт
 | Н | Топор власти | повышает атаку на 2 единицы
 | МУ | Четырехлистный клевер | повышает удачу на 1 пункт
 | Н | Шлем защитника | повышает защиту на 1 единицу

3.3 Дополнительная информация

При генерации любого сейва, распределение артефактов на бесплатные и прочее, распределяется рэндомом в следующем процентном соотношении (при этом абсолютно не важно какая ценность у того или иного арта. Иногда получается очень забавно, когда за арт "Символ неудачи", назначают плату в 2000 золотых. Конечно арт может пригодиться в определенных случаях, например при сдачи его противнику, дабы значительно снизить мораль его сильных войск, тем самым избежав нападения грозных монстров, но на практике я такого не встречал, хотя теоретически данная тактика может быть применена):

  • 60% вероятность завладеть любым артефактом абсолютно бесплатно.
  • 20% вероятность, что любой артефакт, будет охраняться 50-ю разбойниками (5 стеков по 10 в каждом).
  • 20% вероятность, что любой артефакт, обойдется Вам в 2000 золота (при отказе заплатить указанную сумму, арт исчезает).

Артефакты, повышающие навыки героя и юнитов (в таблице обозначены буквой Н), могут быть использованы в том количестве, сколько пустых слотов содержится у героя. Т.е. одинаковый арт из этого типа (например Кольцо мага), принесет двойную пользу его обладателю (на примере кольца мага, герой получит + 4 к силе магии).

Артефакты, влияющие на скорость передвижения героя (в таблице обозначены буквой С) в двойном, тройном и т.д. экземпляре у одного героя не приносят ему дополнительных шагов передвижения, т.е. в любом случае будет использоваться только один артефакт одного типа.

Артефакты, изменяющие параметры морали или удачи героя в бою (в таблице обозначены буквой МУ), а также артефакт Баллиста, в двойном, тройном и т.д. экземпляре у одного героя не приносят ему двойного, тройного и.т.д. эффекта. По аналогии с типом "С".

Артефакты, ежедневно приносящие доход в виде ресурсов в казну (в таблице обозначены буквой Р), используются по аналогии с типом "Н".

Герои класса рыцарь и варвар, могут носить с собой максимум 14 артефактов, герои класса колдунья и чернокнижник могут носить с собой лишь 13 артефактов (один слот занят книгой магии).

Клад, выкопанный компьютерным героем, невозможно отобрать в бою. После победы над таким героем, артефакт (клад) исчезает навсегда!

Примечание (автор Sub-Zero) - При генерации сейва все случайные артефакты, присутствующие на карте "превращаются" в конкретные - так, чтобы не произошло совпадений, т.е. все артефакты будут различными. При этом в объектах, где можно получить артефакт (Скелет, Кораблекрушение, Пещера Демона, Кладбище), этот артефакт также будет отличаться от уже присутствующих на карте. Т.е, например, если на карте уже "лежат" Сапоги, то в Скелете - как не используй save-load - Сапог уже не получить.


4. Монстры, их особенности и некоторые аспекты ведения боя с их участием

4. Монстры, их особенности и некоторые аспекты ведения боя с их участием

4.1 Общая информация

В игре присутствует 28 видов монстров, т.е. существ-юнитов, которые непосредственно и участвуют в битвах (герои присутствуют на поле боя в виде походного шатра).

Каждый монстр обладает несколькими характеристиками:

  • Атака – характеризует способность существа к нападению, т.е. его возможность нанесения повреждений противнику (автоматически увеличивается за счёт показателя атаки героя (см. 1. Первичные характеристики, войска и классы героев);
  • Защита – характеризует способность существа к обороне, т.е. его возможность переносить повреждения, наносимые противником (автоматически увеличивается за счёт показателя защиты героя (см. 1. Первичные характеристики, войска и классы героев);
  • Урон – характеризует количественный показатель наносимых повреждений противнику (случайным образом колеблется между возможным минимумом и максимумом);
  • Здоровье – характеризует количественный показатель единиц здоровья, т.е. выдерживаемого максимального урона, наносимого противником;
  • Скорость – характеризует показатель скорости существа, т.е. его возможности передвижения по полю боя и очерёдности ходов существ;

4.2 Подробная информация (с использованием материалов www.hommportal.ru)

Всех монстров можно разделить согласно классам героя на следующие расы:

  • монстры, живущие в замке рыцаря (Р)
  • монстры, живущие в замке варвара (В)
  • монстры, живущие в замке колдуньи (К)
  • монстры, живущие в замке чернокнижника (Ч)
  • нейтральные монстры (Н)
Рисунок | Раса | Название | Уровень | Атака | Защита | Единицы жизни | Урон | Скорость | Цена | Прирост | Особенности
крестьянин | Р | Крестьянин | 1 | 1 | 1 | 1 | 1 | низкая | 20 | 12 | ---
гоблин | В | Гоблин | 1 | 3 | 1 | 3 | 1-2 | средняя | 40 | 10 | ---
кентавр | Ч | Кентавр | 1 | 3 | 1 | 5 | 1-2 | средняя | 60 | 8 | стреляет, 8 выстрелов
фея | К | Фея | 1 | 4 | 2 | 2 | 1-2 | средняя | 50 | 8 | летает, враг не отвечает
разбойник | Н | Разбойник | 1 | 6 | 1 | 4 | 1-2 | высокая | 50 | (см. раздел 5. Объекты на карте приключений) | враг не отвечает
лучник | Р | Лучник | 2 | 5 | 3 | 10 | 2-3 | низкая | 150 | 8 | стреляет, 12 выстрелов
орк | В | Орк | 2 | 3 | 4 | 10 | 2-3 | низкая | 140 | 8 | стреляет, 8 выстрелов
горгулья | Ч | Горгулья | 2 | 4 | 7 | 15 | 2-3 | высокая | 200 | 6 | летает
гном | К | Гном | 2 | 6 | 5 | 20 | 2-4 | низкая | 200 | 6 | 25% сопротивляемость магии
копейщик | Р | Копейщик | 3 | 5 | 9 | 15 | 3-4 | средняя | 200 | 5 | ---
волк | В | Волк | 3 | 6 | 2 | 20 | 3-5 | высокая | 200 | 5 | атакует дважды за ход
грифон | Ч | Грифон | 3 | 6 | 6 | 25 | 3-5 | средняя | 300 | 4 | летает, отвечает на все атаки
эльф | К | Эльф | 3 | 4 | 3 | 15 | 2-3 | средняя | 250 | 4 | стреляет, 24 выстрела, стреляет дважды за ход
кочевник | Н | Кочевник | 3 | 7 | 6 | 20 | 2-5 | высокая | 200 | (см. раздел 5. Объекты на карте приключений) | ---
мечник | Р | Мечник | 4 | 7 | 9 | 25 | 4-6 | средняя | 250 | 4 | ---
огр | В | Огр | 4 | 9 | 5 | 40 | 4-6 | низкая | 300 | 4 | ---
минотавр | Ч | Минотавр | 4 | 9 | 8 | 35 | 5-10 | средняя | 400 | 3 | ---
друид | К | Друид | 4 | 7 | 5 | 25 | 5-8 | высокая | 350 | 3 | стреляет, 8 выстрелов
призрак | Н | Призрак | 4 | 8 | 7 | 20 | 4-6 | средняя | нанять нельзя | --- | летает, каждый убитый призраком монстр становится призраком
всадник | Р | Всадник | 5 | 10 | 9 | 30 | 5-10 | высокая | 300 | 3 | ---
тролль | В | Тролль | 5 | 10 | 5 | 40 | 5-7 | низкая | 600 | 3 | стреляет, 8 выстрелов, регенерирует очки жизни в конце хода т.е. полностью восстанавливает свои HP.
гидра | Ч | Гидра | 5 | 8 | 9 | 75 | 6-12 | низкая | 800 | 2 | атакует все соседние клетки, враг не отвечает
единорог | К | Единорог | 5 | 10 | 9 | 40 | 7-14 | средняя | 500 | 2 | с 20% вероятностью ослепляет врага
паладин | Р | Паладин | 6 | 11 | 12 | 50 | 10-20 | высокая | 600 | 2 | атакует дважды за ход
циклоп | В | Циклоп | 6 | 12 | 9 | 80 | 12-24 | средняя | 750 + 1 | 2 | атакует на две клетки,с вероятностью в 20% парализует противника (если атака идет на две клетки, то парализован может быть только первый стек противника)
дракон | Ч | Дракон | 6 | 12 | 12 | 200 | 25-50 | средняя | 3 000 + 1 | 1 | летает, атакует на две клетки, не восприимчив к магии
феникс | К | Феникс | 6 | 12 | 10 | 100 | 20-40 | высокая | 1 500 + 1 | 1 | летает, атакует на две клетки
джинн | Н | Джинн | 6 | 10 | 9 | 50 | 20-30 | высокая | 650 + 1 | (см. раздел 5. Объекты на карте приключений) | летает, с 10% вероятностью уничтожает половину отряда врага (если срабатывает, то умирает минимум 1 монстр)
Примечание 1 - прирост всех монстров указан без бонуса, который дает колодец, построенный в замке. Примечание 2 - крестьян, лучников, гоблинов и гномов можно также нанять бесплатно во внешних жилищах (см. раздел 5. Объекты на карте приключений).

4.3 Дополнительная информация (автор Sub-Zero)

Существует три показателя скорости – «Высокая», «Средняя» и «Низкая» – присущие всем монстрам изначально. (Они влияют на возможность передвижения войска на поле боя и передвижения армии героя по карте (13. Особенности передвижения по карте). Кроме того, в бою – при использовании заклинания "Ускорение" – возможен ещё один показатель скорости: «Очень Высокая». (Он влияет только на возможность передвижения отряда на поле боя см раздел 2. Заклинания, используемые в игре).

Мораль – характеризует показатель боевого духа существа. Высокая мораль может позволить отряду ходить дважды за раунд; низкая же – может не позволить отряду ходить вовсе (см раздел 1. Первичные характеристики, войска и классы героев);

Удача – характеризует показатель везения существа. Высокая удача может позволить отряду нанести двойной урон (см раздел 1. Первичные характеристики, войска и классы героев);

Для некоторых монстров с возможностью дистанционной атаки (стрелков) присутствует показатель Выстрелов, который характеризует количество возможных атак на расстоянии. Когда выстрелы заканчиваются, монстр может проводить «рукопашные» атаки с нанесением половины возможного урона.

Монстры (нанятые в замках или внешних жилищах) могут находиться в армии героя либо присутствовать свободными отрядами на карте – они обычно называются «бродячими» или «нейтралами».

Армия героя может состоять как минимум из 1-го отряда, а как максимум – из 5-и отрядов различных монстров. Каждый отряд может включать одно или более существ; все существа в армии должны принадлежать к разному типу. Поделить одинаковых существ на несколько отрядов в HoMM-I не удастся: они автоматически объединяются в одном слоте. Разделение возможно только при обмене с другим героем либо в замке (городе). Чтобы разделить монстров одного отряда надо во время переноса удерживать клавишу «Shift» на клавиатуре. О герое без монстров см. раздел 13. Особенности передвижения по карте.

Максимально возможное количество существ в одном отряде – 32 767.

Бродячие монстры могут напасть на героя либо присоединиться к его армии (см. раздел 12. Дипломатия и особенности ее применения (+ таблица HP). Если же на вопрос о присоединении ответить отказом, то существа – вне зависимости от соотношения их силы и силы армии героя – «обидевшись» нападут. Таким образом, даже очень слабые отряды монстров никогда не убегают.

Из всех 28 монстров 27 можно нанять (кроме Призраков*), т.е. иметь в своей армии. Также их легко разделить на пять групп: 4 – по принадлежности к замкам и 1 – «свободная». Замковые существа различаются уровнем – с 1-ого по 6-ой (см. раздел 6. Города и их постройки); «свободных» или «нейтральных» существ тоже можно отнести к определённым уровням монстров.
* герой может иметь призраков в своей начальной армии, если этого захочет автор карты.

4.4 Особенности монстров во время боя (автор Sub-Zero)

Существует две разновидности битвы:

  • бой в «чистом поле» с героями противника, с бродячими монстрами, захват городов (см. рисунок 4.1 "бой в чистом поле");
  • осада / защита замка (см. рисунок 4.2 "осада замка").

Поле боя представляет собой прямоугольник из 35 ячеек, размерами 7 клеток в длину и 5 клеток в высоту, причём, второй и четвёртый горизонтальные ряды сдвинуты вправо на полклетки (см. рисунок 1 "бой в чистом поле").

Рисунок 4.1 "бой в чистом поле"

Поле боя может быть как «чистым», так и иметь различные препятствия (камни, деревья и т.п.), занимающие клетки поля. Соответственно, на эти ячейки войска уже не могут становиться.

Как можно заметить, атака монстра, занимающего (по своим размерам) одну клетку, возможна с шести сторон: с запада и востока, с северо-запада и северо-востока, с юго-запада и юго-востока, а монстра, занимающего две клетки (см. ниже) – с восьми сторон: с севера, запада, юга и востока, с северо-запада и северо-востока, с юго-запада и юго-востока.

Также по рисунку 1 наглядно видно, на какие ячейки могут воздействовать заклинания «Огненный Шар» и «Звездопад». Эти заклинания распространяют своё действие на 7 клеток поля боя: на саму цель, «сердцевину», т.е. то место, на которое наводят чары, и на все соседние ячейки – по 2-е сверху и снизу и по 1-ой слева и справа.

Сами герои представлены на поле боя шатром, который располагается за пределами активных ячеек: либо слева во втором горизонтальном ряду (при нападении), либо справа в третьем горизонтальном ряду (при обороне). (Действия, которые может выполнять герой: наложение заклинаний, сбегание и сдача, осуществляются через шатёр).

При нападении на героев противника, его замки (города) или на бродячих монстров армия нападающего располагается слева, армия противника, соответственно, справа. Расположение войск на поле боя напрямую зависит от их расстановки в армии героя: монстры будут располагаться сверху вниз на поле боя – так же как они идут слева направо у героя. При этом, пустые слоты приведут и к пустым ячейкам в бою.

Некоторые существа занимают не одну ячейку, а две (горизонтальные клетки поля). Это Драконы, Фениксы, Гидры, Единороги, Всадники, Грифоны, Кочевники, Волки, Кентавры.

На ход боя и его последствия влияют различные характеристики и параметры как монстров, так и героев (см. раздел 8. Расчет нанесенного урона в бою).

Порядок ходов различных отрядов определяется параметром «Скорость»: первыми ходят монстры, у которых этот параметр – «Высокая», затем – с параметром «Средняя», в конце – с показателем «Низкая». Высокая мораль может позволить отряду ходить дважды (подряд) за раунд; низкая же – может не позволить отряду ходить вовсе.
При совпадении показателей скорости первыми ходят атакующие подразделения (находящиеся слева). Далее имеет значение положение отряда в армии: сначала ходят те, кто находится выше на поле боя (левее в армии героя).В любом случае существа с одинаковым параметром «скорость» разных армий будут ходить друг за другом, т.е. после хода нападающих монстров обязательно будут ходить обороняющиеся. Причём, данное чередование ходов сохраняется на все раунды боя.
// Например, при битве героя с армией, состоящей из (слева направо) горгулий, грифонов, друидов, фей и кентавров, с бродячими разбойниками (5 отрядов), схема чередования ходов будет выглядеть следующим образом:
1 раунд: горгульи – разбойники1 – друиды – разбойники2 – разбойники3 – разбойники4 – разбойники5 – грифоны – феи – кентавры (допустим, погибли отряды разбойников 1 и 4);
2 раунд: разбойники2 – горгульи – разбойники3 – друиды – разбойники5 – грифоны – феи – кентавры (допустим, погибли, горгульи, кентавры и отряды разбойников 3 и 5);
3 раунд: разбойники2 – друиды – грифоны – феи.//

При применении заклинания «Ускорение» появляется ещё один показатель скорости: «Очень Высокая». Отряд под действием этого заклинания будет ходить в первую очередь.
При применении заклинания «Замедление» скорость у отряда становится «Низкой».

Количество ходов различных отрядов определяется тем же параметром «Скорость»:

  • монстры с показателем скорости «Высокая» могут сделать на поле боя 3 шага.
  • монстры с показателем скорости «Средняя» могут преодолеть за раз 2 клетки поля боя.
  • монстры с показателем скорости «Низкая» способны перемещаться только на 1 клетку за ход.
  • летающие существа – вне зависимости от параметра «скорость» – могут перемещаться по полю боя на любые расстояния.
  • быстрые «двуклеточные» монстры могут на первый же ход атаковать подобных им монстров, занимающих две ячейки, расположенных непосредственно в этом же горизонтальном ряду поля боя.
  • монстры с показателем скорости «Очень Высокая» (находящиеся под действием заклинания «Ускорение») могут сделать на поле боя 4 шага.
  • замедленные монстры (т.е. находящихся под действием заклинания «Замедление», в том числе и летающие) могут перемещаться на 1 клетку.

Примечание: К сожалению, замедление не делает скорость существа ниже «низкой», поэтому монстры под воздействием указанных чар имеют «Низкую» скорость (причём, вне зависимости от их первоначальной скорости) и ходят в порядке очереди всех медленных монстров.

Во время боя, т.е. нанесения ударов, атаке нападающего отряда противостоит контратака обороняющегося. Причём, ответный удар будут наносить уже только выжившие монстры. Ответного удара не будет в случае наличия соответствующих способностей у атакующих существ (феи, гидры, разбойники), а также в случае срабатывания парализации у циклопов или ослепления у единорогов. Не отвечают монстры, находящиеся под воздействием заклинания «паралич». Ответного удара также не последует, если атака будет производиться на расстоянии (стрелковыми отрядами) и в случае гибели атакуемого отряда.

Как правило, одному удару при атаке соответствует один удар при контратаке, после чего атакуемый отряд утрачивает способность отвечать на удары* во время текущего раунда боя.
* не относится к грифонам, которые отвечают на все атаки.

Некоторые существа имеют способность атаковать дважды за ход (паладины, волки, эльфы). Причём, если на первую атаку отряд отвечает, то на вторую уже нет (в том числе и грифоны). В свою очередь, способность атаковать дважды действует только при атаке; при контратаке все монстры наносят один удар.
Примечание: Эльфы могут атаковать дважды только в случае возможности произвести выстрел, т.е. если рядом нет войск противника. В противном случае они смогут нанести только один удар, причём – как и при контрударе (который тоже будет один) – причинят половинный урон (как стрелки).

Во время осады замка обороняющихся защищают его стены, а также стрелковая башня. На поле боя стены занимают пятый вертикальный ряд, отделив таким образом для защитников замка 10 ячеек (2x5) (см. рисунок 4.2 "осада замка").

Рисунок 4.2 "осада замка"

Стены представляют собой сплошной монолит: до момента их разрушения ни осаждающие пешие отряды не могут атаковать защищающихся, ни обороняющиеся пешие монстры не могут выйти за стены для нападения. Преодолеть преграду стен могут летающие существа*. Из нападающих – в случае полного 5-отрядного заполнения обороняющейся армии – это могут сделать только «одноклеточные». Для занимающих две ячейки просто нет места (во всяком случае, в первый раунд боя).
* пешие существа могут быть перемещены за стены заклинанием «Телепортация».

У осаждающей стороны имеется катапульта, которая расположена (как и шатёр героя) за пределами активных ячеек: слева в четвёртом горизонтальном ряду. Катапульта, посылая – один раз за раунд боя* – снаряды в стены, постепенно пробивает их, открывая доступ атакующим войскам.
* при наличии артефакта «Баллиста» катапульта будет стрелять дважды за ход 3. Артефакты, их виды и свойства.

Для разрушения стен требуется одно или два попадания катапульты.
Примечание: Попадания снарядов и их количество для разрушения стен носят случайный характер. Промахнуться, т.е. не нанести никакого урона, катапульта не может.

Защитная стрелковая башня расположена за пределами активных ячеек: справа в первом горизонтальном ряду. Стрелковая башня не может быть уничтожена катапультой, даже при полностью разрушенных стенах башня продолжает стрелять.
«Ход» стрелковой башни наступает перед ходом самого быстрого обороняющегося отряда. Урон, наносимый башней, зависит от количества построек в замке (в том числе уровня гильдии магов) и колеблется от 5 (только при стенах замка) до 92 (при полностью отстроенном замке: 14 строений). Если в замке находится герой, то показатель его «Атаки» прибавляется к силе башни.
Примечание: Через стены атакующие стрелки бьют в 2/3 силы.
При не полном разрушении стен – атакующий стреляющий отряд может наносить урон без штрафа, если он и его цель расположены на одной линии.

С тактиками и стратегиями используемыми в игре, а также с другими интересными наблюдениями и советами наших игроком можно ознакомиться в этом разделе: 15. Тактики и стратегии используемые в игре


5. Объекты на карте приключений

5. Объекты на карте приключений

5.1 Общая информация

Все объекты можно разделить на следующие группы:

  • объекты, которые используются в игре только для красоты и декора, соответственно не несут в себе ни какой информации, полезной для игры;
  • объекты, которые так или иначе влияют на игровой процесс.

В данном случае имеет смысл описать только те объекты, которые могут быть использованы героями. Разделим их на следующие типы:

  • объекты воды (В);
  • объекты травы (Т);
  • объекты снега (С);
  • объекты болота (Б);
  • объекты лавы (Л);
  • объекты пустыни (П);
  • объекты грязи (Г);
  • объекты замка (З);
  • объекты которые присутствуют на нескольких ландшафтах, общие (О).
Примечание - объекты (С), (Б), (Л) и (Г) считаются общими (О), поскольку они присутствуют на нескольких ландшафтах.

5.2 Подробная информация

Рисунок | Тип | Название | Действие | Примечание
беседка | О | Беседка | +1000 к опыту героя. | Эффективным будет лишь первое посещение.
будка | О | Будка | Избушка халявных лучников, которые всегда готовы к присоединению. | Лучники готовы присоединиться только в том случае, если у героя есть пустой слот, или присутствуют лучники. Количество готовых к присоединению лучников при посещении впервые, лежит в пределах от 1 до 4. При последующих посещениях нанять можно от 1 до 4 лучников. Нарождение происходит на первый день новой недели.
буй | В | Буй | Увеличивает мораль на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
ветряная мельница О Ветряная мельница Дает 2 единицы ресурса (кроме золота и дерева) один раз в неделю. ---
водоворот | В | Водоворот | Случайным образом перемещает героя в другой круговорот. | Есть шанс потерять у одного из своего слота 50% армии. В результате эксперимента, в процентном соотношении "отбирание" войска круговоротом воды у героя равно 40%. Единственный оставшейся монстр у героя при любом количестве перемещений в круговороте не может исчезнуть.
водяная мельница | О | Водяная мельница | +1000 золота раз в неделю. | При первом посещении мельница дает +500 золота.
дерево | О | Дерево | Разово приносит от 8 до 16 единиц дерева. | После посещения исчезает.
дом | О | Дом | Мазанка крестьян, которые всегда готовы к присоединению. | Крестьяне готовы присоединиться только в том случае, если у героя есть пустой слот, или присутствуют крестьяне. Количество готовых к присоединению крестьян при посещении впервые, лежит в пределах от 20 до 50. При последующих посещениях нанять можно от 5 до 10 крестьян. Нарождение происходит на первый день новой недели.
драконий город | О | Драконий город | После победы приносит 1000 золотых в день. | Охраняют 5 драконов (в каждом стеке по одному дракону).
золотая шахта О Золотая шахта Ежедневно приносит 1000 золотых. ---
золото | О | Золото | Разово приносит от 500 до 1000 золота. | После посещения исчезает.
знак | О | Знак | Показывает информацию о близлежащем замке. | Как правило бесполезный объект.
кладбище О Кладбище После боя с приведениями, дает 1 из 4 сюрпризов. Вероятность выпадения каждого 25%.
  1. победа над 10 приведениями (2 приведения в каждом слоте) приносит 1000 золота;
  2. победа над 15 приведениями (3 приведения в каждом слоте) приносит 2000 золота;
  3. победа над 25 приведениями (5 приведений в каждом слоте) приносит 5000 золота;
  4. победа над 50 приведениями (10 приведений в каждом слоте) приносит 2000 золота + артефакт.
кольцо фейри | О | Кольцо фейри | Увеличивает удачу на один пункт. | Повторное посещение будет эффективным только после проведения боя.
кораблекрушение | В | Кораблекрушение | Предлагает сразиться со стражниками заброшенного корабля. | После победы над 50-ю приведениями, достаются трофеи: 2000 золота и артефакт.
костер О Костер Дает (разово):
  1. 400 золота + 4 единицы ресурса (кроме золота);
  2. 500 золота + 5 единиц ресурса (кроме золота);
  3. 600 золота + 6 единиц ресурса (кроме золота).
После посещения исчезает.
кристалл | О | Кристалл | Разово приносит от 3 до 7 единиц кристаллов. | После посещения исчезает.
кристальная шахта О Кристальная шахта Ежедневно приносит 1 единицу кристалла. ---
лаборатория алхимика О Лаборатория алхимика Ежедневно приносит 1 единицу ртути. ---
лампа | О | Лампа | Разово можно нанять Джиннов от 2 до 5. | После покупки всех джиннов, лампа исчезает.
лачуга | Т | Лачуга | Хижина гоблинов, которые всегда готовы к присоединению. | Гоблины готовы присоединиться только в том случае, если у героя есть пустой слот, или присутствуют гоблины. Количество готовых к присоединению гоблинов при посещении впервые, лежит в пределах от 10 до 30. При последующих посещениях нанять можно от 3 до 6 гоблинов. Нарождение происходит на первый день новой недели.
лесопилка О Лесопилка Ежедневно приносит 2 единицы дерева. ---
лодка | З | Лодка | Может перевезти героя по воде в любое место на котором можно высадиться. | Появляется только при отстройке в замке!
маяк | О | Маяк | Увеличивает количество МР героя на море. | Маяк на карте может быть только один.
менгир (портал) | О | Менгир (портал) | Случайным образом перемещает героя в другой портал. | Если портал "занят" любым другим героем, то переместиться в него не удастся, даже если там стоит герой под одним флагом!
обелиск | О | Обелиск | Открывает часть карты с кладом. | Посетив все обелиски на карте, можно выкапывать клад (для оффлайн турниров, это обязательное условие). Максимальное количество обелисков на карте – 48.
оазис | П | Оазис | Увеличивает мораль на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
пещера демона О Пещера демона Получаете 1 из 4 сюрпризов. Вероятность появления каждого равна 25%.
  • попадаете в плен к демону, за свободу он требует 2500 золота, в случае отказа герой исчезает;
  • победа над демоном приносит 1000 опыта;
  • победа над демоном приносит 2500 золота и 1000 опыта;
  • победа над демоном приносит артефакт и 1000 опыта.
ртуть | О | Ртуть | Разово приносит от 3 до 7 единиц ртути. | После посещения исчезает.
руда | О | Руда | Разово приносит от 8 до 16 единиц руды. | После посещения исчезает.
рудная шахта О Рудная шахта Ежедневно приносит 2 единицы руды. ---
самоцветная шахта О Самоцветная шахта Ежедневно приносит 1 единицу самоцвета. ---
самоцветы | О | Самоцветы | Разово приносит от 3 до 7 единиц самоцветов. | После посещения исчезает.
святилище | О | Святилище | Обучает магии 1-3 уровня. | 33% появления магии 1, 2 или 3 уровня.
сера | О | Сера | Разово приносит от 3 до 7 единиц руды. | После посещения исчезает.
серная шахта О Серная шахта Ежедневно приносит 1 единицу серы. ---
скелет | П | Скелет | Может дать единоразово случайный артефакт. | 20%, что в скелете будет арт.
статуя | О | Статуя | Увеличивает мораль на 2 пункта. | Повторное посещение будет эффективным только после проведения боя.
сундук О Сундук В них можно выбрать либо золото (1000, 1500 или 2000), либо очки опыта (500, 1000 или 1500). ---
фонтан | О | Фонтан | Увеличивает удачу на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
фургоны | О | Фургоны | Можно нанять разбойников по 50 золотых за каждого. | Количество готовых к найму разбойников при посещении впервые, лежит в пределах от 30 до 50. При последующих посещениях нанять можно от 3 до 6 разбойников. Нарождение происходит на первый день новой недели.
хижина | С | Хижина | Избушка гномов, которые всегда готовы к присоединению. | Гномы готовы присоединиться только в том случае, если у героя есть пустой слот или присутствуют гномы. Количество готовых к присоединению гномов при посещении впервые лежит в пределах от 1 до 3. При последующих посещениях нанять можно от 1 до 3 гномов. Нарождение происходит на первый день новой недели.
шатры | П | Шатры | Можно нанять кочевников по 200 золотых за каждого. | Количество готовых к найму кочевников при посещении впервые, лежит в пределах от 10 до 20. При последующих посещениях нанять можно от 1 до 3 кочевников. Нарождение происходит на первый день новой недели.

5.3 Дополнительная информация

  • Артефакт в кораблекрушении определяется случайным образом - можно получить как самый плохой, так и самый хороший - в связи с этим данный прием запрещен в использование на offline турнирах, соответственно посещение данного объекта на турнирах запрещено (см. раздел 14. Баги и запрещенные приемы в игре)!
  • В пещере демона и на кладбище при выпадении 4 сюрприза, происходит аналогичная ситуация (см. раздел 14. Баги и запрещенные приемы в игре)!
  • Скелет если и дает арт, то случайным образом, поэтому данным приемом (посещать скелеты) на offline турнирах пользоваться также запрещено (см. раздел 14. Баги и запрещенные приемы в игре)!
  • Поскольку во внешних жилищах на первый день происходит нарождение монстров (лучники, гоблины, крестьяне и т.д.), то через лоад\сейв, можно добиться, чтобы жилище принесло максимальное количество монстров, т.к. генерация количества существ происходит случайным образом.


6. Города и их постройки

6. Города и их постройки

6.1 Общая информация

В игре существует 4 разновидности городов\замков:

  • Замок рыцаря (Паладинов);
  • Замок варвара (Циклопов);
  • Замок колдуньи (Фениксов);
  • Замок чернокнижника (Драконов).

Каждый город (деревня) приносит ее владельцу +250 [image], в то время как замок приносит +1000 [image].
В городе отсутствует возможность возведения какой либо постройки, хотя найм войск, а также просмотр уже имеющихся строений возможен. Замок же позволяет его хозяину отстроить 11 строений, каждое из которого он может построить за определенное количество ресурсов, а также дополнительных условий, предусмотренных игрой.
Количество строений, которых можно возвести в одном замке за один день, равняется одному. Отстройка же самого замка из города обойдется игроку в 5000 [image], 20 [image], 20 [image].

Для удобства представим строения городов\замков следующими типами:

  • объекты замка рыцаря (Р);
  • объекты замка варвара (В);
  • объекты замка колдуньи (К);
  • объекты замка чернокнижника (Ч);
  • объекты которые присутствуют в каждом из замков, общие (О).

6.2 Подробная информация (С использованием материалов www.hommportal.ru)

Рисунок | Тип | Название | Действие | Стоимость на постройку
колодец | О | Колодец | Увеличивает недельный прирост существ в жилищах на два существа в неделю. Если щелкнуть на нем, появится обзор прироста существ в данном городе за неделю. | 500 [image].
таверна | О | Таверна | Повышает мораль войск гарнизона на 1 пункт. | 500 [image] + 5 [image].
гильдия воров | О | Гильдия воров | Дает возможность получить больше сведений о других королевствах. В воровской гильдии также показано ваше положение по сравнению с противниками (число городов; число замков; число героев; золото в сокровищнице; древесина, кристаллы и руда; самоцветы, сера и ртуть; число разведанных обелисков и общая военная мощь). Для получения самой полной информации необходимо иметь 4 Гильдии воров. | 750 [image] + 5 [image].
гильдия магов О Гильдия магов Позволяет изучать заклинания. Гильдию магов можно отстроить до четырех уровней, и каждый новый уровень дает более сильные заклинания. Когда гильдия магов построена, сами заклинания становятся доступны любому из героев с книгой заклинаний. уровень:
1. - 2 000 [image] + 5 [image] + 5 [image];
2. - 1 000 [image] + 5 [image] + 5 [image] + 4 [image] + 4 [image] + 4 [image] + 4 [image];
3. - 1 000 [image] + 5 [image] + 5 [image] + 6 [image] + 6 [image] + 6 [image] + 6 [image];
4. - 1 000 [image] + 5 [image] + 5 [image] + 10 [image] + 10 [image] + 10 [image] + 10 [image].
мазанка | Р | Мазанка | Производит 12 крестьян еженедельно. | 200 [image].
стрельбище | Р | Стрельбище | Производит 8 лучников еженедельно. | 1000 [image] (требуется мазанка).
кузница | Р | Кузница | Производит 5 копейщиков еженедельно. | 1000 [image] + 5 [image] (требуется колодец, мазанка).
оружейная | Р | Оружейная | Производит 4 мечников еженедельно. | 2000 [image] + 10 [image] + 10 [image] (требуется таверна, мазанка).
ристалище | Р | Ристалище | Производит 3 всадников еженедельно. | 3000 [image] + 20 [image] (требуется таверна, колодец, мазанка, кузница, оружейная).
собор | Р | Собор | Производит 2 паладинов еженедельно. | 5000 [image] + 20 [image] + 20 [image] (требуется таверна, колодец, мазанка, кузница, оружейная).
хижина | В | Хижина | Производит 10 гоблинов еженедельно. | 300 [image].
хибара | В | Хибара | Производит 8 орков еженедельно. | 800 [image] + 5 [image] (требуется хижина).
логово | В | Логово | Производит 5 волков еженедельно. | 1000 [image] (требуется хижина).
дом огров | В | Дом огров | Производит 5 волков еженедельно. | 1000 [image] (требуется хижина).
мост | В | Мост | Производит 3 троллей еженедельно. | 4000 [image] + 20 [image] (требуется хижина, дом огров).
пирамида | В | Пирамида | Производит 2 циклопов еженедельно. | 6000 [image] + 20 [image] + 20 [image] (требуется хижина, дом огров, мост).
дерево-дом | К | Древо-дом | Производит 8 фей еженедельно. | 500 [image] + 5 [image].
избушка | К | Избушка | Производит 6 гномов еженедельно. | 1000 [image] + 5 [image] (требуется таверна, древо-дом).
стрельбище | К | Стрельбище | Производит 4 эльфов еженедельно. | 1500 [image] (требуется древо-дом).
стоунхендж | К | Стоунхендж | Производит 3 друидов еженедельно. | 2500 [image] + 10 [image] + 10 [image] (требуется древо-дом, гильдия магов 1 уровня, стрельбище).
загон | К | Загон | Производит 2 единорогов еженедельно. | 3000 [image] + 10 [image] + 10 [image] (требуется дерево-дом, гильдия магов 1 уровня, стрельбище, стоунхендж).
алая башня | К | Алая башня | Производит 1 феникса еженедельно. | 10000 [image] + 30 [image] + 20 [image] (требуется дерево-дом, гильдия магов 1 уровня, стрельбище, стоунхендж).
пещера | Ч | Пещера | Производит 8 кентавров еженедельно. | 500 [image].
крипта | Ч | Крипта | Производит 6 горгулий еженедельно. | 1000 [image] + 10 [image] (требуется пещера).
гнездо | Ч | Гнездо | Производит 4 грифонов еженедельно. | 2000 [image] (требуется пещера).
лабиринт | Ч | Лабиринт | Производит 3 минотавров еженедельно. | 3000 [image] + 10 [image] (требуется пещера, крипта).
болото | Ч | Болото | Производит 2 гидр еженедельно. | 4000 [image] + 10 [image] (требуется пещера, гнездо).
черная башня | Ч | Черная башня | Производит 1 дракона еженедельно. | 15000 [image] + 30 [image] + 20 [image] (требуется пещера, крипта, гнездо, лабиринт, болото).

6.3 Дополнительная информация (автор Sub-Zero)

  • Новые войска появляются каждые 7 дней. Жилища вновь заполняются с приходом первого дня новой недели. В какие-то недели или месяцы отдельные существа могут получать бонус к приросту.
  • Бонус к приросту возможен раз в неделю (неделя монстров*), когда происходит дополнительный прирост какого-либо существа на 5, либо раз в месяц (месяц монстров*), когда происходит удвоение существ.
    * неделя монстров может дать дополнительный прирост любому замковому существу; месяц же – существам до 5-ого замкового уровня (за исключением троллей и гидр; «опытные данные»).
  • Также бывает месяц чумы, когда происходит не удвоение, а уполовинивание монстров (в случае отсутствия в 7-ой день доступных для найма существ в 1-ый день их также не окажется).

Бонус прироста распространяется исключительно на невыкупленных существ, находящихся в замковых жилищах, и не относится к бродячим монстрам.


7. Зависимость между уровнем героя и количеством очков его опыта (XP)

7. Зависимость между уровнем героя и количеством очков его опыта (XP)

7.1 Общая информация

Опыт (XP) - это главный показатель силы определенного героя. Здесь показан уровень героя, количество заработанных им очков опыта и количество очков опыта, необходимое для перехода на следующий уровень. После каждого выигранного сражения герой получает определенное количество очков опыта, которое зависит от количества уничтоженных им враждебных существ. Набрав необходимое количество очков опыта, герой переходит на следующий уровень.

1 единица опыта = 1 единицы жизни любого* убитого монстра, т.е. справедлива формула: 1XP = 1HP
* исключение составляют Тролли и Циклопы: за победу над ними даётся количество очков, равное общему количеству их жизней с коэффициентом, соответственно, 1.25 и 0.75.(автор Sub-Zero)

На примере это будет выглядеть следующим образом: У вашего героя имеется 1000 XP. Вы нападаете на 2-ух драконов, у которых 200 единиц жизни на каждого. После победы к Вашему старому накопленному опыту, добавиться новый + 400 XP, т.е. суммарный опыт после проведенного боя будет равен 1400 XP.

7.2 Подробная информация (с использованием материалов Kamikaze и Maximula)

Уровень героя | Опыт героя (XP) | Уровень героя | Опыт героя (XP) | Уровень героя | Опыт героя (XP) | Уровень героя | Опыт героя (XP)
1 | 45-99 | 21 | 93362 | 41 | 3559908 | 61 | 136457586
2 | 1000 | 22 | 111932 | 42 | 4271780 | 62 | 163748986
3 | 2000 | 23 | 134216 | 43 | 5126026 | 63 | 196498666
4 | 3200 | 24 | 160956 | 44 | 6151121 | 64 | 235798282
5 | 4500 | 25 | 193044 | 45 | 7381235 | 65 | 282957821
6 | 6000 | 26 | 231549 | 46 | 8857371 | 66 | 339549267
7 | 7700 | 27 | 277755 | 47 | 10628734 | 67 | 407459002
8 | 9000 | 28 | 333202 | 48 | 12754369 | 68 | 488950684
9 | 11000 | 29 | 399738 | 49 | 15305131 | 69 | 586740702
10 | 13200 | 30 | 479581 | 50 | 18366045 | 70 | 704088723
11 | 15500 | 31 | 575392 | 51 | 22039141 | 71 | 844906348
12 | 18500 | 32 | 690365 | 52 | 26446856 | 72 | 1013887498
13 | 22100 | 33 | 828332 | 53 | 31736114 | 73 | 1216664878
14 | 26420 | 34 | 993892 | 54 | 38083223 | 74 | 1459997734
15 | 31604 | 35 | 1192564 | 55 | 45699753 | 75 | 1751997161
16 | 37824 | 36 | 1430970 | 56 | 54839589 | 96* | 2102396473
17 | 45288 | 37 | 1717057 | 57 | 65807395 | 290* | 2117097712
18 | 54244 | 38 | 2060361 | 58 | 78968755 | 376* | 2130485780
19 | 64991 | 39 | 2472325 | 59 | 94762390 | 412* | 2132284382
20 | 77887 | 40 | 2966681 | 60 | 113714752 | 472* | 2134956481

* обозначены уровни героя, которые не соответствуют действительности, т.е. это баг (см. 14. Баги и запрещенные приемы в игре).

7.3 Дополнительная информация

Опыт можно получить и другим способом: посетить пещеру демона, беседку на карте приключений, или взять сундук. (см. 5. Объекты на карте приключений).
Дополнительный опыт герой получает так же при захвате города\замка (+500XP), или при благоприятном исходе битвы с другим героем (+500XP).


8. Расчет нанесенного урона в бою

8. Расчет нанесенного урона в бою (автор Монца, Kamikaze)

Damage = D*cnt*Hi
i = A1 - Z2
Hi = (1.0 + 0.1*sign(i))**abs(i)
где:
i - величина различия атаки атакующего от защиты атакуемого
H - коэффициент урона
sign(i) - функция знака числа. если i < 0, то sign(i) = -1. если i = 0, то sign(i) = 0. если i > 0, то sign(i) = 1
abs(i) - абсолютное значение. если i < 0, то abs(i) = -i. иначе abs(i) = i
** - возведение в степень
D – урон атакующего юнита
cnt – количество атакующих юнитов
A1 – уровень атаки атакующего юнита, с учетом уровня атаки героя
Z2 - уровень защиты атакуемого юнита, с учетом уровня защиты героя

Замечание, Значение D в большинстве случаев лежит в диапазоне от некого Dmin до Dmax, и выбирается случайным образом.

Пример 1: 100 крестьян атакуют огров. Уровень атаки крестьянина – 1. Урон крестьянина – 1. Уровень защиты огра – 5. Уровень атаки Героя – 13.
i = (1 + 13) - 5 = 9
H9 = (1.0 + 0.1)**9 = 2.36
Damage = 1 * 100 * 2.36 = 236
Пример 2: 100 крестьян атакуют дракона. Уровень атаки крестьянина – 1. Урон крестьянина – 1. Уровень защиты дракона – 12. Уровень атаки Героя – 1.
i = 12 - (1 + 1) = 10
H9 = (1.0 - 0.1)**10 = 0.35
Damage = 1 * 100 * 0.35 = 35


9. Формула расчета количества очков, получаемых после победы в карте (сценарии)

9. Формула расчета количества очков, получаемых после победы в карте (сценарии)

Количество очков, получаемых после победы в карте (сценарии), рассчитывается следующим образом (округляется до целого в меньшую сторону):

ОЧКИ = R * (200 - N), где:
R – рейтинг в процентах (тот, который показывается при старте игры).
N – количество затраченных дней;

Таким образом, в Первых Героях количество очков зависит исключительно от скорости прохождения карты.
Максимально возможное количество очков: 1,7 * (200 - 1) = 338.


10. Чит коды

10. Чит коды

В героях меча и магии, официально существует лишь один единственный код на открытие всей карты. На некоторых Интернет ресурсах, приведены дополнительные коды на монстров\ресурсы\бесконечные ходы и др., данной информации не стоит доверять, поскольку она не может быть использована на практике, т.е. данные коды не работают!

101495 - чит код на открытие всей карты.

Данным чит кодом можно пользоваться лишь для разведки, при прохождении offline турниров. В чистовом прохождении пользоваться им категорически запрещено!


11. Вероятность получения героем определенного навыка

11. Вероятность получения героем определенного навыка
(По материалам www.rahem.pisem.net)

Начальные уровни навыков
Тип героя | Атака | Защита | Сила магии | Знания
Рыцарь | 1 | 2 | 1 | 1
Варвар | 2 | 1 | 1 | 1
Волшебница | 0 | 0 | 2 | 3
Чернокнижник | 0 | 0 | 3 | 2

Вероятности роста навыков при росте опыта
Тип героя | Уровень | Атака | Защита | Сила магии | Знания
Варвар | 2-9 | 55% | 35% | 5% | 5%
Варвар | 10+ | 30% | 30% | 20% | 20%
Рыцарь | 2-9 | 35% | 45% | 10% | 10%
Рыцарь | 10+ | 25% | 25% | 25% | 25%
Волшебница | 2-9 | 10% | 10% | 30% | 50%
Волшебница | 10+ | 20% | 20% | 30% | 30%
Чернокнижник | 2-9 | 10% | 10% | 50% | 30%
Чернокнижник | 10+ | 20% | 20% | 30% | 30%

Примечание: тестирование по данным вышеуказанного сайта не проводилось, т.е. есть мнение, что данные могут не подтвердиться экспериментальным путем.


12. Дипломатия и особенности ее применения (+ таблица силы монстров)

12. Дипломатия и особенности ее применения (+ таблица силы монстров)
(По материалам www.heroesportal.net, www.forum.ag.ru, автор Sub-Zero и Trident D соответственно)

Как такового понятия «дипломатия» в HoMM-I нет. Несмотря на это, герой может присоединить к своей армии бродячие отряды различных существ.
Дело в том, что при генерации сейва случайным образом всем существам*, находящимся на карте, присваивается статус «присоединяемые» либо «неприсоединяемые».
* за исключением тех монстров, которым автор карты изначально изменил свойства (т.е. задал точное их количество); такие существа не присоединяются никогда. Также никогда не присоединяются Призраки.
«Неприсоединяемые» не захотят пополнить ряды армии героя ни при каких условиях. «Присоединяемые» же вольются в эти ряды, но только в том случае, если «сила» армии героя больше, чем их, и если в армии героя есть свободный слот для этих монстров либо уже присутствуют точно такие же существа.
Эта «сила» вычисляется как сумма некоего параметра X, определяющего «вес» юнита при присоединении (установлено в игре), всех монстров армии героя. При этом «сила» армии должна быть в ~1,77 раз больше чем «сила» бродячих монстров. Т.е. справедлива формула:

k = (сумма всех X армии) / (сумма всех X нейтралов), где:
k (коэффициент присоединения) примерно равен 1,77 (получен опытным путём)

Значения параметра «X» для различных юнитов ( см раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием):

Монстры | 1 ур. | 2 ур. | 3 ур. | 4 ур. | 5 ур. | 6 ур.
Замка рыцаря: | 18 | 256 | 399 | 768 | 1274 | 4014
Замка варвара: | 57 | 241 | 482 | 902 | 2627 | 5721
Замка колдуньи: | 74 | 380 | 567 | 1019 | 1866 | 11177
Замка чернокнижника: | 94 | 379 | 574 | 1248 | 3142 | 45258
Нейтральные: | 112 | --- | 544 | --- | --- | 3831

Исходя из этого, можно рассчитать какова должна быть сила армии героя для присоединения конкретного отряда монстров.
Количество бродячих монстров в отряде точно не указывается, но по описанию (мало, немного, свора, много, орда или тьма) можно определить возможный минимум и максимум числа существ в этом отряде:

Мало | 1-4
Немного | 5-9
Свора | 10-19
Много | 20-49
Орда | 50-99
Тьма | 100+

После чего можно подсчитать силу монстров и, умножив её на 1,77, получить нужную (минимально) для их присоединения силу армии героя.

Например, в начале игры рядом с замком рыцаря находится отряд Лучников (с характеристикой «присоединяемые») с показателем количества «свора». «Сила» этого отряда (при максимально возможном количестве) равна 4864 [256*19]. Следовательно, «сила» армии должна быть не менее 8610 (в 1,77 раза больше). Имея 4-ёх героев-рыцарей и начальную армию 12 лучников + 80 крестьян (4 512) и усилив эту армию нанятыми в замке крестьянами (12), лучниками (8) и копейщиками (5) [216 + 2048 + 1995 = 4259], можно (на 2-ой или 3-ий день) присоединить данный отряд лучников.
В это же время, наняв вместо 3-ёх героев-рыцарей 3-ёх героев-чернокнижников и имея начальную армию 3 лучника + 40 крестьян, 8 горгулий + 20 кентавров (6400), для присоединения этого же отряда достаточно будет замковых крестьян и лучников. Т.е. присоединение возможно уже на 1-ый день.
Для присоединения же «своры» горгулий (отряда такого же 2-ого уровня), имеющих «силу» 7201, понадобится куда более сильная армия (12746): дополнительно 10 копейщиков.

Примечание: Таким образом, присоединяемость монстров не зависит от наличия им подобных войск у героя, не зависит от морали армии, а зависит исключительно от совокупной силы армии героя.


13. Особенности передвижения по карте

13. Особенности передвижения по карте

13.1 Общая информация

На передвижения героя по карте влияют следующие моменты:

  1. Раса самого героя
  2. Монстры в армии
  3. Артефакты
  4. Внешние постройки
  5. Местность (Рельеф)

13.2 Подробная информация

1) Только 2 расы героя имеют преимущества при передвижении по местности:

  • варвары, у них отсутствует штраф на любой местности;
  • колдуньи, у них есть удвоенный запас хода на море, причем от наличия монстров в армии количество удвоенных ходов остается неизменным. По прямой колдунья может проплыть 30 клеток (по диагонали 20 клеток).

2) В зависимости от самого медленного монстра в армии героя на начало дня, будет определена его скорость, т.е. количество клеток, которое сможет пробежать герой (без учета дополнительных бонусов) в этот день:

  • 10 клеток по прямой (7 клеток по диагонали) герой преодолеет при наличии в армии монстров со скоростью "низкая";
  • 12 клеток по прямой герой преодолеет при наличии в армии монстров со скоростью "средняя" (8 клеток по диагонали);
  • 15 клеток по прямой (10 клеток по диагонали) герой преодолеет при наличии в армии монстров со скоростью "высокая".

3)Артефакты, увеличивающие скорость:

  • башмаки путника увеличивают дальность передвижения по суше на 3 клетки по прямой (2 клетки по диагонали);
  • компас путника увеличивает дальность передвижения по суше и морю на 5 клеток по прямой (3 клетки по диагонали);
  • башмаки кочевника увеличивают дальность передвижения по суше на 6 клеток по прямой (4 клетки по диагонали);
  • астролябия увеличивает дальность передвижения по морю на 10 клеток по прямой (7 клеток по диагонали).

4) Владение Маяком, приносит его хозяину дополнительные 5 клеток передвижения по морю.

5) Снег и болото уменьшают передвижения героя в 1,5 раза. Пустыня уменьшает передвижения героя в 2 раза.

13.3 Дополнительная информация (Автор Sub-Zero)

При движении по воде минимальное количество ходов (по прямой) равняется 15 - вне зависимости от скорости юнитов.

Посадка в лодку и высадка из неё занимает весь остаток хода.

Пересчёт удвоения ходов по морю у колдуньи происходит уже после прибавки ходов, дающейся артефактами*.
* за исключением компаса - какой-то эксклюзивный артефакт - т.е., например, при наличии маяка колдунья с астролябией проплывёт (по прямой) [(15 + 5 + 10) * 2] = 60 единиц хода, но при наличии маяка с компасом колдунья проплывёт (по прямой) [(15 + 5) * 2 + 5] = 45 единиц хода.

Итого, максимально возможное количество ходов:
по суше (у варвара, "разогнанного" быстрыми юнитами, башмаками кочевника, башмаками путника и компасом) равняется (15 + 6 + 3 + 5) = 29;
по морю (у колдуньи, при наличии астролябии и компаса, а также при обладании маяком) равняется [(15 + 5 + 10) * 2 + 5] = 65.

Передвигаться по карте можно как по прямой (горизонтально и вертикально), так и по диагонали. При этом движение по диагонали занимает в 1,5 раза (на самом деле в 1,41... но это роли не играет) больше ходов (с округлением в меньшую сторону), чем по прямой, например, по пустыне количество ходов уменьшается следующим образом:

  • с 15 до 5;
  • с 12 до 4;
  • с 10 до 3.

Примечание: Последний шаг герой может совершить и по диагонали.

Герой без монстров имеет 15 ходов; такой герой может передвигаться по карте, но не может вступать в бой.


14. Баги и запрещенные приемы в игре

14. Баги и запрещенные приемы в игре

14.1 Запрещенные приемы в игре

1. Запрещается посещать "кладбище", "кораблекрушение", "скелет", "пещера демона".
На таких объектах как "кладбище", "кораблекрушение", "скелет", "пещера демона" можно заполучить после победы рэндомный (случайный) артефакт (см. раздел 5. Объекты на карте приключений). Дело в том, что при первой загрузке карты в этих объектах рэндомным образом происходит формирование "призов" ("сюрпризов") получаемых в виде трофея, за бой ("кладбище", "кораблекрушение"), или за посещение ("скелет", "пещера демона") ЕДИНОРАЗОВО! Таким образом, можно и не увидеть артефактов в указанных объектах, а довольствоваться только золотом, опытом, или вообще ничем ("скелет"), причем перезагрузка перед посещением того или иного объекта путем "лоад-сейва" ни к чему не приведет. Например, если у объекта "скелет" не заложен артефакт при формировании карты (первый запуск), то ни одна из перезагрузок с данного сейва не изменит ситуации, артефакта увидеть Вам не удастся! И наоборот, КОГДА В УКАЗАННЫХ ВЫШЕ ОБЪЕКТАХ ВСЕ-ЖЕ ПРИСУТСТВУЕТ АРТЕФАКТ, ТО ОН ТАМ БУДЕТ ПРИСУТСТВОВАТЬ ВСЕГДА (пока не будет взят естественно) И ПРИ КАЖДОЙ ПЕРЕЗАГРУЗКЕ ПУТЕМ "ЛОАД-СЕЙВА" БУДЕТ ВЫПАДАТЬ АРТЕФАКТ ПО СЛУЧАЙНОМУ ЗАКОНУ!
В связи с этим, можно всегда при помощи нехитрого способа (путем "лоад-сейва"), добиться такой ситуации, когда выпадет тот артефакт, который нужен игроку. Согласитесь заполучить такие артефакты как "Сапоги", "Компас" или мощный артефакт значительно увеличивающего первоначальные характеристики героя например, дадут неоспоримое преимущество одного игрока над другим, который не будет пользоваться данным приемом.
2. Запрещается выкупать своих уволенных героев в тот же день (т.е. пользоваться приемом "увольнение-выкуп"); нельзя также покупать погибших в бою героев (не путать со сбежавшими)!
Использование данных приемов запрещено не только по причине здравого смысла, но и по причине возможности вести начесную и несправедливую игру. Ведь уволенный, а также погибший герой не может быть выкуплен по сути, и тем не менее выкупив такого героя целенаправленно игрок преследует тем самым следующие вещи:
  • возможность ходить героем с артефактами;
  • передача всех его артефактов более сильному и нужному герою;
  • быстрая прокачка героя.
Нечестная же игра заключается в следующем: Игрок покупает героя разведчика-бегуна, находит им очень полезные арты такие как сапоги, или компас например и у него заканчиваются ходы. Для более быстрого прохождения карты эти артефакты было бы предпочтительней передать более сильному герою с внушительной армией и желательно в этот же день, а напасть на героя соперника, или монстра с последующим сбеганием не представляется возможным. Тогда этот герой просто увольняется, и копается до потери пульса в этот же день, после удачного восстания заветные артефакты находят своего хозяина, по цепочке. Аналогичная ситуация работает и при быстрой прокачке героя(второй критерий после дней на турнирах).
3. Запрещается ходить выкупленным сбежавшим\откупившимся в битве героем в день, когда он сбежал\откупился. Покупать такого героя разрешается, но ходить им можно только на следующий день.
Здесь все просто, постоянное сбегание (а чаще сдача за деньги) героя с последующим его выкупом (в один и тот же день), также может быть целенаправленным действием игрока на определенные махинации связанные с разгоном героя и захватом прилегающих территорий, включая замки, шахты и прочее.
Т.е. разогнанный герой (с артами и быстрыми юнитами), захватывает вражеский замок и нападает на самого ближнего монстра, или героя, сбегает, либо сдается, выкупается уже в захваченном замке и восстановленный запас хода тратит уже на захват близ лежащего нейтрального замка. С этого нейтрального замка он нападает опять же на монстра, сбегает от него и вновь выкупается, уже в нейтральном замке. После в уже захваченных замках покупаются новые герои, при помощи которых впоследствии, и уничтожается противник! Таким образом, в ситуации когда замки находятся на расстоянии 15-29 шагов (см. раздел 13. Особенности передвижения по карте), герой при правильном использовании данного запрещенного приема и используя определенную тактику и стратегию при которой золотые запасы казны будут в избытке, может захватить все замки, убить всех вражеских героев и тем самым пройти карту за один день!
4. Запрещается выкапывать клад без посещения всех обелисков.
Данный запрет также очевиден, поскольку сыграв турнир в черновом варианте, при этом посетив большую часть обелисков (или все) и выкопав клад, игрок уже со 100% вероятностью будет знать где находиться клад, и посещение этих обелисков при игре на чистовик уже не будет является необходимостью.
С введением данного запрета все игроки находятся в абсолютно равных условиях. Т.е. чтобы выкопать клад обязательно надо посетить все обелиски!
5. Запрещается пользоваться читерскими программами, кодами, а также дополнительными программами, при помощи которых можно поменять структуру игры.
Данный запрет очевиден, и он распространяется на абсолютно все игры турнирного типа!

14.2 Баги

1. Баг с запасом хода.
Если Вы захотели обменяться со своим героем войсками, либо перекинуть их ему из замка, то следует помнить, что при переносе\обмене войском, ни в коем случае не следует заходить в окно героя, которому эти войска были переданы! В противном случае запас хода сократиться таким образом:
Если у героя в армии самые медленные юниты имеют скорость "высокая" (без учета дополнительных бонусов и штрафов у самого героя), то при обмене получив войска со скоростью "средняя" и при этом зайдя в окно героя, вместо 15 шагов которые может сделать герой, он сможет пройти только 12. И соответственно получив войска со скоростью "низкая", вместо15 шагов которые может сделать герой, он сможет пройти только 10!
Иными словами, получив в результате такого обмена более медленных юнитов, игрок зайдя после обмена в окно героя рискует потерять всю прибавку к запасу хода!
2. Баг с обелисками.
Игрок, посетивший абсолютно все обелиски, может и не увидеть целиком открытую карту с кладом! В этом случае рекомендуется переиграть 1 игровой день, после чего данный баг обычно пропадает.
3. Баг с наймом героев.
При найме героев в замке возможна ситуация, когда в обоих слотах будет доступен один и тот же герой. Но это - только до покупки одного из них, после чего и "копия" исчезает (заменяется другим) из доступных для найма. Самое забавное, что купив такого героя бывает ситуация, что игрок не может им ходить! Данный герой автоматически (после пропуска хода) становиться компьютерным героем и легко может захватить Ваш замок уже на переходе хода! В случае выпадения данного бага рекомендуется переиграть 1-3 игровых дня, после чего данный баг обычно пропадает. Сейв.
4. Баг с регенерацией троллей.
При одинаковых характеристиках героя, ну или незначительно отличающихся друг от друга, бой с аналогичным героем и с такой же армией в 1 тролль не приведет к долгожданной развязке боя. Поскольку тролли имеют свойство после каждого хода регенерировать свое здоровье, то такой бой (1 на 1) просто-напросто зацикливается.
5. Баг с ресурсами.
При превышении количества ресурсов 8-значного значения (10 000 000+) игра заканчивается "ошибкой" (проверено на золоте).
6. Баг с уровнем героя.
При превышении 75-го уровня героя происходит неадекватный подсчет следующих уровней (см. раздел 7. Зависимость между уровнем героя и количеством очков его опыта (XP)) . Набор опыта идёт нормально до 2**31 - 1, а потом начинаются глюки, связанные с тем, что под количество опыта в игре не хватает места, так как в HOMM1 под опыт отведено 4 байта, которые заканчиваются примерно на 75 уровне.
7. Баг с английской версией игры (комп ходит неадекватно, на примере 4-го этапа турнира "Компанейский")
Как известно в большинстве случаев (по опыту 90%), действия компьютерных соперников будут зависеть от действий первого. Если же у второго, или третьего соперника (под разными флагами) оказывается безвыходная ситуация связанная с отсутствием замка, то в зависимости от обстановки, и вне зависимости от действий первого, комп предпринимает решение о взятие любого ближнего замка.
Исключения составляют те случаи, когда рядом располагаются несколько замков и комп “видет”, что сила обороны дальнего замка заметно слабее, чем ближнего. В этом случае комп, зная заведомо проигрышную ситуацию при нападении на ближний замок, выберет другую цель для нападения, даже если она будет располагаться в нескольких игровых днях (но не более двух дней)!
Имея опыт проведения турниров и анализируя сэйвы участников, я сделал следующие выводы относительно последних безвыходных и совершенно очевидных действий компа:
  • Один единственный оставшийся в живых герой компа без замка, обязательно нападет на ближайший замок (если рядом не будет альтернативы в виде другого более слабого замка), или же будет двигаться в его сторону, собирая бесхозно валяющиеся ресурсы по дороге в его направлении, даже если сила его армии будет уступать обороняющейся стороне (что характерно, будет биться до-последнего, если даже у него все слоты забиты ценными артефактами)!
  • Если герои компа под одним флагом имеют свой замок, и "видят", что ему не угрожает соперник (в данном случае человек), то они, если на близ лежащей территории присутствуют какие либо ресурсы, либо сундуки, либо внешние объекты, которые могут принести выгоду, ринутся туда, с целью обогащения своего королевства!

Примечание – экспериментальным путем выяснено, что комп, не в состоянии просчитать действия человека по передаче войск по цепочке* за один игровой день, поэтому основного героя под управлением человека с 1 горгульей и находящегося в одном игровом дне от замка, он не расценивает как потенциального захватчика. В этом случае, комп, или нападет на такого слабого героя, или проигнорирует его, если рядом будут располагаться более лакомый кусок в виде многочисленных ресурсов, до которых он так сильно жаден.
* передача войск от одного героя другому.
Все эти данные неоднократно проверялись в ходе анализа многочисленных сэйвов присланные участниками турнира на русской версии героев 1.1 от Буки. Действия компьютера в ситуациях описанных выше абсолютно логичны и оправданы!
Английская версия игры вносит полный дисбаланс в игровой процесс, нарушая логику и объективность ходов компьютера при пропуске хода (на примере 4-го этапа оффлайн турнира "Компанейский"), т.е. как бы это парадоксально не звучало, но в данной версии игры присутствует такой незаурядный и профессиональный Баг!
Пример, при пропуске хода вне зависимости от того, как походили герои синего, желтый (Лорд Хаарт) оставшейся один, нападает на менее слабого противника (красного) и захватывает свой замок. Варвары же (зеленые) разбегаются в стороны, так, что их не достать за один игровой день Сейв.
8. Баг с использованием магии "Портал" (по материалам Kamikaze). Используя магию "портал", можно передвигаться за игровой зоной. При этом герой, совершая такие действия, будет невидим игроку.
Для примера, на рисунке 14.1 представлена карта "Остров Циклопа", на которой проиллюстрировано применение данного бага.
Видно точное место расположение Барока (так как при нажатии клавиш С иконка героя центруется на экране, а в данном случае центром экрана является серое пространство окаймляющее игровую зону)
Таким образом, используя данный Баг, можно, минуя игровую непреодолимую зону, добраться до нужного объекта за пару игровых дней.

баг с магией портал

Рисунок 14.1 – применение данного бага на карте "Остров Циклопа"


15. Тактики и стратегии используемые в игре

15. Тактики и стратегии используемые в игре

15.1 На карте

Поскольку в героях 1 отсутствует рынок, т.е. нет возможности поменять ресурсы на более нужные, то лежащие на карте ресурсы, ровно, как и шахты могут играть огромное значение. Как правило, общая стратегия, используемая в игре на неделю, предусматривает максимально большое развитие своего замка к 7 дню. Главная и порой самая важная задача на трудной карте является быстрейшая отстройка 4-го уровня магии, с супер магией "портал", позволяющей преодолевать большие расстояния за один игровой день. В оффлайн турнирах в большинстве случаев сейв генерируется на максимальном уровне сложности и в связи с этим ресурсы героя на первом дне равно нулю. При таком раскладе на первой недели не всегда есть возможность отстроить 4 уровня магии за 7 дней. Но если, например, просчитан вариант, что на 8-ой день (т.е. начало недели) ресурсов будет почти хватать (8 кристаллов, 6 самоцветов, 8 серы, 8 ртути), то отстроить 4-ый уровень магии все же можно со 100% вероятностью! Сделать это очень просто, если на карте присутствует ветряная мельница, которая случайным образом выдает 2 единицы любого ресурса на начало новой недели, таким образом, при помощи всем известного способа, добиваемся выпадения в мельницы ресурса, который необходим нам для отстройки того или иного здания\постройки!

Если карта проходиться меньше чем за неделю, отстраивать магию все же рекомендуется в целях изучения все той же магии "портал", которая позволит волшебницам летать по карте целых 3 раза! А это означает, что при помощи данного способа можно завладеть ценными артефактами (например облетев монстра, который охраняет ценный, повышающий первичные характеристики арт с другой стороны) и значительно увеличить свои шансы на победу при равенстве дней на оффлайн турнире (После захвата такого арта [свиток высшего знания +5 к знаниям], герой нападает на любого нейтрального монстра с последующим сбеганием. Выкупается в этот же день и при помощи другого ближайшего героя, который данный арт забирает, по цепочки арт кочует к основному герою у которого в финальном сейве будут считаться первичные характеристики)! Этим же способом можно набрать и ртуть, которая также является одним из критерием победы при равенстве первоначальных характеристик у героя. Следует также помнить и о том, что герой стоит 2500 золота, а 2 сундука могут принести 4000 золота, так что этот способ очень эффективен и в этой ситуации!

Магия "Врата города" очень поможет перекинуть войска и артефакты основному герою, для выполнения сложной битвы/увеличения характеристик.

Походные заклинания, такие как "Ресурсы", "Шахты", "Артефакты", "Герои", "Города", "Опознать героя", "Все" как правило для оффлайн турнира бесполезны, поскольку любое из этих заклинаний ничто, по сравнению с "Разведкой" в черновом варианте. Лучше тщательно использовать ее, нежели бессмысленно тыкать кнопку "С" и смотреть в маленькие значки на карте. Хотя ради забавы и ностальгии можно...

Нелишним будет запасаться халявным "мясом" (лучники, гоблины, крестьяне и т.д.) во внешних жилищах. А учитывая то что нарождение происходит на первый день, то через лоад\сейв, можно добиться, чтобы жилище принесло максимальное количество монстров, т.к. генерация количества существ происходит случайно (рэндомом).

Очень полезно бегать стрелочками, а не мышью, поскольку комп не всегда показывает оптимальный путь, а иногда и не знает, что "тщательно" охраняемые арты, ресурсы, сундуки можно таки взять при помощи клавиатуры (на примере 4-го этапа Компанейский, взятие арта [свиток высшего знания +5 к знаниям]) сейв! (1 шаг на запад, 1 шаг на северо-запад, на клавиатуре цифра 4, 7)

Важно на конец хода оставлять своих основных героев с монстрами, у которых скорость "высокая", это значительно увеличит количество ходов которые будут доступны герою на следующий день. Делать это можно второстепенными героями (путем обмена), или же роспуском монстров, которые имеют скорость "низкая", "средняя" (в редких случая приходится идти даже на такие жертвы).

Артефакты, влияющие на дальность передвижения рекомендуется брать в конце своего передвижения, а не в начале хода.

По возможности не тратить ходы основными героями, на захват шахт, взятие ресурсов, посещение объектов, а всячески второстепенными героями стараться расчищать ему дорогу и помогать ему, войском, артефактами.

При пропуске хода старайтесь наблюдать за поведением компа, рекомендуется повторять пропуск хода от 5 до 10 раз, в некоторых ситуациях комп может нападать на охраняемый арт, или нейтралов и самоликвидироваться (что бы проверить это порой необходимо повторить пропуск хода до 30 раз, особенно если за один ход при такой ситуации гибнут несколько компов)!!! В этом случае в не зависимости от того как сыграл в этом бою комп, нейтралов на которых он напал, будет столько же! Данный вариант очень часто рассматривается и бывает решающим в оффлайн турнирах!

В ситуациях, когда Вы следующим ходом железно захватывайте замок компа, есть также смысл переиграть этот день (на пропуске хода) не менее 10 раз, поскольку комп может отстроить какую ни будь важную постройку, например тролли, или 3 ур. магии!!!

15.2 В бою

При игре против компьютерных героев есть несколько вариантов развития событий, в зависимости от снаряжения героя, количества монстров и знания магии у обоих сторон:

  1. Если у героя компа есть артефакты, и он видит, что его армия значительно слабее, он в 100% случаев сбежит, если просчитает*, что после его хода бой будет проигран, а имея в своем арсенале книгу с магией, перед сбеганием еще и магией приложится (например молнией). Исключение составляет случай, когда комп находится в безвыходной ситуации, т.е. не имеет ни одного замка. Оставшись в такой ситуации один, он также в 100% случае нападет на замок и будет биться до последнего! Примечание - комп может просчитывать действия человека только на 1 ход!
  2. Герой компа будет биться до последнего если не будет иметь в своем арсенале артефактов, магии и иметь первый, либо второй уровень.
  3. Игра без магии (т.е. отсутствие заклинаний в книги магии, либо самой книги) приводит к нормальному и предсказуемому исходу, у кого больше мяса и ума, тот и выиграет. Если у такого героя есть арты то есть смысл пожертвовать некоторыми войсками для взятия в конечном итоге неплохих трофеев!
  4. Если у одного героя имеется в наличии магия, то, скорее всего бой будет проходить под диктовку этого героя, особенно если эта магия стреляющая ("молния", "огненный шар", "метеоритный дождь" и пр.).

Выделю особо уже не раз упоминавшийся прием, который годится для всех ситуаций - чтобы выйти из тяжелой битвы с меньшими потерями "основных" войск, берите с собой "мясо", которое вы будете подставлять под удары компа.

В бою против нестреляющих/нелетающих монстров, лучше всего расстреливать их своими войсками, при этом своей ударной силой не вступать в рукопашную до тех пор, пока войска противника не приблизятся на расстояние одного хода. С такой тактикой имея достаточно мощные стрелковые подразделения можно существенно сократить численность монстров врага!

В бою против стреляющих монстров лучше всего сразу нейтрализовать ("обезоружить") их дальнюю атаку, загородив им путь любой группой летающих юнитов. Причем загораживать рекомендуемся первых три стека противника (т.к. очередность хождения юнитов с одинаковой скоростью последовательна и они ходят "сверху-вниз"), вставая в середине между ними, т.е. образуя "ромб". Если таким образом 3 стека противника не имеют возможности на дальнюю атаку, то 2 нижних, будучи не закрыты летунами (если нет в армии нападающей стороны еще одного летающего стека юнитов), имеют возможность атаковать на дальнее расстояние! Помня об этом, а также о том, что они имеют более низкую привилегию в хождении, мы первым делом всеми силами стараемся расправится именно с двумя нижними стеками, в то время как наши летуны снимают атаку с 3 верхних стека противника!

В бою против любых монстров также следует помнить, что в первую очередь атака противника будет направлена на стреляющих монстров!

Победить с минимальными потерями очень многочисленный стек противника, можно, если использовать тактику "все на одного", т.е. сделав атаку не нужным войском (допустим, одной горгульей) и получив ответ, вражеский стек уже не ответит другим нападающим за этот же ход. Таким образом, ставя монстра камикадзе в самый верхний слот!!! и в нужный момент атаковав многочисленный стек противника, нападаем всеми остальными, зная что враг не ответит (за исключением грифонов!).

Своих стрелков лучше всего прикрывать слабыми войсками, которых не жалко, поскольку противник предпочтет атаковать именно их, дабы расчистить путь к стрелкам.

Очень эффективно в своих целях использовать местность в бою! Здесь речь идет о всевозможных препятствиях, с помощью которых можно легко создавать "пробки" для вражеских подразделений, а также заставлять их двигаться в обход! Для двуклеточных монстров, такие препятствия могут оказаться и вовсе глухой пробкой.

В бою рекомендуется использовать полезные способности монстров (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием), такие как:

  • возможность дистанционной атаки: Лучники, Орки, Тролли, Эльфы, Друиды, Кентавры.
  • "безответность" атаки: Феи, Гидры, Разбойники.
  • "двойная" атака: Паладины, Волки, Эльфы.
  • "наличие крыльев": Феи, Фениксы, Горгульи, Грифоны, Драконы, Джинны. Вне зависимости от показателя скорости летающие существа (если к ним не применено заклинание "замедление") могут передвигаться по всему полю боя.
  • атака двух клеток: Циклопы*, Фениксы, Драконы. Причём, при атаке двух отрядов второй - дружественный (т.е. принадлежащий к армии героя) отряд задет не будет. Это не относится к удару вражеских войск, которые задевают всех. * циклопы при атаке двух клеток задевают и свои войска.
  • атака всех соседних целей: Гидры. Причём, данная способность действует как при атаке, так и при контратаке.
  • невосприимчивость к магии: Драконы, Гномы (в некоторых случаях). Невосприимчивость к магии достигается также воздействием заклинания "Антимагия". После чего Армагеддон (или Шторм) будут как нельзя к месту.
  • индивидуальные особенности существ: Тролли - регенерация, Джинны - "уполовинивание" отряда врага, Грифоны - постоянный ответ, Циклопы и Единороги - наложение чар.

На исход боя может повлиять применение заклинаний. Герой может воспользоваться магией - один раз за раунд боя - в момент хода отряда из его армии. При применении магии нужно учитывать особенности заклинаний и возможности существ противостоять действию чар (см. раздел 2. Заклинания, используемые в игре).

Например, своевременное и оптимальное использование боевой магии (Молния, Огненный Шар, Звездопад), "убойной" связки "Антимагия" - "Армагеддон" ("Шторм) может существенно облегчить бой. Не забывайте о заклинаниях "Берсерк", "Паралич", "Ослепление" и т.д.

15.3 Интересные битвы

Вашему вниманию предлагается попробовать выиграть бой наглядно иллюстрирующий как с помощью препятствий и некоторых особенностей монстров, можно выиграть очень важный и нужный бой, с минимальными потерями (автор сейва Nzol):

мини задача

Решение:

Расстановка сверху вниз:1 орк,1 циклоп,21 кочевник,6 джиннов,1 гоблин против 4*5 паладинов.

1а. Кочевники стоят-паладины идут вперёд.
1б. Бьём джиннами верхний стек. Первый важный момент-джины должны убить 3 паладинов,а не 2. 2-й стек паладинов идёт вперёд,3-й стек-вниз,4-й и 5-й стоят на месте.
1в. Циклоп должен парализовать 2 стек паладинов. Это 2-й обязательный момент.
1г. Гоблинами вперёд
1д. Орком по нижнему стеку.
2а. Осташийся из 1-го стека паладин бьёт джина и погибает.
2б. Кочевники скачут вверх,прикрывая дорогу к орку.
2в. Паладины убивают гоблина и получают вендетту от джинов(-3 убитых).
2г. 4-й и 5-й вражеские стеки направляются вверх в освободившееся окошко. Циклоп обстреливает 2 стека,задний парализуется.
2д. Орком стреляем в любой отряд.
3а. Проснувшиеся паладины бьют циклопа и снова парализуются.
3б. Кочевники добивают нижнего паладина.
3в. Погибает герой-циклоп. Джины мстят за погибшего товарища,снося 3 паладинов.
3г. Орки стреляют и...
4а. погибают,атака кочевниками 4 паладинов(-3 кочевника,-1 паладин)
4б. Джины добивают 3 раненых.
5а. Добиваем парализованный стек.

Конец боя: 6 джиннов и 18 кочевников.

Вашему вниманию предлагается попробовать выиграть бой наглядно иллюстрирующий как с помощью некоторых особенностей ведения боя можно победить 5 драконов, и тем самым прорвать столь важную оборону на 2-ой день (автор сейва Nzol):

мини задача 2

1) Волки пропускают ход. Гоблины добивают подраненного орками 1 дракона и тяжело ранят 3-го, орки пропуск хода. После 1 раунда теряем чуток гоблинов, волка и около половины орков.
2) Уничтожаем гоблинами 3 дракона и раним на ответке 4-го, орками пропуск хода. Должен остаться хотя бы 1 орк.
3) 5 дракон атакует гоблинов и
4) погибает на их ходу. Остаток около 100 гоблинов против дракона №2.
5) Далее рукопашная, где гоблины вырезают ящера за 3 удара копьём. Должно остаться 30-40 гоблинов, что достаточно для захвата замка рыцаря.


16. Описания самых интересных карт на турнирах (+сейвы)

16. Описания самых интересных карт на турнирах (+сейвы)

16.1 На сайте www.heroesworld.ru

  • Оффлайн турнир "ЗЛЫЕ ЗЕМЛИ";
  • Оффлайн турнир "СОСЕДИ;"
  • Оффлайн турнир "Land O Plenty";
  • Оффлайн турнир "КОМПАНЕЙСКИЙ" 1-ый ЭТАП "ПРЕДВРАТЬЕ".
Все эти описания + сейвы к ним можно найти в теме: Подвиги наших героев!

16.2 На сайте www.heroesportal.net

В библиотеке портала в разделе, посвящённому Heroes of Might and Magic I, можно также прочитать интересные описания прошедших оффлайн турниров (+сейвы к ним) от сэра Sub-Zero.
  • Оффлайн турнир "Danger";
  • Оффлайн турнир "Town of the Dead";
  • Оффлайн турнир "Labyrinth";
  • Оффлайн турнир "Британия";
  • Оффлайн турнир "Щит и меч";
  • Оффлайн турнир "Когти".
Все эти описания + сейвы к ним можно найти в разделе: Heroes of Might and Magic I

16.3 На сайте www.hommportal.ru

Информация отсутствует


17. Как добиться высоких результатов на турнирах

17. Как добиться высоких результатов на турнирах

Для того чтобы научится играть в оффлайн турнирах, необходимо сперва понять, что же такое оффлайн турниры и зачем это надо!

Итак, оффлайн турнир - это продолжительная игра (обычно один реальный месяц) в которой происходит оттачивание результата со стартового сейва предложенного организатором турнира, стремление выжать из него самый лучший и оптимальный результат с последующем сравнением его с результатами других игроков!

Турниры такого профиля как оффлайн, это состязание для тех игроков, которые любят неторопливо поразмышлять о тактиках и стратегиях которые так или иначе смогут принести самый желаемый результат! После обкатки всевозможных вариантов и изучив остальные немаловажные вещи на карте как ландшафт, компьютерный соперник, монстры, арты и др. начинается четкая последовательность действий игрока оффлайнщика по достижению оптимального на его взгляд результата!

По окончанию турнира игроки делятся своими мнениями, впечатлениями, а также описаниями и сейвами. Организатор проверяет сейвы, подводит итоги, награждает победителей и начисляет рейтинг всем игрокам.

Безусловно, даже опытные игроки в других частях первый раз севшие на оффлайн турниры по героям 1, не смогут превзойти игроков, которые целенаправленно играют в эту версию игры на протяжении продолжительного времени! Однако с каждым разом после проведенного турнира любой игрок не важно новичок он или профессионал улучшает свои результаты раз за разом.

Одной из самых важных задач для успеха на оффлайн турнире является выбор оптимальной тактики и стратегии! Для того чтобы определиться с этими наиважнейшими показателями, необходимо иметь представление о карте в целом! Где расположен противник, как к нему добраться с наименьшими потерями и как, используя эти знания оптимально и быстро пройти карту. Без этих знаний невозможно "выбить" приемлемый результат, и все разговоры о том, что, проводя разведку с использованием единственного способа ее изучить (код на открытие карты) не является истинным способом игры для настоящего игрока, лишь отговорки тех людей, которые делают такие заявления (сами же такие люди, как правило эту, разведку используют)! Не один из профессионалов не сможет добиться высокого результата, не сделав разведку! Поэтому с нее и начнем.

Перед тем как начать игру, необходимо сохранить свой стартовый сейв под другим именем. И вообще у каждого игрока есть свой способ именования сейвов. В общем виде она выглядит следующем образом:

Например, для турнира "компанейский" 4-ого этапа, сохраняем сейвы по следующему шаблону:

ТК-4-111.SGM - для первого дня, где ТК - турнир "компанейский", 4 - 4-ый этап, 111 - первый месяц, первая неделя, первый день.
Дальше рекомендуется делать сейв после хода каждого героя, а также до и после трудной битвы:
ТК-4-111-1.SGM - для первого дня, ход первого героя;
ТК-4-111-2.SGM - для первого дня, ход второго героя;
ТК-4-111-3-nb.SGM - для первого дня, ход третьего героя, начало боя;
ТК-4-111-3-kb.SGM - для первого дня, ход третьего героя, конец боя;
…………………………………………………………….
ТК-4-122-8.SGM - для девятого дня (122 - первый месяц, вторая неделя, второй день), ход восьмого героя.

И так до тех пор, пока не будет выиграна карта. После этого сохраняем финальный сейв по шаблону предложенному организатором турнира и посылаем ему на почтовый ящик финальный сейв, желательно с кратким описанием важных моментов в игре.

Открыв карту при помощи стандартного и единственного кода, начинаем внимательно ее изучать. В первую очередь изучаем потенциального противника, особенно противника, который располагается дальше всех остальных, а также оцениваем его\их потенциальные возможности (т.е. насколько крутые герои компа).

Рассматриваем всевозможные кратчайшие пути к захвату замков врага, определившись с путем, думаем над возможностью быстрого его воплощения в реальность, т.е. если на пути к замку стоят драконы то, пробить оборону из такого войска на первых днях практически не представляется возможным, а значит и выбранный кратчайший путь может быть отброшен. В этом случае необходимо выбрать другой более подходящий путь.

Далее определяем есть ли на карте артефакты, которые могут значительно сократить время на прохождение карты, и какие монстры их охраняют, если охрана не сильно грозная и артефакты расположены в более-менее приемлемом месте (например, в 2 игровых днях), то стоит подумать и о стратегии захвата столь ценных трофеев которые в последствии могут быть переданы по "цепочки" главному и основному герою.

Оцениваем ландшафт местности, поскольку от рельефа зависит дальнейшая общая стратегия. Если на карте преобладают снег и болота, то главными героями будут безусловно Варвары, у которых нету штрафа на местности, если вода, то колдуньи с двойным бонусом на воде, если остальной рельеф, трава и т.д. то чернокнижник с его быстрыми горгульями, и великолепными стрелками - кентаврами.

Если попалась карта, где без более сильного войска не обойтись (тролли например), а также не обойтись без магии, то усиленно изучаем расположение шахт, а также всевозможных ресурсов преобладающих во множестве на карте, как к ним добраться, в какой последовательности. В черновом варианте магию отстраиваем в любом случае на предмет выявления супер магии "портал"! Если после проработки варианта быстрой постройки 4-го уровня магии и получение "полета" игрок видит, что это направление сильно облегчает его основную задачу, то этот вариант может стать основным направлением в общей стратегии игрока!

Определившись с основной стратегией и выбрав приоритетные направления, необходимо в обязательном порядке проверить лояльность монстров которые располагаются вблизи замка! По опыту скажу, что примерно 30% монстров на карте имеют склонность к присоединению! Но, самое главное присоединить монстров со скоростью "высокая"! Самым приоритетным, на мой взгляд, из монстров 2-го уровня являются горгульи, которые летают, и всегда могут закрыть 3 группы лучников, а также при осаде замка легко "обезоружить" стрелков!

Исходя из выбранных рас героев, а также расставив приоритеты и имея достаточно средств, покупаем максимальное количество героев, и распределяем их по тем направлениям которые были выработаны стратегически. Причем стараемся покупать героев с максимальной начальной армией, это очень важно на начальном этапе игры (для этой цели используем метод копания героев "лоад-сейв")!

С тактической точки зрения надо стараться разогнанными героями максимально далеко продвигаться в необходимом направлении, а героям, которым не избежать битв стараться выходить из боя без потерь, ну или если без них ни как, то с минимальными.

Также не стоит забывать и о внешних жилищах, а также о объектах которые так или иначе могут существенно облегчить жизнь: лампы, фургоны, шатры, водяная мельница, ветряная мельница, беседка, и т.д.

После чернового варианта, который чаще всего сводится к "быстрой" разведке, загружаем чистый сейв и начинаем основную игру на чистовик, использую весь тот опыт, который был накоплен ранее.

И напоследок, для удачной игры и неплохого, а может и самого высокого результата необходимо следующее:

  • опыт игры (который можно накопить);
  • светлую голову (хотя знаю много людей, которые без пива не играют…);
  • свободное время!

Играйте и выигрывайте, бейтесь и побеждайте, уважайте себя и своих оппонентов.

Удачи в оффлайн турнирах!


18. Рейтинговая таблица лучших игроков Интернета по героям 1

18. Рейтинговая таблица лучших игроков Интернета по героям 1

18.1 На сайте www.heroesworld.ru

Индивидуальный рейтинг за 2007г

18.2 На сайте www.hommportal.ru

Летний сезон 2007

18.3 На сайте www.heroesportal.net

Турнирный рейтинг Первых Земель

18.4 Рейтинговая таблица от VDV_forever

В стадии разработки


Heroes of might and magic 1 handbook

Доброго времени суток уважаемый Любитель героев, ценитель искусства и турниров!

На данном сайте Вы найдете максимально большой объем информации по героям меча и магии 1. В данном проекте я постарался собрать ту малую часть информации, которая есть во всемирной паутине на различных ресурсах, а также использовал свой личный опыт и знания, полученные мной при игре в качестве организатора и участника различных турниров на разных Интернет-ресурсах. Ссылки на источники, а также на людей, которые делились той или иной информацией, приводятся. Бесценный опыт игроков-профессионалов приведенный здесь в разной форме (описание прохождений, тактики, стратегии игры, хитрые приемы, сейвы и т.д), позволит любому игроку-любителю получить исчерпывающую информацию по этому шедевру мирового уровня!

Буду признателен любому заинтересованному человеку, который при обнаружении каких-либо недочетов, а также владеющего информацией, которой можно пополнить данный проект напишет об этом мне посредством обратной связи, Личного Сообщения на форуме, либо при помощи ICQ (395653263).

На мой взгляд, герои меча и магии 1 незаслуженно обделены вниманием! Хочется верить, что совместными усилиями в лице постоянных любителей провести часок другой за "однешкой" мы сделаем универсальное пособие, информация из которого будет полезна не только новичкам, но и ветеранам.

Справочник по героям меча и магии 1 Версия 1.1

СОДЕРЖАНИЕ

1. Первичные характеристики, войска и классы героев
2. Заклинания, используемые в игре
3. Артефакты, их виды и свойства
4. Монстры, их особенности и некоторые аспекты ведения боя с их участием
5. Объекты на карте приключений
6. Города и их постройки
7. Зависимость между уровнем героя и количеством очков его опыта (XP)
8. Расчет нанесенного урона в бою
9. Формула расчета количества очков, получаемых после победы в карте (сценарии)
10. Чит-коды
11. Вероятность получения героем определенного навыка
12. Дипломатия и особенности ее применения (+ таблица силы монстров)
13. Особенности передвижения по карте
14. Баги и запрещенные приемы в игре
15. Тактики и стратегии используемые в игре
16. Описания самых интересных карт на турнирах (+сейвы)
17. Как добиться высоких результатов на турнирах
18. Рейтинговая таблица лучших игроков Интернета по героям 1

Советую посетить наш форум forum.HeroesWorld.ru. На нем Вы всегда сможете задать свой вопрос, получить на него ответ, записаться на турнир, став его участником, вступить в клан, познакомиться с элитой турнирных бойцов мирового масштаба и многое, многое другое.

Мы всегда рады видеть Вас на турнирах www.HeroesWorld.ru

Автор выражает благодарность за материал и помощь в создании справочника следующим людям: Kamikaze, Sub-Zero, Монца, Alex_R, а также всем тем, кто в той или иной степени помогал советами и оказывал помощь. Отдельное спасибо Создателю и Kyle за размещение справочника на домене www.heroesworld.ru и www.orderofphoenix.ucoz.ru соответственно.

P.S. Данный справочник не претендует на какие-либо награды, а также не является рекламным продуктом какого-либо ресурса. Это универсальный справочник для всех желающих познать физику мира первых героев! Любой заинтересованный человек может свободно скачать его абсолютно бесплатно!

С уважением, VDV_forever


Нападающий герой: |  | Защищающийся герой:
Атака: | Защита: | Атака: | Защита:

Атакующий монстр: |  |  |  |  | Защищающийся монстр:
Атака: | Защита: | Урон: | Здоровье: | Количество: | Атака: | Защита: | Урон: | Здоровье: | Количество:
1 | 1 | 1-1 | 1 |  | 1 | 1 | 1-1 | 1 |

Атака
---

Умрет
---