1. Первичные характеристики, войска и классы героев

Скачать offline версию справочника по героям меча и магии в одном файле! Сайт-справочник по игре Герои меча и магии 1
Содержание
ГЛАВНАЯ НОВОСТИ ГОСТЕВАЯ 1. Первичные характеристики, войска и классы героев 2. Заклинания,
используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
1. Первичные характеристики, войска и классы героев

1.1 Общая информация

Параметры героя: Щелкнув по любому из четырех навыков героя, вы узнаете, что он из себя представляет. Степень владения навыками повышается при переходе героя на следующий уровень или вследствие определенных встреч и событий. Кроме того, к характеристикам героя относится его уровень морали (золотой орел), удача (радуга и/или облако) и опыт (звезда). Информацию об этих трех характеристиках можно получить, щелкнув на соответствующих символах.

Атака: 		Навык атаки является обязательной характеристикой всех героев и войск. Навык атаки героя автоматически увеличивает навык атаки входящих в его армию войск. Таким образом, если навык атаки героя равен 1, а сопровождающий его отряд имеет навык атаки, равный 2, тогда во время боя суммарный навык атаки этого отряда будет равен 3 (см. раздел 8. Расчет нанесенного урона в бою).

Защита: 		Навык защиты является обязательной характеристикой всех героев и войск. Навык защиты героя автоматически увеличивает навык защиты входящих в его армию войск. Таким образом, если навык защиты героя равен 1, а сопровождающий его отряд имеет навык защиты, равный 2, тогда во время сражения навык защиты этого отряда будет равен 3 (см. раздел 8. Расчет нанесенного урона в бою).

Сила магии: 		Характеризует силу и продолжительность действия заклинания. Если сила магии героя равна 3, и он бросает в противника огненный шар, его сила магии (3) умножается на собственную силу заклинания (10). Таким образом, сила огненного шара, поразившего противника, будет равна 30 (3 х 10 = 30). Если сила магии героя равна 3, и он направляет заклинание продолжительного действия, например, "Ослепление", это заклинание будет действовать на протяжении 3 ходов (см. раздел 2. Заклинания, используемые в игре).

Знания: 		От этой характеристики зависит, какое количество известных ему заклинаний способен запомнить ваш герой (см. раздел 2. Заклинания, используемые в игре).

Мораль: 		Является показателем боевого духа армии. Колеблется от -3 до +3. Высокая мораль может позволить отряду ходить дважды за раунд; низкая же – может не позволить отряду ходить вовсе. Показатель морали зависит, в первую очередь, от разнообразия войск в армии героя: если все войска одного типа, т.е. из одного замка, либо нейтральные ( см раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием), то к текущему показателю морали прибавляется 1; если войска двух типов – показатель морали нейтральный (т.е. равный 0); если войска трёх типов, то от текущего показателя морали отнимается 1; если войска четырёх типов, то от текущего показателя морали отнимается 2; если войска пяти типов, то от текущего показателя морали отнимается 3.
Также показатель морали может изменяться «специальностью» героя-рыцаря (см. раздел 1.3 дополнительная информация), артефактами (см. раздел 3. Артефакты, их виды и свойства):
- постоянно на время обладания артефактом, а также в случае нахождения в замке с построенной таверной (см. раздел 6. Города и их постройки) и при посещении некоторых объектов на карте (см. раздел 5. Объекты на карте приключений)
- временно до первого проведённого боя.

Удача: 		Является показателем везения армии. Колеблется от 0 до +3*. Высокая удача может позволить отряду нанести двойной урон.
Показатель удачи может изменяться артефактами (см. раздел 3. Артефакты, их виды и свойства) – постоянно на время обладания артефактом, а также при посещении некоторых объектов на карте (см. раздел 5. Объекты на карте приключений) – временно до первого проведённого боя.
* согласно «manual’у» невезение может привести к причинению лишь половинного урона. «Опытные данные» это не подтверждают, * так как не было обнаружено ни одной ситуации, которая привела бы к снижению удачи.

Опыт (XP): 		Главный показатель силы определенного героя. Здесь показан уровень героя, количество заработанных им очков опыта и количество очков опыта, необходимое для перехода на следующий уровень. После каждого выигранного сражения герой получает определенное количество очков опыта, которое зависит от количества уничтоженных им враждебных существ. Набрав необходимое количество очков опыта, герой переходит на следующий уровень (см. раздел 7. Зависимость между уровнем героя и количеством очков его опыта (XP).

Армия: 		Т.е. количество войск, которыми обладает герой (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием). Максимальное число отрядов ограничено пятью. Причём, монстров одного вида нельзя разделить на несколько отрядов – они автоматически объединяются в один.
Примечание - Порядок размещения отрядов: слева направо – соответствует порядку расположения отрядов на поле боя: сверху вниз. Причём, это расположение является «жёстко привязанным», т.е. при наличии пустых ячеек до отряда слева этот отряд на поле боя не будет смещён вверх.

Артефакты: 		Дают герою дополнительные возможности. Одни могут увеличивать характеристики героя, другие влиять на его удачу\мораль, третьи увеличивают золотой запас его королевства и т.д. (см. раздел 3. Артефакты, их виды и свойства).

1.2 Подробная информация

В игре существует четыре класса героев:

  • рыцарь;
  • варвар;
  • колдунья;
  • чернокнижник.

У каждого класса героя есть свой герб, причём в зависимости от выбора стартового цвета - герб будет выглядеть по-разному.

Класс героя | Герб
рыцарь |
варвар |
колдунья |
чернокнижник |

Все герои, принадлежащие к одному классу, различаются только именами и портретами, остальные параметры совпадают.

Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя
Герои класса Рыцарь
Лорд Хаарт | Тиро | Лорд Килбурн | Эктор | Актириус
Амброзий | Максимус | Сэр Галлант | Димитрий
Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя
Герои класса Варвар
Атлас | Антоний | Тсабу | Эргон | Джоджош
Келзен | Йог | Крэг Хаг | Сундакс
Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя
Герои класса Колдунья
Луна | Троян | Ариэль | Ребекка | Астра
Ватавна | Наташа | Карлавн | Гем
Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя | Портрет и Имя
Герои класса Чернокнижник
Расмонт | Фалагар | Кродо | Арий | Кастор
Агар | Сандро | Барок | Виспер

Класс | Атака | Защита | Сила магии | Знание | Минимальная начальная армия* | Максимальная начальная армия*
Рыцарь | 1 | 2 | 1 | 1 | 31 крестьянин | 50 крестьянин + 5 лучник
Варвар | 2 | 1 | 1 | 1 | 12 гоблин | 25 гоблин + 5 орк
Колдунья | 0 | 0 | 2 | 3 | 10 фея | 20 фея + 4 гном
Чернокнижник | 0 | 0 | 3 | 2 | 6 кентавр | 10 кентавр + 4 горгулья

* показана армия героев, на момент их покупки. Выяснено экспериментальным путем (с использованием материалов Alex_R).

1.3 Дополнительная информация

  • у героев класса Рыцарь, имеется бонус рыцаря, который дает +1 к морали. Книга магии отсутствует.

  • у героев класса Варвар, дальность перемещения не снижается при движении по пересеченной местности. Книга магии отсутствует.

  • у героев класса Волшебница, дальность перемещения по воде увеличена в 2 раза. Книга магии присутствует.

  • у героев класса Чернокнижник, при перемещении по карте обзор карты увеличен на 2 клетки. Книга магии присутствует.

  • героя можно нанять только в замке – за 2 500 золота.

  • максимально возможное количество героев, которыми можно управлять одновременно, т.е. в течение одного хода, равняется восьми (в этом случае найм героя в замке не возможен. Таким образом, одновременно на карте может присутствовать 32 героя).

  • герои класса рыцарь и варвар, могут носить с собой максимум 14 артефактов, герои класса колдунья и чернокнижник могут носить с собой лишь 13 артефактов (один слот занят книгой магии).

  • первоначальный опыт героев - случайное число, лежит в пределах от 44 до 90.

© Веденев Дмитрий Владимирович. При использовании материалов сайта, ссылка на сайт ОБЯЗАТЕЛЬНА!
Людей посетили сайт! Rambler's Top100


2. Заклинания, используемые в игре

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
2. Заклинания, используемые в игре

2.1 Общая информация

Заклинания классифицируются на 2 типа:

  • используемые на карте местности (в таблице обозначены буквой М);
  • используемые в бою (в таблице обозначены буквой Б).

Использование, расход и пополнение магии:

  • герой может сделать заклинание столько раз, сколько знаний он имеет на момент посещения гильдии магии, святилища.
  • после того как использована последняя единица магии, заклинание исчезает из книги магии героя.
  • пополнить магию можно: посетив замок, деревню с отстроенной гильдией магии, или же познав ее в святилищах.

В бою за один раунд можно применить только одно заклинание.

Быстрый вызов книги магии производится путем нажатия кнопки "С" на клавиатуре.

2.2 Подробная информация

Рисунок, название | Тип | Длительность | Действие | Примечание
Заклинания 1-го уровня
 | Б | 1 ход/1SP | отряд наносит максимальный урон | действует только на своих
 | Б | 1 ход/1SP | скорость отряда понижается до низкой | Действует только на противника. Отряд, на который наложено это заклинание, передвигается на одну клетку за ход и ходит в порядке очереди всех медленных монстров (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием).
 | Б | 1 ход/1SP | увеличивает защиту отряда на 3 единицы | действует только на своих
 | Б | 1 ход/1SP | отряд наносит минимальный урон | действует только на противника
 | М | Разового использования | показывает расположение и тип всех ресурсов на карте | ---
 | Б | Разового использования | снимает все магические эффекты, со всех отрядов | действует на всех. Не снимает заклинание "Антимагия"
 | М | Разового использования | показывает расположение и тип всех шахт на карте | ---
Рисунок, название | Тип | Длительность | Действие | Примечание
Заклинания 2-го уровня
 | Б | 1 ход/1SP | защищает отряд от любой магии | действует только на своих
 | Б | Разового использования | снимает со всех ваших войск эффекты всех враждебных заклинаний и лечит 5*SP единиц здоровья | действует только на своих
 | Б | Разового использования | наносит одному отряду урон, равный 25*SP единиц здоровья | действует только на противника
 | Б | 1 ход/1SP | ослепленные войска могут только отвечать на удары; слепота снимается, если отряд получает урон | действует только на противника
 | Б | Разового использования | уничтожает один отряд (стек) призраков вне зависимости от их числа в этом отряде | действует только на противника
 | Б | 1 ход/1SP | увеличивает скорость отряда до очень быстрой (ход на 4 клетки) | Действует только на своих. Отряд под действием этого заклинания будет ходить в первую очередь (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием).
 | М | Разового использования | показывает расположение всех артефактов на карте | ---
 | М | Разового использования | вызывает одну из незанятых дружественных лодок к герою | дружественным считается корабль, который вы только что построили, либо тот, на котором после Вас никто не плавал
Рисунок, название | Тип | Длительность | Действие | Примечание
Заклинания 3-го уровня
 | Б | 1 ход/1SP | выбранный отряд атакует ближайший к нему юнит, свой или чужой | действует только на противника
 | Б | Разового использования | наносит урон, равный 10*SP единиц здоровья всем отрядам, соседним с целью | действует на всех. Урон в радиусе 1 клетки
 | Б | 1 ход/1SP | парализованные отряды не отвечают на атаки; паралич снимается, если отряду нанесен урон | действует только на противника
 | Б | Разового использования | перемещает один отряд на любую незанятую клетку | действует только на своих. Если отряд состоит из двух клеток, например гидра, то перемещение будет разрешено, только на незанятые 2 клетки (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием)
 | Б | Разового использования | наносит всем войскам на поле боя урон, равный 25*SP единиц здоровья | действует на всех
 | М | Разового использования | показывает расположение всех героев на карте, как своих, так и вражеских | ---
 | М | Разового использования | показывает расположение всех городов и замков на карте | ---
 | М | Разового использования | выводит информацию о навыках вражеского героя и о размере его войска | ---
Рисунок, название | Тип | Длительность | Действие | Примечание
Заклинания 4-го уровня
 | Б | Разового использования | наносит всем войскам на поле боя урон, равный 50*SP единиц здоровья | действует на всех
 | Б | Разового использования | воскрешает существ в одном отряде, общим здоровьем 50*SP единиц | действует только на своих. Возможно использовать, если в отряде остается хотя бы один живой воин
 | Б | Разового использования | наносит урон, равный 25*SP единиц здоровья всем отрядам, соседним с целью | действует на всех. Урон в радиусе 1 клетки
 | М | Разового использования | перемещает выбранного героя в ближайший дружественный город или замок | нельзя воспользоваться, если ближайший город или замок занят героем
 | М | Разового использования | показывает всю карту | ---
 | М | Разового использования | перемещает выбранного героя в любое место, видимое в основном окне | ---

2.3 Дополнительная информация

Магию можно восстанавливать неограниченное количество раз за один день (на сколько хватит ходов), посещая замок (деревню, святилище) с отстроенной магией снова и снова, когда это необходимо. Очень полезно пользоваться данным приемом при заманке более сильного противника в пустой замок. При его подходе (несколькими героями) на близкое расстояние вполне удобно разбить одного (например, используя магию молния), зайти в замок восстановить магию и убить другого, при этом сэкономив золото на покупку нового героя.// Полезно для offline турниров.

Замечено, что при наложении магии "паралич" на вражеский стек противника, можно на следующий ход сперва ударить по этому стеку ударной магией (например, молнией. Визуально парализация снимается, а на самом деле ничего подобного!!!), а потом ударить любым отрядом, при этом, ранее парализованный стек ни как на это не отреагирует.

Хитрый ход: // Полезно для offline турниров.
При помощи магии "паралич", можно добиться безоговорочной победы над противником, имея в своем войске равные, или более быстрые юниты по скорости. В случае этого (превосходства по скорости над соперником) и имея достаточно знаний у героя (кол-во магии паралич), можно, накладывая указанную магию в начале каждого хода, наносить удары абсолютно всем своим войском по парализованному отряду без исключения! Ответного удара от противника в течение всего хода не последует!
Примечание - Если у нападающей и обороняющейся сторон, войско по скорости равное, то в этом случае у нападающего будет преимущество. Его войско будет ходить первым. Но, это правило работать не будет, если у нападающей стороны будет несколько стеков с разным войском, и самый быстрый отряд окажется равным по скорости с единственным отрядом противника. В этом случае, обороняющаяся сторона будет ходить первой!

Аналогичная ситуация происходит и при помощи магии "ослепление", только если у нападающего будет помимо более быстрого юнита (по сравнению с обороняющейся стороной), стреляющие подразделения, а также войско без ответного удара (гидры, феи, разбойники).

Хитрый ход: // Полезно для offline турниров. (автор Alex_R)
При помощи магии "Берсерк", находясь под прикрытием замка, можно с легкостью выйграть бой, поскольку эта магия действует до тех пор, пока либо "озверевший" стэк не ударит кого-нибудь или пока не закончится длительность магии (сила магии кастующего). Поясню: были наблюдения когда ходячий юнит, находящийся под воздействием заклинания "Берсерк", мотался по карте за "летуном" даже несмотря на то, что в него постоянно стреляла башня и била молния героя (от этого берсерк не пропадал) ... Таким образом 1 горгулья (при обороне замка) забивала n-е количество циклопов например.

Необходимо заметить, что одновременно на один отряд может быть наложено лишь одно заклинание продолжительного действия.(автор Sub-Zero)
// Например, если на грифонов, находящихся под воздействием заклинания "Благословение", наложить "Защиту", то первоначальное заклинание ("благословение") действовать не будет. Вместе с тем, можно воспользоваться "Воскрешением" для восстановления погибших в бою грифонов, при этом весь отряд останется под действием благословения. То же самое относится и к "снятию" негативной магии противника своей. Т.е. если на грифонов, находящихся под воздействием заклинания "Проклятие", наложить "Защиту", то первоначальное заклинание ("проклятие") действовать не будет. //При применении магии нужно учитывать специфику конкретных заклинаний и возможности некоторых монстров противостоять чарам ( см раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием).


3. Артефакты, их виды и свойства

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
3. Артефакты, их виды и свойства

3.1 Общая информация

Всего в игре насчитывается 33 обычных артефакта и 4 особых - клад. Также есть особый артефакт - книга магии, которую можно купить в гильдии магов. Максимальное количество лежащих артефактов на карте равно 33 + клад. Это означает, что при наличии на карте 33 артефактов, во всех объектах, при посещении которых можно было бы получить артефакт (см. раздел 5. Объекты на карте приключений), ничего, кроме золота и очков опыта, не дадут.

3.2 Подробная информация

Артефакты, повышающие атаку героя и юнитов
+1 Giant Flail of Dominion + 1 Гигантский цеп | +1 Thunder Mace of Dominion + 1 Громовая палица | +2 Power Axe of Dominion + 2 Топор власти | +3 Dragon Sword of Dominion + 3 Драконий меч
Артефакты, повышающие защиту героя и юнитов
+1 Armored Guantlets of Protection + 1 Защитная перчатка | +1 Defender Helm of Protection + 1 Шлем защитника | +2 Stealth Shield of Protection + 2 Незримый щит | +3 Divine Breastplate of Protection + 3 Божественный доспех
Артефакты, повышающие силу магии героя
+2 Caster's Bracelet of Magic + 2 Магический браслет | +2 Mage's Ring of Power + 2 Кольцо мага | +3 Witch's Broach of Magic + 3 Брошь ведьмы | +4 Arcane Necklace of Magic + 4 Ожерелье таинственной магии
Артефакты, повышающие знание героя
+2 Minor Scroll of Knowledge + 2 Малый свиток знания | +3 Major Scroll of Knowledge + 3 Большой свиток знания | +4 Superior Scroll of Knowledge + 4 Могущественный свиток знания | +5 Foremost Scroll of Knowledge + 5 Свиток высшего знания
Артефакты, влияющие на мораль героя
+1 Medal of Courage + 1 Медаль мужества | +1 Medal of Distinction + 1 Медаль почета | +1 Medal of Honor + 1 Медаль доблести | +1 Medal of Valor + 1 Медаль отваги
-2 Fizbin of Misfortune - 2 Символ неудачи (не может быть передан другому дружественному герою!)
Артефакты, влияющие на удачу героя
+1 Four-Leaf Clover + 1 Четырехлистный клевер | +1 Gambler's Lucky Coin + 1 Счастливая монета | +1 Golden Horseshoe + 1 Золотая подкова | +1 Lucky Rabbit's Foot + 1 Лапка кролика
Артефакты, влияющие на дальность передвижения героя*
land - Nomad Boots of Mobility + 6 на суше Башмаки кочевника | land - Traveler's Boots of Mobility + 3 на суше Башмаки путника | land & sea - True Compass of Mobility + 5 на суше и на море Компас путника | sea - Sailor's Astrolabe of Mobility + 10 на море Астролябия
Артефакты, ежедневно приносящие доход в виде золота в казну
+500 Endless Purse of Gold + 500 Бездонный кошель | +750 Endless Bag of Gold + 750 Бездонная сума | +1000 Endless Sack of Gold + 1000 Бездонный мешок
Клад
+12 Ultimate Sword of Dominion +12 Атака Меч власти | +12 Ultimate Cloak of Protection +12 Защита Защитная накидка | +12 Ultimate Wand of Magic +12 Сила магии Жезл магии | +12 Ultimate Book of Knowledge +12 Знания Книга всезнания
Прочие артефакты
Ballista of Quickness Баллиста Катапульта стреляет дважды за ход | Spellbook Книга магии Продается в гильдии магов, позволяет запоминать и использовать заклинания
* - см. раздел 13. Особенности передвижения по карте

3.3 Дополнительная информация

При генерации любого сейва, распределение артефактов на бесплатные и прочее, распределяется рэндомом в следующем процентном соотношении (при этом абсолютно не важно какая ценность у того или иного арта. Иногда получается очень забавно, когда за арт "Символ неудачи", назначают плату в 2000 золотых. Конечно арт может пригодиться в определенных случаях, например при сдачи его противнику, дабы значительно снизить мораль его сильных войск, тем самым избежав нападения грозных монстров, но на практике я такого не встречал, хотя теоретически данная тактика может быть применена):

  • 60% вероятность завладеть любым артефактом абсолютно бесплатно.
  • 20% вероятность, что любой артефакт, будет охраняться 50-ю разбойниками (5 стеков по 10 в каждом).
  • 20% вероятность, что любой артефакт, обойдется Вам в 2000 золота (при отказе заплатить указанную сумму, арт исчезает).

Артефакты, повышающие первичные навыки героя, и артефакты, приносящие ресурсы, имеют следующую особенность: при наличии нескольких копий одного артефакта, их эффект суммируется. Например, наличие двух колец мага, увеличит силу магии героя на 4 единицы. Артефакты других типов такого эффекта не имеют.

Герои класса колдунья и чернокнижник имеют при себе книгу магии при старте, в отличие от героев класса рыцарь и варвар.

Клад, выкопанный компьютерным героем, невозможно отобрать в бою. После победы над таким героем, артефакт (клад) исчезает навсегда!

Примечание (автор Sub-Zero) - При генерации сейва все случайные артефакты, присутствующие на карте "превращаются" в конкретные - так, чтобы не произошло совпадений, т.е. все артефакты будут различными. При этом в объектах, где можно получить артефакт (Скелет, Кораблекрушение, Пещера Демона, Кладбище), этот артефакт также будет отличаться от уже присутствующих на карте. Т.е, например, если на карте уже "лежат" Сапоги, то в Скелете - как не используй save-load - Сапог уже не получить.


4. Монстры, их особенности и некоторые аспекты ведения боя с их участием

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
4. Монстры, их особенности и некоторые аспекты ведения боя с их участием

4.1 Общая информация

В игре присутствует 28 видов монстров, т.е. существ-юнитов, которые непосредственно и участвуют в битвах (герои присутствуют на поле боя в виде походного шатра).

Каждый монстр обладает несколькими характеристиками:

  • Атака – характеризует способность существа к нападению, т.е. его возможность нанесения повреждений противнику (автоматически увеличивается за счёт показателя атаки героя (см. 1. Первичные характеристики, войска и классы героев);
  • Защита – характеризует способность существа к обороне, т.е. его возможность переносить повреждения, наносимые противником (автоматически увеличивается за счёт показателя защиты героя (см. 1. Первичные характеристики, войска и классы героев);
  • Урон – характеризует количественный показатель наносимых повреждений противнику (случайным образом колеблется между возможным минимумом и максимумом);
  • Здоровье – характеризует количественный показатель единиц здоровья, т.е. выдерживаемого максимального урона, наносимого противником;
  • Скорость – характеризует показатель скорости существа, т.е. его возможности передвижения по полю боя и очерёдности ходов существ.

4.2 Подробная информация (с использованием материалов www.hommportal.ru, Монца)

Всех монстров можно разделить согласно классам героя на следующие расы:

  • монстры, живущие в замке рыцаря (Р);
  • монстры, живущие в замке варвара (В);
  • монстры, живущие в замке колдуньи (К);
  • монстры, живущие в замке чернокнижника (Ч);
  • нейтральные монстры (Н).

Монстры 1-го уровня
Рисунок, название | Крестьянин Крестьянин | Гоблин Гоблин | Кентавр Кентавр | Фея Фея | Фея Разбойник
Раса | Р | В | Ч | К | Н
Атака | 1 | 3 | 3 | 4 | 6
Защита | 1 | 1 | 1 | 2 | 1
Единицы жизни | 1 | 3 | 5 | 2 | 4
Урон | 1 | 1-2 | 1-2 | 1-2 | 1-2
Скорость | низкая | средняя | средняя | средняя | высокая
Прирост | 12 | 10 | 8 | 8 | (см. раздел 5. Объекты на карте приключений)
Особенности | --- | --- | стреляет, 8 выстрелов | летает, враг не отвечает | враг не отвечает
Цена | 20 | 40 | 60 | 50 | 50
Крестьянин

Крестьянин самый дешевый и самый плодовитый юнит в игре. Крестьяне хороши только для одного - чтобы умирать. Поскольку урон постоянный, ни благословение, ни проклятье на крестьян не действует. Их низкая цена в 20 золотых не так выгодна, как может показаться. Потому как один гоблин стоимостью 40 золотых может убить 4 или 5 крестьян. Никогда не атакуйте призраков, имея в своей армии крестьян, это самоубийство. Из 6 видов войск в армии может одновременно находиться только 5 юнитов, поэтому крестьянам не место в вашей армии. Из-за их низкой скорости, в битве они скорее всего будут атакованы (и может быть убиты) раньше, чем сами будут атаковать, так что гораздо лучшее копить деньги на войска более высоких уровней. Например, один лучник или копейщик принесут больше пользы, чем 20 крестьян. Однако, имея в своей армии очень много крестьян (более 500) можно нанести сокрушительный удар по противнику (см. описание прохождения 6-го этапа 4 offline турнира от Fireball).
Гоблин

Гоблин обычный монстр первого уровня без спец способностей, использовать лучше в качестве мяса. 3 очка жизни и средняя скорость делают гоблина превосходным юнитом для начала игры, хорош для защиты орков и атаки всех, кто к ним приближается. Явный недостаток защиты делает гоблинов уязвимыми для атаки. В идеале, гоблины должны атаковать раньше, чем атакуют их (или можно собрать их целую кучу и тогда будет не так важно кто первый ударит). Большой прирост и малая стоимость делает гоблинов достаточно эффективными. Тем не менее один волк лучше, чем 5 гоблинов, несмотря на туже цену в 200 золотых, благодаря своей высокой скорости и двойной атаке. На гоблинов большое воздействие оказывают благословение и проклятье.
Кентавр

Кентавр единственный стрелок на 1 уровне, занимает 2 клетки, как и большинство монстров чернокнижника. Монстры чернокнижника очень дороги и мощны, а следовательно вы их будете реже терять и собирать в больших количествах. Большой размер позволяет их отлично использовать при обороне замка, между кентавром и стеной не сможет протиснуться никакой летун. Когда защищаете свой город, ставьте кентавров наверх, а под ними другого двухклеточного монстра (лучше всего гидр) и они будут отлично защищены от атак летунов. Кентавр лучший монстр на своем уровне - 5 очков жизни, хорошая атака и стрельба. Цена их недорога. Кентавры имеют среднюю скорость, так что можете не опасаться замедлить своего героя и использовать кентавров до конца игры.
Фея

Фея ориентированный на атаку монстр, который может наносить безответный удар из любой точки поля. 2 очка жизни делают их трудно применимыми в рукопашке, так что старайтесь не оставлять фей там, где они могут быть атакованы. Лучше всего использовать фей, чтобы добивать раненых врагов или атаковать неохраняемых стрелков. Когда феи не учавствуют в битве, их лучше держать подальше, они и так в любой момент могут напасть на врага благодаря полету. В более поздней стадии используйте фей для атаки самых сильных врагов, не боясь получить сдачу.
Разбойник

Разбойник имеет очень большую атаку, высокую скорость и не имеет отдачи, все это делает разбойника отличным нападенцем. Защита разбойника очень мала. Старайтесь чтобы разбойники не подвергались атаке, лучше всего с их помощью добивать врага или наносить первый сильный удар, чтобы добить другими. Когда в вашей армии разбойники, старайтесь, чтобы они атаковали раньше, чем атакуют их. Благословение и проклятье оказывают большой эффект на разбойников. Это отличный юнит для игры на турнирах, поскольку, наткнувшись на их жилища можно сразу нанять немалое их количество и распределить между всеми героями, тем самым, разогнав героев до максимума.

Монстры 2-го уровня
Рисунок, название | лучник Лучник | орк Орк | горгулья Горгулья | гном Гном
Раса | Р | В | Ч | К
Атака | 5 | 3 | 4 | 6
Защита | 3 | 4 | 7 | 5
Единицы жизни | 10 | 10 | 15 | 20
Урон | 2-3 | 2-3 | 2-3 | 2-4
Скорость | низкая | низкая | высокая | низкая
Прирост | 8 | 8 | 6 | 6
Особенности | стреляет, 12 выстрелов | стреляет, 8 выстрелов | летает | 25% сопротивляемость магии
Цена | 150 | 140 | 200 | 200
лучник

Лучник единственный стрелок в замке рыцаря, тем не менее их низкая скорость мешает использовать их в быстрой игре: остальные юниты рыцаря (кроме крестьян) имеют среднюю и высокую скорость, а лучники будут тормозить героя, поэтому лучше их оставить для финальной битвы. Лучники имеют фору перед орками в 2 очка нападения и 4 доп выстрела, но имеют на 1 очко защиты меньше. У них хороший прирост, но все равно они слабы, а покупать их придется, ведь это единственные стрелки.
орк

Орк примерно такой же как лучник, атака меньше на 2, на 4 выстрела меньше, но на 1 бльше защита и стоит на 10 меньше, чем лучник. Орк хороший стрелок до тех пор, пока не появляются тролли. Один тролль лучше, чем 5 орков благодаря своей регенерации и более сильной атаке. Если в вашей армии есть огры, то можете взять и орков, они оба медленны.
горгулья

Горгулья самый полезный монстр в игре. Высокая скорость и полет позволяет горгульям первыми добирать до стрелков врага. Высокая защита для 2 уровня, достойное число очков жизни делает их сложными для уничтожения. А вот атака не так хороша. Лучше всего ставить их перед стрелками, чтобы те не могли стрелять. Горгульи с их высокой скоростью великолепны для разведки.

гном

Гном имеет лучшие показатели очков жизни, защиты и атаки на 2 уровне. Подкачала только скорость, которая ограничивает их применение. Гномы единственные юниты колдуньи, которые имеют низкую скорость. Магическое сопротивление - уникальная способность, с вероятностью 25% они могут "отбить" любую магию, направленную против них, в том числе и магию боевую, сколдованную героем под командованием которого они стоят. Лучшее применение - защита друидов и эльфов. Одна из распространенных тактик с гномами это вынесение большого количества монстров врага, имея в своем арсенале боевую магию "Шторм", или "Армагеддон".

Монстры 3-го уровня
Рисунок, название | копейщик Копейщик | волк Волк | грифон Грифон | эльф Эльф | кочевник Кочевник
Раса | Р | В | Ч | К | Н
Атака | 5 | 6 | 6 | 4 | 7
Защита | 9 | 2 | 6 | 3 | 6
Единицы жизни | 15 | 20 | 25 | 15 | 20
Урон | 3-4 | 3-4 | 3-5 | 2-3 | 2-5
Скорость | средняя | высокая | средняя | средняя | высокая
Прирост | 5 | 5 | 4 | 4 | (см. раздел 5. Объекты на карте приключений)
Особенности | --- | атакует дважды за ход | летает, отвечает на все атаки | стреляет, 24 выстрела, стреляет дважды за ход | ---
Цена | 200 | 200 | 300 | 250 | 200
копейщик

Копейщик первый пункт "правила рыцаря". Правило гласит: вначале покупайте существ более высокого уровня, это выгодней по соотношению цена/качество. Например, мечник практически в два раза сильнее копейщика, всего за четверть цены, всадник гораздо лучше мечника всего за 50 золотых, паладин наносит урон как 3 всадника, а стоит как два. Вывод: за исключением лучников, которых оставим на потом, всегда покупайте сначала высокоуровневых существ. Вернемся к копейщикам, это худший монстр 3 уровня, в отличие от остальных монстров 3 уровня не имеет никаких абилок. В то же время у него защита 9, и только 6 монстров имеют защиту выше. Защита не сопровождается большим количеством очков жизни. Низкие показатели атаки и урона, компенсируются выдающейся (для 3 уровня) защитой. Во время сражения с рыцарской армией, оставляйте копейщиков напоследок: убить их сложно, но они не представляют большой опасности из-за своего слабого удара. Копейщика можно считать противоположностью ориентированного на атаку монстра 3 уровня - волка.
волк

Волк это противоположность копейщика: слабая защита и высокая атака. Двойная атака, но сдачи противник дать успеет, поэтому, чтобы использовать волков по-максимуму, старайтесь снимать ответку другим стеком, ведь защита волков достаточно слаба. Скорость отличная, так что держите волков вдалеке и внезапно атакуйте, стараясь атаковать до получения удара. Когда воюешь с варваром, старайся быстро разделаться с волками, потому что у них не такая сильная защита, а вот атака представляет угрозу. Волк единственный монстр варвара с высокой скоростью, поэтому его хорошо использовать для разведки, особенно в сочетании со спец способностью варваров - отсутствие штрафа на местности. Если вы покупаете атакующих войнов, то лучше брать волков, но если вам нужны защитники ваших стрелков, то выгодней брать огров.
грифон

Грифон лучший монстр 3 уровня. Очень хороши, и защита, и атака, и урон, и очки жизни, и способность летать. Бесконечный отпор позволяет кидать грифонов в самое сердце битвы (отвечать на атаку он будет всем, за исключением монстров, которым не отвечают на атаку). Кидайте грифонов на стрелков врага, и пока противник будет занят ими, Ваши минотавры и гидры успеют подойти. Размер в две клетки означает, что он будет больше подвергаться атаке и будет больше давать сдачи! Минотавры будут покрепче за дополнительных 100 золотых, так что если вы не очень богаты, то для защиты замка лучше взять их.
эльф

Эльф довольно низкие атака и урон, но два выстрела за ход компенсируют это. В ближнем бою эльф орудует своим кинжалом, но только один раз за ход. Друиды лучше эльфов, так что покупайте эльфов, только если нет друидов. Всегда помните, что 24 выстрела эльфов хватает только на 12 раундов. Для защиты эльфов используйте гномов на ранней стадии игры, а в конце появятся единороги с их способностью ослепить врага.
кочевник

Кочевник средний монстр 3 уровня, выделяющийся своей высокой скоростью. Благословение и проклятье оказывают большой эффект на кочевников.

Монстры 4-го уровня
Рисунок, название | Мечник Мечник | Огр Огр | Минотавр Минотавр | Друид Друид | Призрак Призрак
Раса | Р | В | Ч | К | Н
Атака | 7 | 9 | 9 | 7 | 8
Защита | 9 | 5 | 8 | 5 | 7
Единицы жизни | 25 | 40 | 35 | 25 | 20
Урон | 4-6 | 4-6 | 5-10 | 5-8 | 4-6
Скорость | средняя | низкая | средняя | высокая | средняя
Прирост | 4 | 4 | 3 | 3 | ---
Особенности | --- | --- | --- | стреляет, 8 выстрелов | летает, каждый убитый призраком монстр становится призраком
Цена | 250 | 300 | 400 | 350 | нанять нельзя
Мечник

Мечник худший монстр 4 уровня, но дешев, стоит как монстр 3 уровня, хотя превосходит их по силе. "Рыцарское правило" работает и здесь. Мечник - это более сбалансированный копейщик, имеющий хорошую защиту, дополнительные очки жизни, атаки и урона. И все же по атаке он уступает монстрам 4 уровня. Мечник, благодаря своей низкой стоимости, отличный выбор для быстрой победоносной игры.
Огр

Огр основной юнит с дешевыми очками жизни. Защита огра достаточно мала, но очки жизни компенсируют это. Хороший прирост и малая цена, делают огров обязательными юнитами для обороны. Низкая скорость делает их малоподвижными, но если в вашей армии будут еще и орки, то огры вас не замедлят. Лучше защищать ими стрелков, используя как барьер от вражеских монстров. Они также отлично подходят для обороны вашего замка. Если вы покупаете атакующих войнов, то лучше брать троллей или циклопов.
Минотавр

Минотавр лучший монстр 4 уровня. Хорош со всех сторон. Минотвар 4 уровня по силе соответствует монстру 5 уровня замка рыцаря - всаднику, но всадник стоит на 100 золотых дешевле. В этой стадии игры вы начинаете понимать насколько мощны монстры чернокнижника. С минотаврами даже не надо думать как их применять - как угодно, они хороши при любом использовании. Гидра в два раза дороже и медленнее, так что минотавр достоин быть в вашей атакующей армии.

Друид

Друид второй по силе стрелок в игре, после большого пурпурного тролля. Друид имеет такую же защиту, как и тролль и больший показатель урона, но меньшую атаку и очки жизни и, конечно же, у тролля есть его уникальная способность - регенерация. Друид - отличный стрелок, но его 8 выстрелов могут закончиться слишком быстро. Друиды и эльфы вместе образуют неудержимый стреляющий союз. Друидов может быть сложно получить, ведь для постройки их жилища надо 10 едениц ртути.
Призрак

Призрак его нельзя нигде нанять, кроме как по воле создателя карты. Каждый убитый призраком становится призраком. Например, если 5 призраков убьют 10 крестьян, то их станет уже 15. Призрак довольно слабый юнит 4 уровня, но его способность вместе с полетом делают его крайне опасным. Никогда не нападайте на призраков, имея в своей армии слабых существ, это самоубийство.

Монстры 5-го уровня
Рисунок, название | Всадник Всадник | Тролль Тролль | Гидра Гидра | Единорог Единорог
Раса | Р | В | Ч | К
Атака | 10 | 10 | 8 | 10
Защита | 9 | 5 | 9 | 9
Единицы жизни | 30 | 40 | 75 | 40
Урон | 5-10 | 5-7 | 6-12 | 7-14
Скорость | высокая | низкая | низкая | средняя
Прирост | 3 | 3 | 2 | 2
Особенности | --- | стреляет, 8 выстрелов, регенерирует очки жизни в конце хода т.е. полностью восстанавливает свои HP. | атакует все соседние клетки, враг не отвечает | с 20% вероятностью ослепляет врага
Цена | 300 | 600 | 800 | 500
Всадник

Всадник быстрейший из существ 5 уровня, в то же время самый худший и самый дешевый, зато его стоимость в два раза меньше, чем у других монстров 5 уровня! Защита 9, как и у остальных монстров 5 уровня, атака 10, тоже как у других монстров 5 уровня. Очки жизни и урон малы, но это компенсируется низкой стоимостью. Стоящий как 4 уровень, всадник ближе к 4 уровню, чем к 5. Являясь двухклеточным монстром, всадник быстро достает врага, благодаря своей высокой скорости. Благословение и проклятие оказывают большой эффект на всадника. "Рыцарское правило" действует.
Тролль

Тролль лучший стрелок в игре. Регенерация означает, что в начале каждого раунда очки жизни восстанавливаются до 40. В сравнении со вторым по силе стрелком, друидом, тролль имеет такой же прирост, столько же выстрелов, такую же защиту, немного меньший урон, более высокие параметры атаки и очков жизни и, конечно, регенерацию. Когда атакуете троллей, помните, что надо убить хотя бы одного иначе он восстановит свое здоровье в следующем раунде.
Гидра

Гидра один из самых дорогих монстров в игре, ее стоимость больше, чем цена паладина, циклопа или джинна! Количество очков жизни до смешного велико, в то время как защита, атака и урон соответствует 5 уровню. Абилка гидры великолепна - она атакует всех врагов, которые окружают ее двухклеточное тело и к тому же не получает ответки! Это значит, что гидра за раз может атаковать одного, двух, трех, четырех и даже всех пятерых монстров врага! Если кто то атакует гидру и она дает сдачи, то урон получат также все монстры, ее окружающие (по своим она не бьет)! Решающим может стать использование гидры для атаки нескольких врагов. Неужели все так здорово? Теперь минусы. Низкая скорость гидры будет тормозить героя на карте приключений, а в бою гидра будет долго ползти да врага. К тому же у чернокнижника мало стрелков, которых могла бы защищать гидра. Наиболее убийственная комбинация - гидра и телепорт. Представьте, что гидра появляется внутри ваших крепостных стен, тогда эти стены превращаются в смертельную ловушку. Гидр трудно использовать в полную их силу, но если это удается, то выглядит это впечатляюще. Если у вас для найма есть и драконы, то лучше скопить денег на них, чем брать гидр. Драконы позволяют использовать более разнообразную тактику в бою.
Единорог

Единорог обладает наибольшим уроном среди всех монстров 5 уровня. Имея хорошие параметры защиты и очков жизни, единорог является отличным защитником стрелков и великолепным атакующим юнитом. Способность к ослеплению хороша для нападающих монстров. Если один стек ослеплен, нападайте на второй, если ослеплен и второй, то возвращайтесь к атаке первого, так как действия заклинания скоро прекратится. Когда воюете с единорогом, атакуйте его всем своим войском: у него только одна ответка, и все юниты точно не будут ослеплены.

Монстры 6-го уровня
Рисунок, название | Паладин Паладин | Циклоп Циклоп | Дракон Дракон | Феникс Феникс | Джинн Джинн
Раса | Р | В | Ч | К | Н
Атака | 11 | 12 | 12 | 12 | 10
Защита | 12 | 9 | 12 | 10 | 9
Единицы жизни | 50 | 80 | 200 | 100 | 50
Урон | 10-20 | 12-24 | 25-50 | 20-40 | 20-30
Скорость | высокая | средняя | средняя | высокая | высокая
Прирост | 2 | 2 | 1 | 1 | (см. раздел 5. Объекты на карте приключений)
Особенности | атакует дважды за ход | атакует на две клетки, с вероятностью в 20% парализует противника (если атака идет на две клетки, то парализован может быть только первый стек противника) | летает, атакует на две клетки, не восприимчив к магии | летает, атакует на две клетки | летает, с 20% вероятностью уничтожает половину отряда врага (если срабатывает, то умирает минимум 1 монстр)
Цена | 600 | 750 [image] +1 | 3000 [image] +1 | 1500 [image] +1 | 650 [image] +1
Паладин

Паладин верхушка "рыцарского правила", лучший выбор для рыцаря. Единственный монстр 6 уровня, не требующий для найма драгоценные ресурсы, паладин еще и очень дешев в золоте, правда он и самый слабый монстр 6 уровня. Стоит как монстр 5 уровня, хотя на самом деле больше он походит на 5.5 уровень, так же как и джинн, который примерно такой же по силе. Имеет бонус в приросте: рыцарь и варвар получают на одного монстра 6 уровня больше каждую неделю по сравнению с чернокнижником и колдуньей, это несколько компенсирует их слабость. Защита паладина такая же, как и у дракона, самая высокая в игре. Атака приемлема. Урон низкий, но двойная атака делает его в принципе приемлемым, правда враги успеют дать сдачи перед второй атакой. Очков жизни мало, так что важно атаковать паладином врагов и убивать их как можно быстрее. Благословение и проклятие оказывают большой эффект на паладина. Когда воюете против рыцаря, уничтожение паладинов должно быть самой приоритетной целью из-за их особенности наносить урон и малого количества очков жизни.
Циклоп

Циклоп маленький урон для 6 уровня, но хорошая атака и прирост, приемлемое число очков жизней, возможность атаки на две клетки и прекрасный шанс парализовать противника. Циклопы довольно слабы в защите, это делает их хорошей целью прежде чем им удастся парализовать кого нибудь. Если циклоп парализовал вражеского монстра, атакуйте следующего, а первого оставьте, время дорого. Если парализовал и второго, возвращайтесь к первому, пока не снялось проклятье. Всегда следите за остановленными монстрами, чтобы уберечь свои войска от внезапно проснувшихся врагов).
Дракон

Дракон лучший монстр в игре, лучше, чем два феникса, что делает его прирост равный 3 читом. Стоимость одного дракона, больше чем трехдневный доход замка. Чтобы скупить всю недельную популяцию чернокнижника, игрок должен иметь доход не меньше 2500 золотых в день, так что чернокнижнику не легко использовать свое преимущество в приросте без других городов или золотых шахт. Помните об этом, когда воюете с чернокнижником - держать его подальше от золотых шахт - первая цель в борьбе против него. Что еще можно сказать про дракона - он великолепен. Дракон может атаковать сразу двух противников, благодаря своему дыханию. Старайтесь, чтобы этим не воспользовались ваши враги, не располагайте своих юнитов на растоянии одной клетки от дракона. Драконы имунны к магии, и в сочетании с армагеддоном - это смертельная комбинация. В игре явный дисбаланс в сторону чернокнижника. Но если вы воюете монстрами чернокнижника под предводительством рыцаря или варвара, то благодаря их большой защите/атаке ваше преимущество удваивается!

Феникс

Феникс добрая половина настоящего дракона). Высокая скорость, позволяющая ходить первым, прекрасная атака и защита, 100 очков жизни и атака на две клетки делает феникса отличным юнитом для атаки вражеских стрелков в то время как единороги защищают своих стрелков. Старайся, чтобы двое врагов попали под его дыхание. Остерегайтесь того, чтобы после возвратки от вражеского героя, феникс своим дыханием не задел своего юнита, аккуратней располагайте феникса на поле.
Джинн

Джинн единственный сидящий монстр в игре :) Высокий урон, высокая скорость, малое количество очков жизни и невероятная способность уничтожать врага. С вероятностью 20%, джинн может убить половину отряда врага. Один джинн, например, может из 50 фениксов легко сделать 25). Джиннов очень трудно нанять - их можно взять только в лампе, которая исчезает, после найма всех джиннов. Обычно в одной лапме живет 3-5 джиннов. Когда вы деретесь с джинном, сосредоточте всех своих стрелков на нем, чтобы вдруг не потерять половину своего лучшего отряда. Если у вас есть джинн, приберегите его для решаюших битв в качестве своего секретного оружия.

Примечания:

Прирост всех монстров указан без бонуса, который дает колодец, построенный в замке;
Крестьян, лучников, гоблинов и гномов можно также нанять бесплатно во внешних жилищах (см. раздел 5. Объекты на карте приключений).

<< | 1 | 2 |>>


4. Монстры, их особенности и некоторые аспекты ведения боя с их участием

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
4. Монстры, их особенности и некоторые аспекты ведения боя с их участием

4.3 Дополнительная информация (автор Sub-Zero)

Существует три показателя скорости – «Высокая», «Средняя» и «Низкая» – присущие всем монстрам изначально. (Они влияют на возможность передвижения войска на поле боя и передвижения армии героя по карте (13. Особенности передвижения по карте). Кроме того, в бою – при использовании заклинания "Ускорение" – возможен ещё один показатель скорости: «Очень Высокая». (Он влияет только на возможность передвижения отряда на поле боя см раздел 2. Заклинания, используемые в игре).

Мораль – характеризует показатель боевого духа существа. Высокая мораль может позволить отряду ходить дважды за раунд; низкая же – может не позволить отряду ходить вовсе (см раздел 1. Первичные характеристики, войска и классы героев);

Удача – характеризует показатель везения существа. Высокая удача может позволить отряду нанести двойной урон (см раздел 1. Первичные характеристики, войска и классы героев);

Для некоторых монстров с возможностью дистанционной атаки (стрелков) присутствует показатель Выстрелов, который характеризует количество возможных атак на расстоянии. Когда выстрелы заканчиваются, монстр может проводить «рукопашные» атаки с нанесением половины возможного урона.

Монстры (нанятые в замках или внешних жилищах) могут находиться в армии героя либо присутствовать свободными отрядами на карте – они обычно называются «бродячими» или «нейтралами».

Армия героя может состоять как минимум из 1-го отряда, а как максимум – из 5-и отрядов различных монстров. Каждый отряд может включать одно или более существ; все существа в армии должны принадлежать к разному типу. Поделить одинаковых существ на несколько отрядов в HoMM-I не удастся: они автоматически объединяются в одном слоте. Разделение возможно только при обмене с другим героем либо в замке (городе). Чтобы разделить монстров одного отряда надо во время переноса удерживать клавишу «Shift» на клавиатуре. О герое без монстров см. раздел 13. Особенности передвижения по карте.

Максимально возможное количество существ в одном отряде – 32 767.

Бродячие монстры могут напасть на героя либо присоединиться к его армии (см. раздел 12. Дипломатия и особенности ее применения (+ таблица HP). Если же на вопрос о присоединении ответить отказом, то существа – вне зависимости от соотношения их силы и силы армии героя – «обидевшись» нападут. Таким образом, даже очень слабые отряды монстров никогда не убегают.

Из всех 28 монстров 27 можно нанять (кроме Призраков*), т.е. иметь в своей армии. Также их легко разделить на пять групп: 4 – по принадлежности к замкам и 1 – «свободная». Замковые существа различаются уровнем – с 1-ого по 6-ой (см. раздел 6. Города и их постройки); «свободных» или «нейтральных» существ тоже можно отнести к определённым уровням монстров.
* герой может иметь призраков в своей начальной армии, если этого захочет автор карты.

4.4 Особенности монстров во время боя (автор Sub-Zero)

Существует две разновидности битвы:

  • бой в «чистом поле» с героями противника, с бродячими монстрами, захват городов (см. рисунок 4.1 "бой в чистом поле");
  • осада / защита замка (см. рисунок 4.2 "осада замка").

Поле боя представляет собой прямоугольник из 35 ячеек, размерами 7 клеток в длину и 5 клеток в высоту, причём, второй и четвёртый горизонтальные ряды сдвинуты вправо на полклетки (см. рисунок 1 "бой в чистом поле").

Рисунок 4.1 "бой в чистом поле"

Поле боя может быть как «чистым», так и иметь различные препятствия (камни, деревья и т.п.), занимающие клетки поля. Соответственно, на эти ячейки войска уже не могут становиться.

Как можно заметить, атака монстра, занимающего (по своим размерам) одну клетку, возможна с шести сторон: с запада и востока, с северо-запада и северо-востока, с юго-запада и юго-востока, а монстра, занимающего две клетки (см. ниже) – с восьми сторон: с севера, запада, юга и востока, с северо-запада и северо-востока, с юго-запада и юго-востока.

Также по рисунку 1 наглядно видно, на какие ячейки могут воздействовать заклинания «Огненный Шар» и «Звездопад». Эти заклинания распространяют своё действие на 7 клеток поля боя: на саму цель, «сердцевину», т.е. то место, на которое наводят чары, и на все соседние ячейки – по 2-е сверху и снизу и по 1-ой слева и справа.

Сами герои представлены на поле боя шатром, который располагается за пределами активных ячеек: либо слева во втором горизонтальном ряду (при нападении), либо справа в третьем горизонтальном ряду (при обороне). (Действия, которые может выполнять герой: наложение заклинаний, сбегание и сдача, осуществляются через шатёр).

При нападении на героев противника, его замки (города) или на бродячих монстров армия нападающего располагается слева, армия противника, соответственно, справа. Расположение войск на поле боя напрямую зависит от их расстановки в армии героя: монстры будут располагаться сверху вниз на поле боя – так же как они идут слева направо у героя. При этом, пустые слоты приведут и к пустым ячейкам в бою.

Некоторые существа занимают не одну ячейку, а две (горизонтальные клетки поля). Это Драконы, Фениксы, Гидры, Единороги, Всадники, Грифоны, Кочевники, Волки, Кентавры.

На ход боя и его последствия влияют различные характеристики и параметры как монстров, так и героев (см. раздел 8. Расчет нанесенного урона в бою).

Порядок ходов различных отрядов определяется параметром «Скорость»: первыми ходят монстры, у которых этот параметр – «Высокая», затем – с параметром «Средняя», в конце – с показателем «Низкая». Высокая мораль может позволить отряду ходить дважды (подряд) за раунд; низкая же – может не позволить отряду ходить вовсе.

При совпадении показателей скорости первыми ходят атакующие подразделения (находящиеся слева). Далее имеет значение положение отряда в армии: сначала ходят те, кто находится выше на поле боя (левее в армии героя).В любом случае существа с одинаковым параметром «скорость» разных армий будут ходить друг за другом, т.е. после хода нападающих монстров обязательно будут ходить обороняющиеся. Причём, данное чередование ходов сохраняется на все раунды боя.

Например, при битве героя с армией, состоящей из (слева направо) горгулий, грифонов, друидов, фей и кентавров, с бродячими разбойниками (5 отрядов), схема чередования ходов будет выглядеть следующим образом:

1 раунд: горгульи – разбойники1 – друиды – разбойники2 – разбойники3 – разбойники4 – разбойники5 – грифоны – феи – кентавры (допустим, погибли отряды разбойников 1 и 4);
2 раунд: разбойники2 – горгульи – разбойники3 – друиды – разбойники5 – грифоны – феи – кентавры (допустим, погибли, горгульи, кентавры и отряды разбойников 3 и 5);
3 раунд: разбойники2 – друиды – грифоны – феи.

При применении заклинания «Ускорение» появляется ещё один показатель скорости: «Очень Высокая». Отряд под действием этого заклинания будет ходить в первую очередь.
При применении заклинания «Замедление» скорость у отряда становится «Низкой».

Количество ходов различных отрядов определяется тем же параметром «Скорость»:

  • монстры с показателем скорости «Высокая» могут сделать на поле боя 3 шага.
  • монстры с показателем скорости «Средняя» могут преодолеть за раз 2 клетки поля боя.
  • монстры с показателем скорости «Низкая» способны перемещаться только на 1 клетку за ход.
  • летающие существа – вне зависимости от параметра «скорость» – могут перемещаться по полю боя на любые расстояния.
  • быстрые «двуклеточные» монстры могут на первый же ход атаковать подобных им монстров, занимающих две ячейки, расположенных непосредственно в этом же горизонтальном ряду поля боя.
  • монстры с показателем скорости «Очень Высокая» (находящиеся под действием заклинания «Ускорение») могут сделать на поле боя 4 шага.
  • замедленные монстры (т.е. находящихся под действием заклинания «Замедление», в том числе и летающие) могут перемещаться на 1 клетку.

Примечание - К сожалению, замедление не делает скорость существа ниже «низкой», поэтому монстры под воздействием указанных чар имеют «Низкую» скорость (причём, вне зависимости от их первоначальной скорости) и ходят в порядке очереди всех медленных монстров.

Во время боя, т.е. нанесения ударов, атаке нападающего отряда противостоит контратака обороняющегося. Причём, ответный удар будут наносить уже только выжившие монстры. Ответного удара не будет в случае наличия соответствующих способностей у атакующих существ (феи, гидры, разбойники), а также в случае срабатывания парализации у циклопов или ослепления у единорогов. Не отвечают монстры, находящиеся под воздействием заклинания «паралич». Ответного удара также не последует, если атака будет производиться на расстоянии (стрелковыми отрядами) и в случае гибели атакуемого отряда.

Как правило, одному удару при атаке соответствует один удар при контратаке, после чего атакуемый отряд утрачивает способность отвечать на удары* во время текущего раунда боя.
* не относится к грифонам, которые отвечают на все атаки.

Некоторые существа имеют способность атаковать дважды за ход (паладины, волки, эльфы). Причём, если на первую атаку отряд отвечает, то на вторую уже нет (в том числе и грифоны). В свою очередь, способность атаковать дважды действует только при атаке; при контратаке все монстры наносят один удар.

Примечание - Эльфы могут атаковать дважды только в случае возможности произвести выстрел, т.е. если рядом нет войск противника. В противном случае они смогут нанести только один удар, причём – как и при контрударе (который тоже будет один) – причинят половинный урон (как стрелки).

Во время осады замка обороняющихся защищают его стены, а также стрелковая башня. На поле боя стены занимают пятый вертикальный ряд, отделив таким образом для защитников замка 10 ячеек (2x5) (см. рисунок 4.2 "осада замка").

Рисунок 4.2 "осада замка"

Стены представляют собой сплошной монолит: до момента их разрушения ни осаждающие пешие отряды не могут атаковать защищающихся, ни обороняющиеся пешие монстры не могут выйти за стены для нападения. Преодолеть преграду стен могут летающие существа*. Из нападающих – в случае полного 5-отрядного заполнения обороняющейся армии – это могут сделать только «одноклеточные». Для занимающих две ячейки просто нет места (во всяком случае, в первый раунд боя).
* пешие существа могут быть перемещены за стены заклинанием «Телепортация».

У осаждающей стороны имеется катапульта, которая расположена (как и шатёр героя) за пределами активных ячеек: слева в четвёртом горизонтальном ряду. Катапульта, посылая – один раз за раунд боя* – снаряды в стены, постепенно пробивает их, открывая доступ атакующим войскам.
* при наличии артефакта «Баллиста» катапульта будет стрелять дважды за ход 3. Артефакты, их виды и свойства.

Для разрушения стен требуется одно или два попадания катапульты.

Примечание - Попадания снарядов и их количество для разрушения стен носят случайный характер. Промахнуться, т.е. не нанести никакого урона, катапульта не может.

Защитная стрелковая башня расположена за пределами активных ячеек: справа в первом горизонтальном ряду. Стрелковая башня не может быть уничтожена катапультой, даже при полностью разрушенных стенах башня продолжает стрелять.
«Ход» стрелковой башни наступает перед ходом самого быстрого обороняющегося отряда. Урон, наносимый башней, зависит от количества построек в замке (в том числе уровня гильдии магов) и колеблется от 5 (только при стенах замка) до 92 (при полностью отстроенном замке: 14 строений). Если в замке находится герой, то показатель его «Атаки» прибавляется к силе башни.

Примечание - Через стены атакующие стрелки бьют в 2/3 силы.

При не полном разрушении стен – атакующий стреляющий отряд может наносить урон без штрафа, если он и его цель расположены на одной линии.

С тактиками и стратегиями используемыми в игре, а также с другими интересными наблюдениями и советами наших игроков (в виде мини-задач) можно ознакомиться в этом разделе: 15. Тактики и стратегии используемые в игре

<< | 1 | 2 |>>


5. Объекты на карте приключений

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
5. Объекты на карте приключений

5.1 Общая информация

Все объекты можно разделить на следующие группы:

  • объекты, которые используются в игре только для красоты и декора, соответственно не несут в себе ни какой информации, полезной для игры;
  • объекты, которые так или иначе влияют на игровой процесс.

В данном случае имеет смысл описать только те объекты, которые могут быть использованы героями. Разделим их на следующие типы:

  • объекты воды (В);
  • объекты травы (Т);
  • объекты снега (С);
  • объекты болота (Б);
  • объекты лавы (Л);
  • объекты пустыни (П);
  • объекты грязи (Г);
  • объекты замка (З);
  • объекты которые присутствуют на нескольких ландшафтах, общие (О).
Примечание - объекты (С), (Б), (Л) и (Г) считаются общими (О), поскольку они присутствуют на нескольких ландшафтах.

5.2 Подробная информация

Рисунок | Тип | Название | Действие | Примечание
Ресурсы
дерево | О | Дерево | Разово приносит от 8 до 16 единиц дерева. | После посещения исчезает.
руда | О | Руда | Разово приносит от 8 до 16 единиц руды. | После посещения исчезает.
золото | О | Золото | Разово приносит от 500 до 1000 золота. | После посещения исчезает.
кристалл | О | Кристалл | Разово приносит от 3 до 7 единиц кристаллов. | После посещения исчезает.
ртуть | О | Ртуть | Разово приносит от 3 до 7 единиц ртути. | После посещения исчезает.
самоцветы | О | Самоцветы | Разово приносит от 3 до 7 единиц самоцветов. | После посещения исчезает.
сера | О | Сера | Разово приносит от 3 до 7 единиц руды. | После посещения исчезает.
костер О Костер Дает (разово):
  1. 400 золота + 4 единицы ресурса (кроме золота);
  2. 500 золота + 5 единиц ресурса (кроме золота);
  3. 600 золота + 6 единиц ресурса (кроме золота).
После посещения исчезает.
Рисунок | Тип | Название | Действие | Примечание
Шахты
лесопилка О Лесопилка Ежедневно приносит 2 единицы дерева. ---
рудная шахта О Рудная шахта Ежедневно приносит 2 единицы руды. ---
золотая шахта О Золотая шахта Ежедневно приносит 1000 золотых. ---
кристальная шахта О Кристальная шахта Ежедневно приносит 1 единицу кристалла. ---
лаборатория алхимика О Лаборатория алхимика Ежедневно приносит 1 единицу ртути. ---
самоцветная шахта О Самоцветная шахта Ежедневно приносит 1 единицу самоцвета. ---
серная шахта О Серная шахта Ежедневно приносит 1 единицу серы. ---
Рисунок | Тип | Название | Действие | Примечание
Постройки, в которых можно получить ресурсы
ветряная мельница О Ветряная мельница Дает 2 единицы ресурса (кроме золота и дерева) один раз в неделю. ---
водяная мельница | О | Водяная мельница | +1000 золота раз в неделю. | При первом посещении мельница дает +500 золота.
драконий город | О | Драконий город | После победы приносит 1000 золотых в день. | Охраняют 5 драконов (в каждом стеке по одному дракону).
Рисунок | Тип | Название | Действие | Примечание
Постройки (объекты), в которых можно получить артефакты, опыт, или золото
сундук О Сундук В них можно выбрать либо золото (1000, 1500 или 2000), либо очки опыта (500, 1000 или 1500). ---
беседка | О | Беседка | +1000 к опыту героя. | Эффективным будет лишь первое посещение.
кладбище О Кладбище После боя с приведениями, дает 1 из 4 сюрпризов. Вероятность выпадения каждого 25%.
  1. победа над 10 приведениями (2 приведения в каждом слоте) приносит 1000 золота;
  2. победа над 15 приведениями (3 приведения в каждом слоте) приносит 2000 золота;
  3. победа над 25 приведениями (5 приведений в каждом слоте) приносит 5000 золота;
  4. победа над 50 приведениями (10 приведений в каждом слоте) приносит 2000 золота + артефакт.
пещера демона О Пещера демона Получаете 1 из 4 сюрпризов. Вероятность появления каждого равна 25%.
  1. попадаете в плен к демону, за свободу он требует 2500 золота, в случае отказа герой исчезает;
  2. победа над демоном приносит 1000 опыта;
  3. победа над демоном приносит 2500 золота и 1000 опыта;
  4. победа над демоном приносит артефакт и 1000 опыта.
скелет | П | Скелет | Может дать единоразово случайный артефакт. | 20%, что в скелете будет арт.
кораблекрушение | В | Кораблекрушение | Предлагает сразиться со стражниками заброшенного корабля. | После победы над 50-ю приведениями, достаются трофеи: 2000 золота и артефакт.
Рисунок | Тип | Название | Действие | Примечание
Постройки, влияющие на удачу героя
кольцо фейри | О | Кольцо фейри | Увеличивает удачу на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
фонтан | О | Фонтан | Увеличивает удачу на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
Рисунок | Тип | Название | Действие | Примечание
Постройки, влияющие на мораль героя
буй | В | Буй | Увеличивает мораль на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
оазис | П | Оазис | Увеличивает мораль на 1 пункт. | Повторное посещение будет эффективным только после проведения боя.
статуя | О | Статуя | Увеличивает мораль на 2 пункта. | Повторное посещение будет эффективным только после проведения боя.
Рисунок | Тип | Название | Действие | Примечание
Постройки (объекты), в которых можно нанять монстров
будка | О | Будка | Избушка халявных лучников, которые всегда готовы к присоединению. | Лучники готовы присоединиться только в том случае, если у героя есть пустой слот, или присутствуют лучники. Количество готовых к присоединению лучников при посещении впервые, лежит в пределах от 1 до 4. При последующих посещениях нанять можно от 1 до 4 лучников. Нарождение происходит на первый день новой недели.

О

С 		Дом

хижина 		Мазанка крестьян, которые всегда готовы к присоединению. Крестьяне готовы присоединиться только в том случае, если у героя есть пустой слот, или присутствуют крестьяне. Количество готовых к присоединению крестьян при посещении впервые, лежит в пределах от 20 до 50. При последующих посещениях нанять можно от 5 до 10 крестьян. Нарождение происходит на первый день новой недели.
лачуга | Т | Лачуга | Хижина гоблинов, которые всегда готовы к присоединению. | Гоблины готовы присоединиться только в том случае, если у героя есть пустой слот, или присутствуют гоблины. Количество готовых к присоединению гоблинов при посещении впервые, лежит в пределах от 10 до 30. При последующих посещениях нанять можно от 3 до 6 гоблинов. Нарождение происходит на первый день новой недели.
хижина | С | Хижина | Избушка гномов, которые всегда готовы к присоединению. | Гномы готовы присоединиться только в том случае, если у героя есть пустой слот или присутствуют гномы. Количество готовых к присоединению гномов при посещении впервые лежит в пределах от 1 до 3. При последующих посещениях нанять можно от 1 до 3 гномов. Нарождение происходит на первый день новой недели.
фургоны | О | Фургоны | Можно нанять разбойников по 50 золотых за каждого. | Количество готовых к найму разбойников при посещении впервые, лежит в пределах от 30 до 50. При последующих посещениях нанять можно от 3 до 6 разбойников. Нарождение происходит на первый день новой недели.
шатры | П | Шатры | Можно нанять кочевников по 200 золотых за каждого. | Количество готовых к найму кочевников при посещении впервые, лежит в пределах от 10 до 20. При последующих посещениях нанять можно от 1 до 3 кочевников. Нарождение происходит на первый день новой недели.
лампа | О | Лампа | Разово можно нанять Джиннов от 2 до 5. | После покупки всех джиннов, лампа исчезает.
Рисунок | Тип | Название | Действие | Примечание
Иные объекты
лодка | З | Лодка | Может перевезти героя по воде в любое место на котором можно высадиться. | Появляется только при отстройке верфи в замке!
маяк | О | Маяк | Увеличивает количество МР героя на море. | Маяк на карте может быть только один.
водоворот | В | Водоворот | Случайным образом перемещает героя в другой круговорот. | Есть шанс потерять у одного из своего слота 50% армии. В результате эксперимента, в процентном соотношении "отбирание" войска круговоротом воды у героя равно 40%. Единственный оставшейся монстр у героя при любом количестве перемещений в круговороте не может исчезнуть.
менгир (портал) | О | Менгир (портал) | Случайным образом перемещает героя в другой портал. | Если портал "занят" любым другим героем, то переместиться в него не удастся, даже если там стоит герой под одним флагом!
обелиск | О | Обелиск | Открывает часть карты с кладом. | Посетив все обелиски на карте, можно выкапывать клад (для оффлайн турниров, это обязательное условие). Максимальное количество обелисков на карте – 48.
святилище | О | Святилище | Обучает магии 1-3 уровня. | 33% появления магии 1, 2 или 3 уровня.
знак | О | Знак | Показывает информацию о близлежащем замке. | Как правило бесполезный объект.

5.3 Дополнительная информация

  • Артефакт в кораблекрушении определяется случайным образом - можно получить как самый плохой, так и самый хороший - в связи с этим данный прием запрещен в использование на offline турнирах, соответственно посещение данного объекта на турнирах запрещено (см. раздел 14. Баги и запрещенные приемы в игре)!
  • В пещере демона и на кладбище при выпадении 4 сюрприза, происходит аналогичная ситуация (см. раздел 14. Баги и запрещенные приемы в игре)!
  • Скелет если и дает арт, то случайным образом, поэтому данным приемом (посещать скелеты) на offline турнирах пользоваться также запрещено (см. раздел 14. Баги и запрещенные приемы в игре)!
  • Поскольку во внешних жилищах на первый день происходит нарождение монстров (лучники, гоблины, крестьяне и т.д.), то через лоад\сейв, можно добиться, чтобы жилище принесло максимальное количество монстров, т.к. генерация количества существ происходит случайным образом.


6. Города\замки и их постройки

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
6. Города\замки и их постройки

6.1 Общая информация

В игре существует 4 разновидности городов\замков:

  • Замок рыцаря (Паладинов);
  • Замок варвара (Циклопов);
  • Замок колдуньи (Фениксов);
  • Замок чернокнижника (Драконов).

Каждый город (деревня) приносит ее владельцу +250 [image], в то время как замок приносит +1000 [image].
В городе отсутствует возможность возведения какой либо постройки, хотя найм войск, а также просмотр уже имеющихся строений возможен. Замок же позволяет его хозяину отстроить 11 строений, каждое из которого он может построить за определенное количество ресурсов, а также дополнительных условий, предусмотренных игрой.
Количество строений, которых можно возвести в одном замке за один день, равняется одному. Отстройка же самого замка из города обойдется игроку в 5000 [image], 20 [image], 20 [image].

Город рыцаря | Полностью отстроенный замок рыцаря
Город рыцаря | Полностью отстроеный замок рыцаря
Замок рыцаря
Замок рыцаря
Город варвара | Полностью отстроенный замок варвара
Город варвара | Полностью отстроеный замок варвара
Замок варвара
Замок варвара
Город колдуньи | Полностью отстроенный замок колдуньи
Город колдуньи | Полностью отстроеный замок колдуньи
Замок колдуньи
Замок колдуньи
Город чернокнижника | Полностью отстроенный замок чернокнижника
Город чернокнижника | Полностью отстроеный замок колдуньи
Замок чернокнижника
Замок чернокнижника

6.2 Подробная информация (С использованием материалов www.hommportal.ru)

Рисунок | Название | Действие | Стоимость на постройку | Зависимости
объекты которые присутствуют в каждом из замков, общие
колодец | Колодец | Увеличивает недельный прирост существ в жилищах на два существа в неделю. Если щелкнуть на нем, появится обзор прироста существ в данном городе за неделю. | 500 [image] . | нет
таверна | Таверна | Повышает мораль войск гарнизона на 1 пункт. | 500 [image] + 5 [image] . | нет
гильдия воров | Гильдия воров | Дает возможность получить больше сведений о других королевствах. В воровской гильдии также показано ваше положение по сравнению с противниками (число городов; число замков; число героев; золото в сокровищнице; древесина, кристаллы и руда; самоцветы, сера и ртуть; число разведанных обелисков и общая военная мощь). Для получения самой полной информации необходимо иметь 4 Гильдии воров. | 750 [image] + 5 [image] . | нет
гильдия магов 1 уровня | Гильдия магов 1 уровня | Позволяет изучать заклинания 1-го уровня. Когда гильдия магов построена, сами заклинания становятся доступны любому из героев с книгой заклинаний. | 2000 [image] + 5 [image] + 5 | нет
гильдия магов 2 уровня | Гильдия магов 2 уровня | Позволяет изучать заклинания 2-го уровня. Когда гильдия магов построена, сами заклинания становятся доступны любому из героев с книгой заклинаний. | 1000 [image] + 5 [image] + 5 [image] + 4 [image] + 4 [image] + 4 [image] + 4 | нет
гильдия магов 3 уровня | Гильдия магов 3 уровня | Позволяет изучать заклинания 3-го уровня. Когда гильдия магов построена, сами заклинания становятся доступны любому из героев с книгой заклинаний. | 1 000 [image] + 5 [image] + 5 [image] + 6 [image] + 6 [image] + 6 [image] + 6 | нет
гильдия магов 4 уровня | Гильдия магов 4 уровня | Позволяет изучать заклинания 4-го уровня. Когда гильдия магов построена, сами заклинания становятся доступны любому из героев с книгой заклинаний. | 1 000 [image] + 5 [image] + 5 [image] + 10 [image] + 10 [image] + 10 [image] + 10 | нет
Верфь | Верфь | Позволяет строить корабли | 2000 [image] + 20 [image] . Корабль стоит 1000 [image] + 10 | нет
Рисунок | Название | Действие | Стоимость на постройку | Зависимости
объекты замка рыцаря
мазанка | Мазанка | Производит 12 крестьян еженедельно. | 200 [image] . | нет
стрельбище | Стрельбище | Производит 8 лучников еженедельно. | 1000 [image] . | требуется мазанка
кузница | Кузница | Производит 5 копейщиков еженедельно. | 1000 [image] + 5 [image] . | требуется колодец, мазанка
оружейная | Оружейная | Производит 4 мечников еженедельно. | 2000 [image] + 10 [image] + 10 [image] . | требуется таверна, мазанка
ристалище | Ристалище | Производит 3 всадников еженедельно. | 3000 [image] + 20 [image] . | требуется таверна, колодец, мазанка, кузница, оружейная
собор | Собор | Производит 2 паладинов еженедельно. | 5000 [image] + 20 [image] + 20 [image] . | требуется таверна, колодец, мазанка, кузница, оружейная
Рисунок | Название | Действие | Стоимость на постройку | Зависимости
объекты замка варвара
хижина | Хижина | Производит 10 гоблинов еженедельно. | 300 [image] . | нет
хибара | Хибара | Производит 8 орков еженедельно. | 800 [image] + 5 [image] . | требуется хижина
логово | Логово | Производит 5 волков еженедельно. | 1000 [image] . | требуется хижина
дом огров | Дом огров | Производит 5 волков еженедельно. | 1000 [image] . | требуется хижина
мост | Мост | Производит 3 троллей еженедельно. | 4000 [image] + 20 [image] . | требуется хижина, дом огров
пирамида | Пирамида | Производит 2 циклопов еженедельно. | 6000 [image] + 20 [image] + 20 [image] . | требуется хижина, дом огров, мост
Рисунок | Название | Действие | Стоимость на постройку | Зависимости
объекты замка колдуньи
дерево-дом | Древо-дом | Производит 8 фей еженедельно. | 500 [image] + 5 [image] . | нет
избушка | Избушка | Производит 6 гномов еженедельно. | 1000 [image] + 5 [image] . | требуется таверна, древо-дом
стрельбище | Стрельбище | Производит 4 эльфов еженедельно. | 1500 [image] . | требуется древо-дом
стоунхендж | Стоунхендж | Производит 3 друидов еженедельно. | 2500 [image] + 10 [image] + 10 [image] . | требуется древо-дом, гильдия магов 1 уровня, стрельбище
загон | Загон | Производит 2 единорогов еженедельно. | 3000 [image] + 10 [image] + 10 [image] . | требуется дерево-дом, гильдия магов 1 уровня, стрельбище, стоунхендж
алая башня | Алая башня | Производит 1 феникса еженедельно. | 10000 [image] + 30 [image] + 20 [image] . | требуется дерево-дом, гильдия магов 1 уровня, стрельбище, стоунхендж
Рисунок | Название | Действие | Стоимость на постройку | Зависимости
объекты замка чернокнижника
пещера | Пещера | Производит 8 кентавров еженедельно. | 500 [image] . | нет
крипта | Крипта | Производит 6 горгулий еженедельно. | 1000 [image] + 10 [image] . | требуется пещера
гнездо | Гнездо | Производит 4 грифонов еженедельно. | 2000 [image] . | требуется пещера
лабиринт | Лабиринт | Производит 3 минотавров еженедельно. | 3000 [image] + 10 [image] . | требуется пещера, крипта
болото | Болото | Производит 2 гидр еженедельно. | 4000 [image] + 10 [image] . | требуется пещера, гнездо
черная башня | Черная башня | Производит 1 дракона еженедельно. | 15000 [image] + 30 [image] + 20 [image] . | требуется пещера, крипта, гнездо, лабиринт, болото

6.3 Дополнительная информация (автор Sub-Zero)

  • Новые войска в городах и внешних жилищах появляются каждый первый день новой недели. В какие-то недели или месяцы отдельные существа могут получать бонус к приросту.
  • Бонус к приросту возможен раз в неделю (неделя монстров*), когда происходит дополнительный прирост какого-либо существа на 5, либо раз в месяц (месяц монстров*), когда происходит удвоение существ.
    * неделя монстров может дать дополнительный прирост любому замковому существу; месяц же – существам до 5-ого замкового уровня (за исключением троллей и гидр; «опытные данные»).
  • Также бывает месяц чумы, когда происходит не удвоение, а уполовинивание монстров (в случае отсутствия в 7-ой день доступных для найма существ в 1-ый день их также не окажется).

Бонус прироста распространяется исключительно на невыкупленных существ, находящихся в замковых жилищах, и не относится к бродячим монстрам.


7. Зависимость между уровнем героя и количеством очков его опыта (XP)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
7. Зависимость между уровнем героя и количеством очков его опыта (XP)

7.1 Общая информация

Опыт (XP) - это главный показатель силы определенного героя. Здесь показан уровень героя, количество заработанных им очков опыта и количество очков опыта, необходимое для перехода на следующий уровень. После каждого выигранного сражения герой получает определенное количество очков опыта, которое зависит от количества уничтоженных им враждебных существ. Набрав необходимое количество очков опыта, герой переходит на следующий уровень.

1 единица опыта = 1 единицы жизни любого* убитого монстра, т.е. справедлива формула: 1XP = 1HP
* исключение составляют Тролли и Циклопы: за победу над ними даётся количество очков, равное общему количеству их жизней с коэффициентом, соответственно, 1.25 и 0.75. (по материалам Sub-Zero)

На примере это будет выглядеть следующим образом: У вашего героя имеется 1000 XP. Вы нападаете на 2-ух драконов, у которых 200 единиц жизни на каждого. После победы к Вашему старому накопленному опыту, добавиться новый + 400 XP, т.е. суммарный опыт после проведенного боя будет равен 1400 XP.

7.2 Подробная информация (с использованием материалов Kamikaze и Maximula)

Уровень героя | Опыт героя (XP) | Уровень героя | Опыт героя (XP) | Уровень героя | Опыт героя (XP) | Уровень героя | Опыт героя (XP)
1 | 45-99 | 21 | 93362 | 41 | 3559908 | 61 | 136457586
2 | 1000 | 22 | 111932 | 42 | 4271780 | 62 | 163748986
3 | 2000 | 23 | 134216 | 43 | 5126026 | 63 | 196498666
4 | 3200 | 24 | 160956 | 44 | 6151121 | 64 | 235798282
5 | 4500 | 25 | 193044 | 45 | 7381235 | 65 | 282957821
6 | 6000 | 26 | 231549 | 46 | 8857371 | 66 | 339549267
7 | 7700 | 27 | 277755 | 47 | 10628734 | 67 | 407459002
8 | 9000 | 28 | 333202 | 48 | 12754369 | 68 | 488950684
9 | 11000 | 29 | 399738 | 49 | 15305131 | 69 | 586740702
10 | 13200 | 30 | 479581 | 50 | 18366045 | 70 | 704088723
11 | 15500 | 31 | 575392 | 51 | 22039141 | 71 | 844906348
12 | 18500 | 32 | 690365 | 52 | 26446856 | 72 | 1013887498
13 | 22100 | 33 | 828332 | 53 | 31736114 | 73 | 1216664878
14 | 26420 | 34 | 993892 | 54 | 38083223 | 74 | 1459997734
15 | 31604 | 35 | 1192564 | 55 | 45699753 | 75 | 1751997161
16 | 37824 | 36 | 1430970 | 56 | 54839589 | 96* | 2102396473
17 | 45288 | 37 | 1717057 | 57 | 65807395 | 290* | 2117097712
18 | 54244 | 38 | 2060361 | 58 | 78968755 | 376* | 2130485780
19 | 64991 | 39 | 2472325 | 59 | 94762390 | 412* | 2132284382
20 | 77887 | 40 | 2966681 | 60 | 113714752 | 472* | 2134956481

* обозначены уровни героя, которые не соответствуют действительности, т.е. это баг (см. 14. Баги и запрещенные приемы в игре).

7.3 Дополнительная информация

Опыт можно получить и другим способом: посетить пещеру демона, беседку на карте приключений, или взять сундук. (см. 5. Объекты на карте приключений).
Дополнительный опыт герой получает так же при захвате города\замка (+500XP), или при благоприятном исходе битвы с другим героем (+500XP).


8. Расчет нанесенного урона в бою

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
8. Расчет нанесенного урона в бою

(автор Монца)

Общая формула для расчета урона, наносимого в бою, выглядит следующим образом:
Damage = D*cnt*Hi
i = A1 - Z2
Hi = (1.0 + 0.1*sign(i))**abs(i)
где:
i - величина различия атаки атакующего от защиты атакуемого
H - коэффициент урона
sign(i) - функция знака числа. если i < 0, то sign(i) = -1. если i = 0, то sign(i) = 0. если i > 0, то sign(i) = 1
abs(i) - абсолютное значение. если i < 0, то abs(i) = -i. иначе abs(i) = i
** - возведение в степень
D – урон атакующего юнита
cnt – количество атакующих юнитов
A1 – уровень атаки атакующего юнита, с учетом уровня атаки героя
Z2 - уровень защиты атакуемого юнита, с учетом уровня защиты героя

Примечание - Значение D в большинстве случаев лежит в диапазоне от некого Dmin до Dmax, и выбирается случайным образом. Для точного определения нанесенного урона в бою, для любого атакуемого отряда под управлением игрока, необходимо во время боя воспользоваться программой LMOracle

Нападающий герой: Защищающийся герой:
Атака: Защита: Атака: Защита:
Атакующий монстр:
 Защищающийся монстр:
Атака:
1
 Атака:
1
Защита:
1
 Защита:
1
Урон:
1-1
 Урон:
1-1
Здоровье:
1
 Здоровье:
1
Количество: Количество:
Атака
-------

Умрет
-------
Пример 1: 100 крестьян атакуют огров. Уровень атаки крестьянина – 1. Урон крестьянина – 1. Уровень защиты огра – 5. Уровень атаки Героя – 13.
i = (1 + 13) - 5 = 9
H9 = (1.0 + 0.1)**9 = 2.36
Damage = 1 * 100 * 2.36 = 236
Пример 2: 100 крестьян атакуют дракона. Уровень атаки крестьянина – 1. Урон крестьянина – 1. Уровень защиты дракона – 12. Уровень атаки Героя – 1.
i = 12 - (1 + 1) = 10
H9 = (1.0 - 0.1)**10 = 0.35
Damage = 1 * 100 * 0.35 = 35


9. Формула расчета количества очков

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
9. Формула расчета количества очков

Количество очков, получаемых после победы в карте (сценарии), рассчитывается следующим образом (округляется до целого в меньшую сторону):

ОЧКИ = R * (200 - N), где:

R – рейтинг в процентах (тот, который показывается при старте игры);

N – количество затраченных дней.

Таким образом, в Первых Героях количество очков зависит исключительно от скорости прохождения карты.
Максимально возможное количество очков: 1,7 * (200 - 1) = 338.


10. Чит коды

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
10. Чит коды

В героях меча и магии, официально существует лишь один единственный код на открытие всей карты. На некоторых Интернет ресурсах, приведены дополнительные коды на монстров\ресурсы\бесконечные ходы и др., данной информации не стоит доверять, поскольку она не может быть использована на практике, т.е. данные коды не работают!

101495 - чит код на открытие всей карты.

Данным чит кодом можно пользоваться лишь для разведки, при прохождении offline турниров. В чистовом прохождении пользоваться им категорически запрещено!


11. Вероятность получения героем определенного навыка

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
11. Вероятность получения героем определенного навыка

(По материалам www.rahem.pisem.net)

Начальные уровни навыков
Тип героя | Атака | Защита | Сила магии | Знания
Рыцарь | 1 | 2 | 1 | 1
Варвар | 2 | 1 | 1 | 1
Волшебница | 0 | 0 | 2 | 3
Чернокнижник | 0 | 0 | 3 | 2

Вероятности роста навыков при росте опыта
Тип героя | Уровень | Атака | Защита | Сила магии | Знания
Варвар | 2-9 | 55% | 35% | 5% | 5%
Варвар | 10+ | 30% | 30% | 20% | 20%
Рыцарь | 2-9 | 35% | 45% | 10% | 10%
Рыцарь | 10+ | 25% | 25% | 25% | 25%
Волшебница | 2-9 | 10% | 10% | 30% | 50%
Волшебница | 10+ | 20% | 20% | 30% | 30%
Чернокнижник | 2-9 | 10% | 10% | 50% | 30%
Чернокнижник | 10+ | 20% | 20% | 30% | 30%

Примечание - Тестирование по данным вышеуказанного сайта не проводилось, т.е. есть мнение, что данные могут не подтвердиться экспериментальным путем.


12. Дипломатия и особенности ее применения

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
12. Дипломатия и особенности ее применения

(По материалам www.heroesportal.net, www.forum.ag.ru, www.heroesworld.ru автор Sub-Zero, Trident D и Kamikaze соответственно)

Как такового понятия «дипломатия» в HoMM-I нет. Несмотря на это, герой может присоединить к своей армии бродячие отряды различных существ.
Дело в том, что при генерации сейва случайным образом всем существам*, находящимся на карте, присваивается статус «присоединяемые» либо «неприсоединяемые».
* за исключением тех монстров, которым автор карты изначально изменил свойства (т.е. задал точное их количество); такие существа не присоединяются никогда. Также никогда не присоединяются Призраки.
«Неприсоединяемые» не захотят пополнить ряды армии героя ни при каких условиях. «Присоединяемые» же вольются в эти ряды, но только в том случае, если «сила» армии героя больше, чем их, и если в армии героя есть свободный слот для этих монстров либо уже присутствуют точно такие же существа.
Эта «сила» вычисляется как сумма некоего параметра X, определяющего «вес» юнита при присоединении (установлено в игре), всех монстров армии героя. При этом «сила» армии должна быть в ~1,77 раз больше чем «сила» бродячих монстров. Т.е. справедлива формула:

k = (сумма всех X армии) / (сумма всех X нейтралов), где:

k – (коэффициент присоединения) примерно равен 1,77 (получен опытным путём).

Значения параметра «X» для различных юнитов:

Монстры 1-го уровня
Рисунок, название | Крестьянин Крестьянин | Гоблин Гоблин | Кентавр Кентавр | Фея Фея | Фея Разбойник
Параметр X | 18 | 57 | 94 | 74 | 112
Монстры 2-го уровня
Рисунок, название | лучник Лучник | орк Орк | горгулья Горгулья | гном Гном
Параметр X | 256 | 241 | 379 | 380
Монстры 3-го уровня
Рисунок, название | копейщик Копейщик | волк Волк | грифон Грифон | эльф Эльф | кочевник Кочевник
Параметр X | 399 | 482 | 739 | 567 | 544
Монстры 4-го уровня
Рисунок, название | Мечник Мечник | Огр Огр | Минотавр Минотавр | Друид Друид | Призрак Призрак
Параметр X | 768 | 902 | 1248 | 1019 | ---
Монстры 5-го уровня
Рисунок, название | Всадник Всадник | Тролль Тролль | Гидра Гидра | Единорог Единорог
Параметр X | 1274 | 2627 | 3142 | 1866
Монстры 6-го уровня
Рисунок, название | Паладин Паладин | Циклоп Циклоп | Дракон Дракон | Феникс Феникс | Джинн Джинн
Параметр X | 4014 | 5721 | 45258 | 11177 | 3831

Исходя из этого, можно рассчитать какова должна быть сила армии героя для присоединения конкретного отряда монстров.
Количество бродячих монстров в отряде точно не указывается, но по описанию (мало, немного, свора, много, орда или тьма) можно определить возможный минимум и максимум числа существ в этом отряде:

Мало | 1-4
Немного | 5-9
Свора | 10-19
Много | 20-49
Орда | 50-99
Тьма | 100+

Примечание - Таким образом, присоединяемость монстров не зависит от наличия им подобных войск у героя, не зависит от морали армии, а зависит исключительно от совокупной силы армии героя.

После чего можно подсчитать силу монстров и, умножив её на 1,77, получить нужную (минимально) для их присоединения силу армии героя.

Пример расчета №1 (автор Sub-Zero)

В начале игры рядом с замком рыцаря находится отряд Лучников (с характеристикой «присоединяемые») с показателем количества «свора». «Сила» этого отряда (при максимально возможном количестве) равна 4864 [256*19]. Следовательно, «сила» армии должна быть не менее 8610 (в 1,77 раза больше).

Имея 4-ёх героев-рыцарей и начальную армию 12 лучников + 80 крестьян (4 512) и усилив эту армию нанятыми в замке крестьянами (12), лучниками (8) и копейщиками (5) [216 + 2048 + 1995 = 4259], можно (на 2-ой или 3-ий день) присоединить данный отряд лучников.

В это же время, наняв вместо 3-ёх героев-рыцарей 3-ёх героев-чернокнижников и имея начальную армию 3 лучника + 40 крестьян, 8 горгулий + 20 кентавров (6400), для присоединения этого же отряда достаточно будет замковых крестьян и лучников. Т.е. присоединение возможно уже на 1-ый день.

Для присоединения же «своры» горгулий (отряда такого же 2-ого уровня), имеющих «силу» 7201, понадобится куда более сильная армия (12746): дополнительно 10 копейщиков.

Пример расчета №2, специально для offline турниров (автор Kamikaze)

NАР (neutrals army power) = Q (quantity) * UR (unit rating), где:

NAP - сила армии нейтралов;

Q - количество юнитов;

UR - сила единицы юнита.

Мы знаем, что 17 лучников (archers) являются лояльными, и у нас есть большое желание их присоединить к армии героя, для этого нужно определить их силу (power).

NAP=17*256=4352

Мы узнали, что Сила 17 лучников равна 4352 условных единицы.

HAP (hero army power) = Q1*UR1+ Q2*UR2+ Q3*UR3+ Q4*UR4+ Q5*UR5, где:

NAP - сила армии героя;

Q1-Q5 - количество юнитов по слотам героя;

UR1-UR5 - сила каждого из имеющихся в армии юнитов.

Примечание - Q2-Q5 и UR2-UR5 необязательные параметры (то есть в армии героя может быть только один слот юнитов).

У нашего героя имеется следующая армия монстров: 4 волка, 34 гоблина, 7 орков

HAP=4*482+34*57+7*241=1928+1938+1687=5553

Теперь, зная силы обоих армий, мы можем наверняка узнать, присоединятся ли к нам лучники. Для этого нужно NAP (4352) умножить на 1,75 и, если это число будет меньше нашего HAP (5553), то лучники присоединятся (при условии, что они лояльные).

Примечание - Чтобы присоединить армию в 100 крестьян нужно более 175 крестьян (176 или более), также чтобы присоединить 20 драконов нужно более 35 драконов (необязательно 36 драконов, достаточно 35 драконов и 1 крестьянин).

Итак NAP1=241,91*1,75=7616. Видим, что сила присоединямой армии (помноженная на коэффициент) превосходит силу нашей армии. А это значит, что нужно достать еще немного юнитов для присоединения лучников.

Для определения недостающей части силы армии выполняем NAP1 (7616) - HAP (5553) = 2063. Именно столько нам недостает до присоединения лучников. Добавим к нашей армии 9 орков (9*241=2169) и снова сравним величины 7616<7722(5553+2169).

Из неравенства видно, что теперь лучники с радостью пополнят наши ряды. Что и требовалось сделать.


13. Особенности передвижения по карте

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
13. Особенности передвижения по карте

13.1 Общая информация

На передвижения героя по карте влияют следующие моменты:

  1. Раса самого героя
  2. Рельеф местности (ландшафт)
  3. Монстры в армии
  4. Артефакты
  5. Внешние постройки

13.2 Подробная информация

1) Только 2 расы героя имеют преимущества при передвижении по местности:

  • варвары, у них отсутствует штраф на любой местности;
  • колдуньи, у них есть удвоенный запас хода на море, причем от наличия монстров в армии количество удвоенных ходов остается неизменным. По прямой колдунья может проплыть 30 клеток (по диагонали 20 клеток).

2) Влияние рельефа местности (ландшафта), на передвижение героев

Вид ландшафта | штраф | Вид ландшафта | штраф | Вид ландшафта | штраф
трава трава | отсутствует | грязь грязь | отсутствует | лава лава | отсутствует
снег снег | уменьшает передвижение героя в 1,5 раза | болото болото | уменьшает передвижение героя в 1,5 раза | пустыня пустыня | уменьшает передвижение героя в 2 раза
вода вода | отсутствует

3) В зависимости от самого медленного монстра в армии героя на начало дня, будет определена его скорость, т.е. количество клеток, которое сможет пробежать герой (без учета дополнительных бонусов) в этот день:

  • 10 клеток по прямой (7 клеток по диагонали) герой преодолеет при наличии в армии монстров со скоростью "низкая";
  • 12 клеток по прямой герой преодолеет при наличии в армии монстров со скоростью "средняя" (8 клеток по диагонали);
  • 15 клеток по прямой (10 клеток по диагонали) герой преодолеет при наличии в армии монстров со скоростью "высокая".

4) Артефакты, увеличивающие скорость:

  • башмаки путника увеличивают дальность передвижения по суше на 3 клетки по прямой (2 клетки по диагонали);
  • компас путника увеличивает дальность передвижения по суше и морю на 5 клеток по прямой (3 клетки по диагонали);
  • башмаки кочевника увеличивают дальность передвижения по суше на 6 клеток по прямой (4 клетки по диагонали);
  • астролябия увеличивает дальность передвижения по морю на 10 клеток по прямой (7 клеток по диагонали).

5) Владение Маяком, приносит его хозяину дополнительные 5 клеток передвижения по морю.

13.3 Дополнительная информация (Автор Sub-Zero)

При движении по воде минимальное количество ходов (по прямой) равняется 15 - вне зависимости от скорости юнитов.

Посадка в лодку и высадка из неё занимает весь остаток хода.

Пересчёт удвоения ходов по морю у колдуньи происходит уже после прибавки ходов, дающейся артефактами*.
* за исключением компаса - какой-то эксклюзивный артефакт - т.е., например, при наличии маяка колдунья с астролябией проплывёт (по прямой) [(15 + 5 + 10) * 2] = 60 единиц хода, но при наличии маяка с компасом колдунья проплывёт (по прямой) [(15 + 5) * 2 + 5] = 45 единиц хода.

Итого, максимально возможное количество ходов:
по суше (у варвара, "разогнанного" быстрыми юнитами, башмаками кочевника, башмаками путника и компасом) равняется (15 + 6 + 3 + 5) = 29;
по морю (у колдуньи, при наличии астролябии и компаса, а также при обладании маяком) равняется [(15 + 5 + 10) * 2 + 5] = 65.

Передвигаться по карте можно как по прямой (горизонтально и вертикально), так и по диагонали. При этом движение по диагонали занимает в 1,5 раза (на самом деле в 1,41... но это роли не играет) больше ходов (с округлением в меньшую сторону), чем по прямой, например, по пустыне количество ходов уменьшается следующим образом:

  • с 15 до 5;
  • с 12 до 4;
  • с 10 до 3.

Примечание - Последний шаг герой может совершить и по диагонали.

Герой без монстров имеет 15 ходов. Такой герой может передвигаться по карте, но не может вступать в бой.


14. Баги и запрещенные приемы в игре

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
14. Баги и запрещенные приемы в игре

14.1 Запрещенные приемы в игре

1. Запрещается посещать "кладбище", "кораблекрушение", "скелет", "пещера демона".
На таких объектах как "кладбище", "кораблекрушение", "скелет", "пещера демона" можно заполучить после победы случайный артефакт (см. раздел 5. Объекты на карте приключений). Дело в том, что при первой загрузке карты в этих объектах случайным образом происходит формирование "призов" ("сюрпризов"), получаемых в качестве трофея, за выйгранный бой ("кладбище", "кораблекрушение") или за посещение ("скелет", "пещера демона") ЕДИНОРАЗОВО! Таким образом, можно и не увидеть артефактов в указанных объектах, а довольствоваться только золотом, опытом, или вообще ничем ("скелет"), причем перезагрузка перед посещением того или иного объекта путем "лоад-сейва" ни к чему не приведет. Например, если у объекта "скелет" не заложен артефакт при формировании карты (первый запуск), то ни одна из перезагрузок с данного сейва не изменит ситуации, артефакта увидеть Вам не удастся! И наоборот, КОГДА В УКАЗАННЫХ ВЫШЕ ОБЪЕКТАХ ВСЕ ЖЕ ПРИСУТСТВУЕТ АРТЕФАКТ, ТО ОН ТАМ БУДЕТ ПРИСУТСТВОВАТЬ ВСЕГДА (пока не будет взят естественно) И ПРИ КАЖДОЙ ПЕРЕЗАГРУЗКЕ ПУТЕМ "ЛОАД-СЕЙВА" БУДЕТ ВЫПАДАТЬ АРТЕФАКТ ПО СЛУЧАЙНОМУ ЗАКОНУ!
В связи с этим, можно всегда при помощи нехитрого способа (путем "лоад-сейва"), добиться такой ситуации, когда выпадет тот артефакт, который нужен игроку. Согласитесь, что заполучив такие артефакты как "Сапоги", "Компас" или мощный артефакт, значительно увеличивающего первоначальные характеристики героя, игрок получит неоспоримое преимущество над соперником, который не будет пользоваться данным приемом.
2. Запрещается выкупать своих уволенных героев в тот же день (т.е. пользоваться приемом "увольнение-выкуп"); нельзя также покупать погибших в бою героев (не путать со сбежавшими)!
Использование данных приемов запрещено не только по причине здравого смысла, но и по причине возможности вести нечесную и несправедливую игру. Ведь уволенный, а также погибший герой не может быть выкуплен по сути, и тем не менее выкупив такого героя целенаправленно игрок преследует тем самым следующие вещи:
  • возможность ходить героем с артефактами;
  • передача всех его артефактов более сильному и нужному герою;
  • быстрая прокачка героя.
Нечестная же игра заключается в следующем: игрок покупает героя разведчика-бегуна, находит им очень полезные арты, такие как сапоги или компас, например, и у него заканчиваются ходы. Для более быстрого прохождения карты эти артефакты было бы предпочтительней передать более сильному герою с внушительной армией и желательно в этот же день, а напасть на героя соперника или монстра с последующим сбеганием не представляется возможным. Тогда этот герой просто увольняется, и копается до потери пульса в этот же день, после удачного восстания заветные артефакты находят своего хозяина по цепочке. Аналогичная ситуация работает и при быстрой прокачке героя (второй критерий после дней на турнирах).
3. Запрещается ходить выкупленным сбежавшим\откупившимся в битве героем в день, когда он сбежал\откупился. Покупать такого героя разрешается, но ходить им можно только на следующий день.
Здесь все просто, постоянное сбегание (а чаще сдача за деньги) героя с последующим его выкупом (в один и тот же день), также может быть целенаправленным действием игрока на определенные махинации связанные с разгоном героя и захватом прилегающих территорий, включая замки, шахты и прочее.
Т.е. разогнанный герой (с артами и быстрыми юнитами), захватывает вражеский замок и нападает на самого ближнего монстра, или героя, сбегает, либо сдается, выкупается уже в захваченном замке и восстановленный запас хода тратит уже на захват близлежащего нейтрального замка. С этого нейтрального замка он нападает опять же на монстра, сбегает от него и вновь выкупается, уже в нейтральном замке. После в уже захваченных замках покупаются новые герои, при помощи которых впоследствии, и уничтожается противник! Таким образом, в ситуации когда замки находятся на расстоянии 15-29 шагов (см. раздел 13. Особенности передвижения по карте), герой при правильном использовании данного запрещенного приема и используя определенную тактику и стратегию, при которой золотые запасы казны будут в избытке, может захватить все замки, убить всех вражеских героев и тем самым пройти карту за один день!
4. Запрещается выкапывать клад без посещения всех обелисков.
Данный запрет также очевиден, поскольку сыграв турнир в черновом варианте, при этом посетив большую часть обелисков (или все) и выкопав клад, игрок будет знать где находиться клад, и посещение этих обелисков при игре на чистовик уже не будет является необходимостью.
С введением данного запрета все игроки находятся в абсолютно равных условиях. Т.е. чтобы выкопать клад обязательно надо посетить все обелиски!
5. Запрещается пользоваться читерскими программами, кодами, а также дополнительными программами, при помощи которых можно поменять структуру игры.
Данный запрет очевиден, и он распространяется на абсолютно все игры турнирного типа!

14.2 Баги

1. Баг с запасом хода.
Если Вы захотели обменяться со своим героем войсками, либо перекинуть их ему из замка, то следует помнить, что при переносе\обмене войском, ни в коем случае не следует заходить в окно героя, которому эти войска были переданы! В противном случае запас хода сократиться таким образом:
Если у героя в армии самые медленные юниты имеют скорость "высокая" (без учета дополнительных бонусов и штрафов у самого героя), то при обмене получив войска со скоростью "средняя" и при этом зайдя в окно героя, вместо 15 шагов которые может сделать герой, он сможет пройти только 12. И соответственно получив войска со скоростью "низкая", вместо 15 шагов которые может сделать герой, он сможет пройти только 10!
Иными словами, получив в результате такого обмена более медленных юнитов, игрок, зайдя после обмена в окно героя, рискует потерять всю прибавку к запасу хода! Если передаются более быстрые войска, то заходить в окно героя можно.
2. Баг с обелисками.
Игрок, посетивший абсолютно все обелиски, может и не увидеть целиком открытую карту с кладом! В этом случае рекомендуется переиграть 1 игровой день, после чего данный баг обычно пропадает.
3. Баг с наймом героев.
При найме героев в замке возможна ситуация, когда в обоих слотах будет доступен один и тот же герой. Но это - только до покупки одного из них, после чего и "копия" исчезает (заменяется другим) из доступных для найма. Самое забавное, что купив такого героя бывает ситуация, когда игрок не может им ходить! Данный герой автоматически (после пропуска хода) становиться компьютерным героем и легко может захватить Ваш замок уже на переходе хода! В случае выпадения данного бага рекомендуется переиграть 1-3 игровых дня, после чего данный баг обычно пропадает. Сейв.
4. Баг с регенерацией троллей.
При одинаковых характеристиках героя, ну или незначительно отличающихся друг от друга, бой с аналогичным героем и с такой же армией в 1 тролль не приведет к долгожданной развязке боя. Поскольку тролли имеют свойство после каждого хода регенерировать свое здоровье, то такой бой (1 на 1) просто-напросто зацикливается.
5. Баг с ресурсами.
При превышении количества ресурсов 8-значного значения (10 000 000+) игра заканчивается "ошибкой" (проверено на золоте).
6. Баг с уровнем героя.
При превышении 75-го уровня героя происходит неадекватный подсчет следующих уровней (см. раздел 7. Зависимость между уровнем героя и количеством очков его опыта (XP)) . Набор опыта идёт нормально до 2**31 - 1, а потом начинаются глюки, связанные с тем, что под количество опыта в игре не хватает места, так как в HoMM1 под опыт отведено 4 байта, которые заканчиваются примерно на 75 уровне.
7. Баг с английской версией игры (комп ходит неадекватно, на примере 4-го этапа турнира "Компанейский")
Как известно, в большинстве случаев (по опыту 90%) действия компьютерных соперников будут зависеть от действий первого игрока. Если же у второго, или третьего соперника (под разными флагами) оказывается безвыходная ситуация, связанная с отсутствием замка, то в зависимости от обстановки, и вне зависимости от действий первого игрока, комп предпринимает решение о взятие любого ближнего замка.
Исключения составляют те случаи, когда рядом располагаются несколько замков и комп "видит", что сила обороны дальнего замка заметно слабее, чем ближнего. В этом случае комп, зная заведомо проигрышную ситуацию при нападении на ближний замок, выберет другую цель для нападения, даже если она будет располагаться в нескольких игровых днях (но не более двух дней)!
Имея опыт проведения турниров и анализируя сейвы участников, я сделал следующие выводы относительно последних безвыходных и совершенно очевидных действий компа:
  • Один единственный оставшийся в живых герой компа без замка, обязательно нападет на ближайший замок (если рядом не будет альтернативы в виде другого более слабого замка), или же будет двигаться в его сторону, собирая бесхозно валяющиеся ресурсы по дороге в его направлении, даже если сила его армии будет уступать обороняющейся стороне (что характерно, будет биться до-последнего, если даже у него все слоты забиты ценными артефактами)!
  • Если герои компа под одним флагом имеют свой замок, и "видят", что ему не угрожает соперник (в данном случае человек), то они, если на близлежащей территории присутствуют какие либо ресурсы, либо сундуки, либо внешние объекты, которые могут принести выгоду, ринутся туда, с целью обогащения своего королевства!

Примечание – Экспериментальным путем выяснено, что комп не в состоянии просчитать действия человека по передаче войск по цепочке* за один игровой день, поэтому основного героя под управлением человека с 1 горгульей и находящегося в одном игровом дне от замка, он не расценивает как потенциального захватчика. В этом случае комп или нападет на такого слабого героя, или проигнорирует его, если рядом будут располагаться более лакомый кусок в виде многочисленных ресурсов, до которых он так сильно жаден.
* передача войск от одного героя другому.

Все эти данные неоднократно проверялись в ходе анализа многочисленных сейвов присланные участниками турнира на русской версии героев 1.1 от Буки. Действия компьютера в ситуациях описанных выше абсолютно логичны и оправданы!
Английская версия игры вносит полный дисбаланс в игровой процесс, нарушая логику и объективность ходов компьютера при пропуске хода, т.е. как бы это парадоксально не звучало, но в данной версии игры присутствует такой незаурядный и профессиональный Баг!
На примере 4-го этапа оффлайн турнира "Компанейский", при пропуске хода вне зависимости от того, как походили герои синего, желтый (Лорд Хаарт) оставшийся один, нападает на менее слабого противника (красного) и захватывает свой замок. Варвары же (зеленые) разбегаются в стороны, так, что их не достать за один игровой день Сейв (если этот сейв запустить на английской версии игры и пропустить ход, то Вы увидите действие бага. т.е. желтый не нападет на близ лежащий замок, а зеленые не разбегутся в стороны (оба окажутся возле своего замка)!
8. Баг с использованием магии "Портал" (по материалам Kamikaze). Используя магию "портал", можно передвигаться за игровой зоной. При этом герой, совершая такие действия, будет невидим игроку.
Для примера, на рисунке 14.1 представлена карта "Остров Циклопа", на которой проиллюстрировано применение данного бага.
Видно точное место расположение Барока (так как при нажатии клавиш С иконка героя центруется на экране, а в данном случае центром экрана является серое пространство окаймляющее игровую зону).
Таким образом, используя данный Баг, можно, минуя игровую непреодолимую зону, добраться до нужного объекта за пару игровых дней.

баг с магией портал

Рисунок 14.1 – применение данного бага на карте "Остров Циклопа"


15. Тактики и стратегии используемые в игре

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
15. Тактики и стратегии используемые в игре

15.1 На карте

Поскольку в героях 1 отсутствует рынок, т.е. нет возможности поменять ресурсы на более нужные, то лежащие на карте ресурсы, ровно, как и шахты могут играть огромное значение. Как правило, общая стратегия, используемая в игре на неделю, предусматривает максимально большое развитие своего замка к 7 дню. Главная и порой самая важная задача на трудной карте является быстрейшая отстройка 4-го уровня магии, с супер магией "портал", позволяющей преодолевать большие расстояния за один игровой день. В оффлайн турнирах в большинстве случаев сейв генерируется на максимальном уровне сложности и в связи с этим ресурсы героя на первом дне равно нулю. При таком раскладе на первой недели не всегда есть возможность отстроить 4 уровня магии за 7 дней. Но если, например, просчитан вариант, что на 8-ой день (т.е. начало недели) ресурсов будет почти хватать (8 кристаллов, 6 самоцветов, 8 серы, 8 ртути), то отстроить 4-ый уровень магии все же можно со 100% вероятностью! Сделать это очень просто, если на карте присутствует ветряная мельница, которая случайным образом выдает 2 единицы любого ресурса на начало новой недели, таким образом, при помощи всем известного способа, добиваемся выпадения в мельницы ресурса, который необходим нам для отстройки того или иного здания\постройки!

Если карта проходиться меньше чем за неделю, отстраивать магию все же рекомендуется в целях изучения все той же магии "портал", которая позволит волшебницам летать по карте целых 3 раза! А это означает, что при помощи данного способа можно завладеть ценными артефактами (например облетев монстра, который охраняет ценный, повышающий первичные характеристики арт с другой стороны) и значительно увеличить свои шансы на победу при равенстве дней на оффлайн турнире (После захвата такого арта [свиток высшего знания +5 к знаниям], герой нападает на любого нейтрального монстра с последующим сбеганием. Выкупается в этот же день и при помощи другого ближайшего героя, который данный арт забирает, по цепочки арт кочует к основному герою у которого в финальном сейве будут считаться первичные характеристики)! Этим же способом можно набрать и ртуть, которая также является одним из критерием победы при равенстве первоначальных характеристик у героя. Следует также помнить и о том, что герой стоит 2500 золота, а 2 сундука могут принести 4000 золота, так что этот способ очень эффективен и в этой ситуации!

Магия "Врата города" очень поможет перекинуть войска и артефакты основному герою, для выполнения сложной битвы/увеличения характеристик.

Походные заклинания, такие как "Ресурсы", "Шахты", "Артефакты", "Герои", "Города", "Опознать героя", "Все" как правило для оффлайн турнира бесполезны, поскольку любое из этих заклинаний ничто, по сравнению с "Разведкой" в черновом варианте. Лучше тщательно использовать ее, нежели бессмысленно тыкать кнопку "С" и смотреть в маленькие значки на карте. Хотя ради забавы и ностальгии можно...

Нелишним будет запасаться халявным "мясом" (лучники, гоблины, крестьяне и т.д.) во внешних жилищах. А учитывая то что нарождение происходит на первый день, то через лоад\сейв, можно добиться, чтобы жилище принесло максимальное количество монстров, т.к. генерация количества существ происходит случайно (рэндомом).

Очень полезно бегать стрелочками, а не мышью, поскольку комп не всегда показывает оптимальный путь, а иногда и не знает, что "тщательно" охраняемые арты, ресурсы, сундуки можно таки взять при помощи клавиатуры (на примере 4-го этапа Компанейский, взятие арта [свиток высшего знания +5 к знаниям]) сейв! (1 шаг на запад, 1 шаг на северо-запад, на клавиатуре цифра 4, 7)

Важно на конец хода оставлять своих основных героев с монстрами, у которых скорость "высокая", это значительно увеличит количество ходов которые будут доступны герою на следующий день. Делать это можно второстепенными героями (путем обмена), или же роспуском монстров, которые имеют скорость "низкая", "средняя" (в редких случая приходится идти даже на такие жертвы).

Артефакты, влияющие на дальность передвижения рекомендуется брать в конце своего передвижения, а не в начале хода.

По возможности не тратить ходы основными героями, на захват шахт, взятие ресурсов, посещение объектов, а всячески второстепенными героями стараться расчищать ему дорогу и помогать ему, войском, артефактами.

При пропуске хода старайтесь наблюдать за поведением компа, рекомендуется повторять пропуск хода от 5 до 10 раз, в некоторых ситуациях комп может нападать на охраняемый арт, или нейтралов и самоликвидироваться (что бы проверить это порой необходимо повторить пропуск хода до 30 раз, особенно если за один ход при такой ситуации гибнут несколько компов)!!! В этом случае в не зависимости от того как сыграл в этом бою комп, нейтралов на которых он напал, будет столько же! Данный вариант очень часто рассматривается и бывает решающим в оффлайн турнирах!

В ситуациях, когда Вы следующим ходом железно захватывайте замок компа, есть также смысл переиграть этот день (на пропуске хода) не менее 10 раз, поскольку комп может отстроить какую ни будь важную постройку, например тролли, или 3 ур. магии!!!

15.2 В бою

При игре против компьютерных героев есть несколько вариантов развития событий, в зависимости от снаряжения героя, количества монстров и знания магии у обоих сторон:

  1. Если у героя компа есть артефакты, и он видит, что его армия значительно слабее, он в 100% случаев сбежит, если просчитает*, что после его хода бой будет проигран, а имея в своем арсенале книгу с магией, перед сбеганием еще и магией приложится (например молнией). Исключение составляет случай, когда комп находится в безвыходной ситуации, т.е. не имеет ни одного замка. Оставшись в такой ситуации один, он также в 100% случае нападет на замок и будет биться до последнего!
    Примечание - Комп может просчитывать действия человека только на 1 ход!
  2. Герой компа будет биться до последнего если не будет иметь в своем арсенале артефактов, магии и иметь первый, либо второй уровень.
  3. Игра без магии (т.е. отсутствие заклинаний в книги магии, либо самой книги) приводит к нормальному и предсказуемому исходу, у кого больше мяса и ума, тот и выиграет. Если у такого героя есть арты то есть смысл пожертвовать некоторыми войсками для взятия в конечном итоге неплохих трофеев!
  4. Если у одного героя имеется в наличии магия, то, скорее всего бой будет проходить под диктовку этого героя, особенно если эта магия стреляющая ("молния", "огненный шар", "метеоритный дождь" и пр.).

Выделю особо уже не раз упоминавшийся прием, который годится для всех ситуаций - чтобы выйти из тяжелой битвы с меньшими потерями "основных" войск, берите с собой "мясо", которое вы будете подставлять под удары компа.

В бою против нестреляющих/нелетающих монстров, лучше всего расстреливать их своими войсками, при этом своей ударной силой не вступать в рукопашную до тех пор, пока войска противника не приблизятся на расстояние одного хода. С такой тактикой имея достаточно мощные стрелковые подразделения можно существенно сократить численность монстров врага!

В бою против стреляющих монстров лучше всего сразу нейтрализовать ("обезоружить") их дальнюю атаку, загородив им путь любой группой летающих юнитов. Причем загораживать рекомендуемся первых три стека противника (т.к. очередность хождения юнитов с одинаковой скоростью последовательна и они ходят "сверху-вниз"), вставая в середине между ними, т.е. образуя "ромб". Если таким образом 3 стека противника не имеют возможности на дальнюю атаку, то 2 нижних, будучи не закрыты летунами (если нет в армии нападающей стороны еще одного летающего стека юнитов), имеют возможность атаковать на дальнее расстояние! Помня об этом, а также о том, что они имеют более низкую привилегию в хождении, мы первым делом всеми силами стараемся расправится именно с двумя нижними стеками, в то время как наши летуны снимают атаку с 3 верхних стека противника!

В бою против любых монстров также следует помнить, что в первую очередь атака противника будет направлена на стреляющих монстров!

Победить с минимальными потерями очень многочисленный стек противника, можно, если использовать тактику "все на одного", т.е. сделав атаку не нужным войском (допустим, одной горгульей) и получив ответ, вражеский стек уже не ответит другим нападающим за этот же ход. Таким образом, ставя монстра камикадзе в самый верхний слот!!! и в нужный момент атаковав многочисленный стек противника, нападаем всеми остальными, зная что враг не ответит (за исключением грифонов!).

Своих стрелков лучше всего прикрывать слабыми войсками, которых не жалко, поскольку противник предпочтет атаковать именно их, дабы расчистить путь к стрелкам.

Очень эффективно в своих целях использовать местность в бою! Здесь речь идет о всевозможных препятствиях, с помощью которых можно легко создавать "пробки" для вражеских подразделений, а также заставлять их двигаться в обход! Для двуклеточных монстров, такие препятствия могут оказаться и вовсе глухой пробкой.

В бою рекомендуется использовать полезные способности монстров (см. раздел 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием), такие как:

  • возможность дистанционной атаки: Лучники, Орки, Тролли, Эльфы, Друиды, Кентавры.
  • "безответность" атаки: Феи, Гидры, Разбойники.
  • "двойная" атака: Паладины, Волки, Эльфы.
  • "наличие крыльев": Феи, Фениксы, Горгульи, Грифоны, Драконы, Джинны. Вне зависимости от показателя скорости летающие существа (если к ним не применено заклинание "замедление") могут передвигаться по всему полю боя.
  • атака двух клеток: Циклопы*, Фениксы, Драконы. Причём, при атаке двух отрядов второй - дружественный (т.е. принадлежащий к армии героя) отряд задет не будет. Это не относится к удару вражеских войск, которые задевают всех. * циклопы при атаке двух клеток задевают и свои войска.
  • атака всех соседних целей: Гидры. Причём, данная способность действует как при атаке, так и при контратаке.
  • невосприимчивость к магии: Драконы, Гномы (в некоторых случаях). Невосприимчивость к магии достигается также воздействием заклинания "Антимагия". После чего Армагеддон (или Шторм) будут как нельзя к месту.
  • индивидуальные особенности существ: Тролли - регенерация, Джинны - "уполовинивание" отряда врага, Грифоны - постоянный ответ, Циклопы и Единороги - наложение чар.

На исход боя может повлиять применение заклинаний. Герой может воспользоваться магией - один раз за раунд боя - в момент хода отряда из его армии. При применении магии нужно учитывать особенности заклинаний и возможности существ противостоять действию чар (см. раздел 2. Заклинания, используемые в игре).

Например, своевременное и оптимальное использование боевой магии (Молния, Огненный Шар, Звездопад), "убойной" связки "Антимагия" - "Армагеддон" ("Шторм) может существенно облегчить бой. Не забывайте о заклинаниях "Берсерк", "Паралич", "Ослепление" и т.д.

15.3 Интересные мини задачи

Мини задача №1 (автор Nzol)

Вашему вниманию предлагается попробовать выиграть бой наглядно иллюстрирующий как с помощью препятствий и некоторых особенностей монстров, можно выиграть очень важный и нужный бой, с минимальными потерями:

Расстановка сверху вниз:1 орк,1 циклоп,21 кочевник,6 джиннов,1 гоблин против 4*5 паладинов.

Раунд 1 :
Кочевники стоят-паладины идут вперёд;
Бьём джиннами верхний стек. Первый важный момент-джины должны убить 3 паладинов,а не 2. 2-й стек паладинов идёт вперёд,3-й стек-вниз,4-й и 5-й стоят на месте;
Циклоп должен парализовать 2 стек паладинов. Это 2-й обязательный момент;
Гоблинами вперёд;
Орком по нижнему стеку.

Раунд 2 :
Осташийся из 1-го стека паладин бьёт джина и погибает;
Кочевники скачут вверх,прикрывая дорогу к орку;
Паладины убивают гоблина и получают вендетту от джинов(-3 убитых).
4-й и 5-й вражеские стеки направляются вверх в освободившееся окошко. Циклоп обстреливает 2 стека,задний парализуется;
Орком стреляем в любой отряд.

Раунд 3 :
Проснувшиеся паладины бьют циклопа и снова парализуются;
Кочевники добивают нижнего паладина;
Погибает герой-циклоп. Джины мстят за погибшего товарища,снося 3 паладинов;
Орки стреляют и...

Раунд 4 :
погибают,атака кочевниками 4 паладинов(-3 кочевника,-1 паладин);
Джины добивают 3 раненых;

Раунд 5 :
Добиваем парализованный стек.

Конец боя: 6 джиннов и 18 кочевников.

скачать сейв

Мини задача №2 (автор Nzol)

Вашему вниманию предлагается попробовать выиграть бой наглядно иллюстрирующий как с помощью некоторых особенностей ведения боя можно победить 5 драконов, и тем самым прорвать столь важную оборону на 2-ой день:

Раунд 1 :
Волки пропускают ход;
Гоблины добивают подраненного орками 1 дракона и тяжело ранят 3-го;
Орки пропуск хода;
После 1 раунда теряем чуток гоблинов, волка и около половины орков.

Раунд 2 :
Уничтожаем гоблинами 3 дракона и раним на ответке 4-го;
Орками пропуск хода. Должен остаться хотя бы 1 орк.

Раунд 3 :
5 дракон атакует гоблинов и

Раунд 4 :
погибает на их ходу;
Остаток около 100 гоблинов против дракона №2.

Раунд 5 :
Далее рукопашная, где гоблины вырезают ящера за 3 удара копьём.;
Должно остаться 30-40 гоблинов, что достаточно для захвата замка рыцаря.

скачать сейв

Мини задача №3 (автор Fireball)

Вашему вниманию предлагается попробовать выиграть бой наглядно иллюстрирующий как с помощью немногочисленных войск в армии, можно используя хитроумную тактику взять очень сильный замок, войска которого в несколько раз превосходят армию нападающей стороны. Победа в данном бою, безоговорочно делает завоевателя победителем сценария и турнира!

Крэг Хак нападает на замок Аламара.

Раунд 1 :
Всадники - Берсерк на горгулий и Защита;
Мечники - становятся перед крестьянами;
Копейщики - становятся по диагонали вправо вниз от мечников;
Крестьяне - по диагонали бьют по драконам с Удачей.

Раунд 2 :
Всадники - вверх и к стене;
Мечники - от стены бьют по драконам;
Копейщики - Благословление и удар с Удачей по драконам ;
Крестьяне - прямо бьют по драконам.

Раунд 3 :
Всадники - Защита , Берсерк на минотавров;
Мечники - по диагонали к стене и драконам;
Копейщики - Защита;
Крестьяне - по диагонали добивают драконов.

Раунд 4 :
Всадники - (пробивается дырка в стене) идут к дырке, комп бьет магией по площади и выходят Минотавры;
Мечники - Защита , Берсерк на гидр;
Копейщики - Защита;
Крестьяне - выходят на ударную позицию.

Раунд 5 :
Мечники - Защита (по ним ударят минотавры);
Копейщики - Защита;
Крестьяне - убивают минотавров.

Раунд 6 :
Мечники - Защита , Паралич на гидр;
Копейщики - Защита;
Крестьяне - к гидрам.

Раунд 7 :
Мечники - Защита , Паралич на гидр;
Копейщики - Защита;
Крестьяне - удар по гидрам.

Раунд 8 :
Мечники - Защита , Паралич на гидр;
Копейщики - Защита;
Крестьяне - добивают гидр.

Конец боя: 318 крестьян, 13 копейщиков, 3 мечника.

скачать сейв


16. Картостроительство

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
16. Картостроительство

(Автор Sub-Zero)

16.1 Общая информация

Cоздание новых карт возможно лишь в Редакторе Карт для версии игры под Windows (в версии игры для DOS такая возможность отсутствует).

В HoMM-I существует только один размер карт: 72x72 клетки.

Примечание - Названия карт при их выборе – маленькая, средняя и большая – даются при создании карты, исключительно по величине «полезной площади».

Кроме того, при создании карты наряду с «размером» можно выбрать и сложность (так же ставится картостроителем по своему усмотрению), которая будет влиять на рейтинг карты.

Для новой карты необходимо указать:

  • Имя карты, которое при запусках игры будет появляться в списке файлов, доступных для выбора;
  • Описание карты, которое даст игроку представление о ней;
  • Имя файла, которое при удовлетворении следующему формату: ????1234.MAP, где ???? – любые четыре символа, даёт возможность выбрать карту из главного меню игры.

Примечание - Довольно подробно и основательно вопросы картографии изложены в «manual’е» БУКАвской версии игры.

16.2 Подробная информация

Создание или редактирование карт включает три основных этапа:

  • Разметка местности;
  • Размещение объектов;
  • Редактирование свойств объектов, если это возможно.

Рекомендуется выполнять указанные действия именно в таком порядке, так как при рисовании ландшафта (его исправлении, добавлении и т.п.) всё, что находится на уже имеющейся территории, будет удалено. Кроме того, «передвинуть» предмет, т.е. переместить уже отредактированный объект на новое место не удастся; придётся удалять старый и полностью вводить свойства для нового.

Задавать свойства можно следующим объектам:

  • Замки: на карте их должно быть, по меньшей мере, 4 (максимальное количество замков (городов) на карте – 36). Можно установить: принадлежность определённому игроку, уровень развития (возведённые постройки), наличие войск в гарнизоне (ограничено 999-ю в одном отряде).
    Примечание - Постройка верфи в игре возможна лишь в замках, имеющих «выход к морю» с левой стороны. В иных случаях её возведение – при создании карты – приведёт к невозможности строительства кораблей.
    ДОПОЛНЕНИЕ: Нужно учитывать следующую особенность изменения свойств замков: если не задать замкам (городам) принадлежность определённому герою, то замки (города) распределятся между героями автоматически. Именно поэтому замков на карте должно быть не менее 4. В случае же изменения свойств одного замка (города) ДОЛЖНЫ БЫТЬ изменены и свойства у оставшихся 3 замков (городов). Если этого не сделать, то неизменённые замки (города) не распределятся между героями, а останутся нейтральными. Но это вовсе не означает, что нельзя создать карту для двух или трёх игроков. Если вы хотите, чтобы на карте было менее 4 игроков, необходимо учитывать следующее: - при задании определённым замкам (городам) принадлежности к определённым героям (соответственно, менее 4), оставшиеся "не удел" герои всё равно окажутся на карте: В ТОЧКЕ 00:00, т.е. в левом верхнем углу карты. Для их полного удаления с карты рекомендуется в этой точке (или в радиусе 1 клетки) установить непреодолимую охрану, чтобы "лишние" герои исчезли в первый же день. Если этого не сделать, то в лучшем случае эти герои будут "жить" неделю (что может сделать неосуществимым возможное прохождение карты за срок менее 7 дней), а в худшем - захватят какой-нибудь замок...
  • Монстры: обычно число монстров в группе задается случайным образом в средних пределах.
    Можно установить: точное количество в группе (ограничено 127-ю).
    Бродячие монстры, т.е. существа, находящиеся на карте, не прирастают с течением времени.
    Примечание - Монстры, отредактированные подобным образом, никогда не захотят присоединиться к герою.
  • Герои: следует учитывать, что максимально возможное количество героев, которыми можно управлять одновременно, т.е. в течение одного хода, равняется восьми. Таким образом, одновременно на карте может присутствовать 32 героя. Поэтому при помещении на карту большего количества героев данная карта будет неиграбельной (хотя и успешно сохраниться).
    Можно установить: принадлежность определённому игроку, уровень развития (количество начального опыта), наличие войск в армии (ограничено 999-ю в одном отряде).
    Примечания:
    - При очень больших количествах войск в одном отряде (более 999-ми) в игре замечаются различные ошибки: после первой же битвы максимальное количество монстров в одном отряде уменьшится или увеличится до 999-ти, нарушение некоторых особенностей монстров (атака двух клеток) и др.
    - Можно установить в разные отряды армии героя одинаковых существ. При этом – в игре – их можно будет перемещать внутри армии, но в случаях передачи другому герою или помещения в гарнизон замка (города) назад – как отдельный отряд – забрать уже не удастся: они будут объединены с первым (находящимся левее) отрядом им подобных существ.
    Ошибки возникают в иных случаях, а именно:
    - при помещении нескольких отрядов одинаковых монстров герою в игре замечен следующих баг: не сохранение уничтоженных существ во всех отрядах, кроме нижнего. Это означает, что герой, имеющий, например, 4 отряда фей по 25 штук, после боя, в котором были потери верхних 3 отрядов (в случае их не полного уничтожения), сохранит в своей армии в этих 3 отрядах все 25 фей.
    - Если поставить героя прямо под замком / городом, то начинать игру этот герой будет в замке / городе (вне зависимости от принадлежности героя и замка).

16.3 Дополнительная информация

Необходимо знать, что все объекты не указанные в подпункте 16.2 редактировать невозможно. Но следует учитывать их специфические свойства:

  • При размещении на карте телепортов и водоворотов, убедитесь, что их, по меньшей мере, два, иначе они не будут действовать;
  • На карте может быть до 48 обелисков. Если обелисков нет, то и клада не будет;
  • Так как возможности обмена одного ресурса на другой игра не предусматривает (нет рынка), важно позаботиться о наличии / доступности всех необходимых ресурсов. Максимальное количество «шахт» на карте – 34.
  • При расстановке охраны в виде случайных монстров нужно учитывать тот факт, что картографических уровней монстров не 6, а 4. Причём:
  • Исключительно к 4-ому картографическому уровню относятся все существа 6-ого замкового уровня (паладины, циклопы, фениксы, драконы) и джинны. Кроме того, существами 5-ого уровня, попадающими в эту же категорию, являются тролли и гидры [2 500+ по таблице присоединяемости];
  • Исключительно к 3-ему картографическому уровню относятся существа 5-ого замкового уровня (всадники, единороги), за исключением троллей и гидр, а также призраки. Кроме того, существами 4-ого уровня, попадающими в эту же категорию, являются друиды и минотавры [1 000+ по таблице присоединяемости];
  • И к 3-ему и ко 2-ому картографическим уровням относятся некоторые существа 4-ого замкового уровня (мечники, огры) и некоторые существа 3-ого замкового уровня (эльфы, грифоны), а также кочевники [500+ по таблице присоединяемости].
  • Исключительно ко 2-ому картографическому уровню относятся только одно существо: волк (3-ого замкового уровня) [400+ по таблице присоединяемости];
  • И ко 2-ому и к 1-ому картографическим уровням относятся все существа 2-ого замкового уровня (лучники, орки, гномы, горгульи) и разбойники, а также кентавры (1-ого замкового уровня) и копейщики (3-ого замкового уровня) [90+ по таблице присоединяемости];
  • Исключительно к 1-ому картографическому уровню относятся все существа 1-ого замкового уровня (крестьяне, гоблины, феи), за исключением кентавров [90- по таблице присоединяемости].

Также не стоит забывать, что некоторые случайные обстоятельства предусмотреть никак нельзя, например:

  • Можно ли будет подобрать артефакт бесплатно или за золото либо придётся сразиться за него с разбойниками;
  • Захочет ли какой-либо бродячий отряд присоединиться к герою;
  • Какая магия будет в том или ином замке;
    Примечание - Эти факторы генерируются при создании сейва.

Советы

Для создания полноценной и играбельной карты, в любом случае, после ее создания не плохо было бы её протестировать;

При редактировании карты старайтесь быть более внимательными в выборе объектов рельефа (гор, лесов и т.д.) для "тщательно" охраняемых объектов, которые иногда всё-таки можно взять при помощи клавиатуры (см. раздел 15.1.).


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)

ВАЖНО!

Раздел постоянно обновляется! Постепенно будут появляться новые карты, описания и сейвы. Следите за обновлениями!

№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Карты кампании
1 | Предвратье Предвратье New World Computing | Вы захватили плацдарм в новой стране. Вместе с вами еще три славных героя вступили в жесткий спор за обладание маленьким островком. Всех вас влечет к его центру - городу Предвратье. Город стоит посреди острова, и его облодание им равносильно победе. Берегитесь дракона, который стережет подступы к предвратью! | Официальный 6 октября 2007 на HW "Компанейский" 1 этап (4 турнир) Результаты: 2 дня; СН 8, Р 19; 1 место VDV_forever, Alex_R | Оригинал: VDV_forever, Kamikaze на handbook'e: VDV_forever, Kamikaze |
2 | Архипелаг Архипелаг New World Computing | Путь к материку преграждает Архипелаг Древних. Он состоит из четырех островов, каждым из которых владеет один правитель. Все четыре властителя должны быть разгромлены, и сделать это надо сейчас или никогда! Конечно, вам не обойтись без кораблей, но пользуйтесь ими мудро. | Официальный 23 октября 2007 на HW "Компанейский" 2 этап (4 турнир) Результаты: 5 дней; СН 15, Р 11; 1 место Alex_R | Оригинал: Alex_R, Kamikaze на handbook'e: Alex_R, Kamikaze |
3 | Больные земли Больные земли New World Computing | Страна погрузилась в водоворот кровавой бойни. Но люди готовы пойти за героем, который овладеет Оком Гороса. Артефакт был захоронен и потерян в стародавние времена. Первый, кто отыщет Око, объединит народ и покорит эту землю. | Официальный 26 ноября 2007 на HW "Компанейский" 3 этап (4 турнир) Результаты: 13 дней; СН 18, Р 43; 1 место Kamikaze | --- |
4 | Свобода любой ценой Свобода любой ценой New World Computing | Теперь соседи видят в вас серьезного соперника. Все они стремятся завоевать центральный континент. Земля огромна, а враги далеко. Но, здесь мало ресурсов, и они сильно охраняются. Вы должны победить всех и стать хозяином целого материка. | Официальный 12 января 2008 на HW "Компанейский" 4 этап (4 турнир) Результаты: 5 дней; СН 13, Р 22; 1 место Nzol | на handbook'e: Nzol |
5 | Замок Слейера Замок Слейера New World Computing | Далеко на севере, за Непроходимой пустыней, лежат Мерзлые пустоши. Там обосновался Вождь Слейер - кровожадный предводитель варварских кланов. Как только заставы в ущелье падут, орды варваров хлынут на юг. Замок Вождя Слейера стоит к северо-востоку от ущелья. | Официальный 13 марта 2008 на HW "Компанейский" 5 этап (4 турнир) Результаты: 6 дней; СН 23, Р 10; 1 место Kamikaze | Оригинал: Kamikaze, VDV_forever на handbook'e: Kamikaze VDV_forever |
6 | Замок Ламанды Замок Ламанды New World Computing | Предупрежденная о Вашем приближении, Царица Ламанда сотворила заклятье, затопившее подходы к единственному порту. Вы должны найти портал, чтобы захватить порт. Единственный участок суши доступный для высадки находится на северо-востоке. Оттуда вам надо пробиваться к замку на северо-западе. | Официальный 26 мая 2008 на HW "Компанейский" 6 этап (4 турнир) Результаты: 22 дня; СН 27, Р 23; 1 место Romanuel | Оригинал: Romanuel на handbook'e: Romanuel |
7 | Замок Аламара Замок Аламара New World Computing | Замок чернокнижников стоит в кратере вулкана. Чтобы пробиться к замку Колдуна Аламара, вам следует пройти через Лабиринт Минотавра. Маги уверены в своей неуязвимости и не ожидают атаки. Горгульи поджидают вас на истинной дороге к выходу из лабиринта. | Официальный 7 июля 2008 на HW "Компанейский" 7 этап (4 турнир) Результаты: 7 дней; СН 26, Р 6; 1 место Fireball | Оригинал: Fireball на handbook'e: Fireball |
8 | Царь горы Царь горы New World Computing | Великая победа не за горами, но поверженные лорды еще опасны! Они объединили остатки своих сил и двинули несметные рати на ваши замки. Если вы укротите драконов, мятежные лорды сложат оружие. Захватите Драконий город на центральном острове и победа будет в ваших руках! | Официальный 20 сентября 2008 на HW "Компанейский" 8 этап (4 турнир) Результаты: 11 дней; СН 22, Р 1; 1 место Romanuel | Оригинал: Romanuel на handbook'e: Romanuel |
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
9 | Арабские ночи Арабские ночи New World Computing | Пустыня хранит богатства для тех, кто осмелится пройти опасной тропой бедуинов. | Официальный 6 октября 2007 на HoMM "Турнир Новобранцев" Результаты: 10 дней; 1 место Tirano | --- |
10 | Арена Арена New World Computing | Четыре чародея вступают в бой на волшебной арене. | --- | --- |
11 | Архипелаг Архипелаг New World Computing | В этом море много островов, каждый со своими наградами и препятствиями. | --- | --- |
12 | Атлантида Атлантида New World Computing | Континент процветает, но вулкан уже просыпается...Если вы ищете секрет, поспешите! | --- | --- |
13 | Беличье озеро Беличье озеро New World Computing | В погоне за сокровищами можно зайти очень далеко, и помни: опасность ждет тебя у дома. | Официальный 28 июня 2008 на HP "Турнир Citadel of Heroes" Результаты: 7 дней; 1 место Nzol | на handbook'e: Phoenixhmm |
14 | Британия Британия New World Computing | Правь Британией - правь морями! | Официальный 31 июля 2007 на HP "Общий турнир" Результаты: 5 дней 1 место Catch, Hell Executioner, Leosan, Nzol, Sub-Zero | Оригинал: Sub-Zero на handbook'e: Sub-Zero |
15 | Весёлый Роджер Весёлый Роджер New World Computing | Кажется, что на этой карте невозможно победить. Одолеете ли вы Роджера? | Официальный 2 сентября 2008 на HoMM "Золотой турнир" Результаты: 5 дней 1 место Nzol, VDV_forever Официальный 5 августа 2008 на HP "Волшебный" Турнир" Результаты: 10 дней 1 место Nzol, Phoenixhmm, Sub-Zero | на handbook'e: VDV_forever Phoenixhmm |
16 | Война империй Война империй New World Computing | Война четырех больших империй, разделенных укрепленными землями врага. | --- | --- |
17 | Вокруг залива Вокруг залива New World Computing | Остров - подкова с узкими проходами. | Официальный 21 сентября 2007 на HP "Общий турнир" Результаты: 8 дней 1 место Maximix Nzol, Sub-Zero | --- |
18 | Город - призрак Город - призрак New World Computing | Четыре народа сражаются на руинах павшей империи. | Неофициальный 12 марта 2006 на HP (1 турнир) Результаты: 13 дней 1 место Grandfather, Leosan | --- |
19 | Город - склад Город - склад New World Computing | В городах есть все, что нужно, но это не повод сидеть дома. | --- | --- |
20 | Град Мертвецов Град Мертвецов Leosan | Есть в море остров. Остров темный. А на нем город. Град Мертвецов. | Официальный 16 июля 2007 на HoMM "Цитадель героев" Результаты: 22 уровень; 115902 Exp. 1 место Viperaio Неофициальный 24 мая 2007 на HP (7 турнир) Результаты: 6 дней; 1 место Sub-Zero | Оригинал: Sub-Zero на handbook'e: Sub-Zero |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
21 | Двое у моря Двое у моря New World Computing | Островок казался безжизненным... пока не появились они! | --- | --- |
22 | Дельта рек Дельта рек New World Computing | Край, богатый ресурсами. Здесь есть где всем развернуться! | --- | --- |
23 | Десант Десант Logan | Великий магистр Ордена приказал атаковать. | Официальный 10 октября 2007 на HoMM "Основной турнир" Результаты: 10 дней; 1 место VDV_forever | на handbook'e: VDV_forever |
24 | Джестер Джестер New World Computing | Враг превосходит силой и наступает со всех сторон, а ресурсов мало. Кто победит? | --- | --- |
25 | Земля Гринго Земля Гринго New World Computing | Хмм...Знакомая страна... | --- | --- |
26 | Злые земли Злые земли New World Computing | Богатства лежат далеко, и добраться до них не просто. | Официальный 24 октября 2006 на HW (1 турнир) Результаты: 17 дней; СН 7, Р 3; 1 место Prorock Неофициальный 30 декабря 2007 на HW (1 турнир) Результаты: 8 дней; СН 7, Р 9; 1 место Nzol | Оригинал: Prorock на handbook'e: Prorock |
27 | Золотые Рожки Золотые Рожки Sub-Zero | For HeroesPortal, 2007 | Официальный 24 мая 2008 на HP "Турнир Диких Земель" Результаты: 53 уровень; 1 место Sub-Zero | --- |
28 | Когти (легкая) Когти (легкая) New World Computing | Под защитой грифонов вы сможете подготовиться к наступлению. | Официальный 27 ноября 2007 на HP "Турнир Кладоискателей" Результаты: 6 дней; 1 место Nzol, Sub-Zero Официальный 1 октября 2008 на HP "Турнир Citadel of Heroes" Результаты: 9 дней; 1 место Kamikaze, Sub-Zero | --- |
29 | Континентия Континентия New World Computing | На просторах этого материка пустыни запада соседствуют с плодородными землями. | --- | --- |
30 | Лабиринт Лабиринт Forve | Создана Форве в 2006 | Неофициальный 27 июня 2007 на HP (8 турнир) Результаты: 17 дней; 1 место Nzol, Sub-Zero | Оригинал: Sub-Zero на handbook'e: Sub-Zero |
31 | Львиная доля Львиная доля Sub-Zero | For HeroesPortal. 2007 | Официальный 1 марта 2008 на HP "Турнир Торговой гильдии" Результаты: 4 дня; 1 место Catch, Kamikaze, Nzol, Psixxx | на handbook'e: Catch |
32 | Междоусобица Междоусобица New World Computing | Пока три брата ведут бои за трон королевства, их старый враг не дремлет. | --- | --- |
33 | Меч Паладина Меч Паладина Fester | На островочке есть какие-то ресурсы! | --- | --- |
34 | Морской бриз Морской бриз New World Computing | Этот курорт - любимое место отдыха изысканных огров и троллей. | --- | --- |
35 | Мост Мост New World Computing | Горными ущельями проберитесь к перешейку, соединяющему Восток и Запад. | --- | --- |
36 | На распутье На распутье New World Computing | Вы в центре всеобщего внимания. Отступать некуда. Удачи! | --- | --- |
37 | Новый мир Новый мир New World Computing | За быстрой победой иди к краю карты, за настоящей властью - в центр карты. | Официальный 20 августа 2007 на HoMM "Турнир кладоискателей" Результаты: 9 дней 1 место Nzol, VDV_forever | на handbook'e: VDV_forever |
38 | Остров Огня Остров Огня New World Computing | Богатства этой земли лежат на острове Огня. | --- | --- |
39 | Остров Песка Остров Песка New World Computing | На берегах этого пустынного острова шумят леса и таятся клады. | --- | --- |
40 | Отшельник Отшельник New World Computing | Экзотический уголок, богатый ресурсами и кладами. | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
41 | Перепутье Перепутье New World Computing | На этих коварных землях открытая земля смешана с узкими проходами. | --- | --- |
42 | По соседству По соседству New World Computing | На крошечном островке некогда готовиться к битве. Враг близко! | --- | --- |
43 | Поиски рыцаря Поиски рыцаря New World Computing | Рыцари - захватчики сдали 3 ваших города и собрались у вашего замка для переговоров. | --- | --- |
44 | Помогите леди Помогите леди Logan | Рука этой темнокожей леди оккупирована варварами! Вызволите милую даму! | --- | --- |
45 | Пролив Пролив New World Computing | Вы начинаете с большим количеством ресурсов, но победить будет нелегко. | --- | --- |
46 | Путь Героя Путь Героя Sub-Zero | For HeroesPortal, 2007 | Официальный 18 января 2008 на HP "Королевские игры" Результаты: 4 дня; 1 место Sub-Zero | Оригинал: Sub-Zero на handbook'e: Sub-Zero |
47 | Соседи Соседи New World Computing | Говорят, что хорошо там, где нас нет. Убедитесь сами! | Официальный 08 января 2007 на HW (2 турнир) 1 этап им. Ван Канигема Результаты: 12 дней; СН 14, Р 5; 1 место Zingel | Оригинал: Zingel Kyle VDV_forever Richard_I vbn GmiR на handbook'e: Zingel Kyle VDV_forever Richard_I vbn AlexeyPank GmiR |
48 | Тихий уголок? Тихий уголок New World Computing | Кораблей нет. Как пересечь море? | Официальный 8 ноября 2008 на HP "Общий турнир" Результаты: 5 дней; 1 место Sub-Zero | --- |
49 | Топь Топь New World Computing | На дороге вы в безопасности, но вам придется свернуть с нее, чтобы покорить страну болот. | --- | --- |
50 | "Уголек" Уголек Sub-Zero | For HeroesPortal, 2007 | Официальный 11 апреля 2008 на HP "Общий турнир" Результаты: 5 дней 1 место Nzol, Sub-Zero | --- |
51 | Удача... рядом Удача... рядом Sub-Zero | For HeroesPortal, 2008 | --- | --- |
52 | Ущелье дракона Ущелье дракона New World Computing | До врага подать рукой. Драконы сдержат его, но надолго ли? | Официальный 17 февраля 2008 на HW (6 турнир) 1 этап им. Ван Канигема Результаты: 2 дня; СН 16, Р 10; 1 место Nzol | Оригинал: Nzol на handbook'e: Nzol |
53 | Четвертый лист Четвертый лист Sub-Zero | For HeroesPortal, 2008 | --- | --- |
54 | Четыре народа Четыре народа New World Computing | На этом островке кое-как ютятся четыре королевства. | Официальный 1 сентября 2008 на HP "Турнир Торговой гильдии" Результаты: 8 дней; 1 место Catch, Kamikaze | на handbook'e: Catch |
55 | Четыре угла Четыре угла New World Computing | Собственный остров - хорошее начало, но ключ к успеху лежит на материке. | --- | --- |
56 | Шангри-Ла Шангри-Ла New World Computing | Земля великой тайны. Легенды говорят о тайном кладе, недоступном смертным. | --- | --- |
57 | Шоколадка Шоколадка Logan | Злые дяди отобрали у малышуни шоколадку! За это им не поздоровится! | Официальный 13 июля 2007 на HoMM "Основной турнир" Результаты: 8 дней; 1 место Nzol | на handbook'e: VDV_forever |
58 | Щит и меч Щит и меч Sub-Zero | For HeroesPortal, 2007 | Официальный 19 октября 2007 на HP "Турнир Торговой гильдии" Результаты: 10 дней; 1 место Nzol | --- |
59 | 2vs2 2vs2 Virgil Itliong | Knight&Warlock vs Barbarian&Sorcerror.Team play. | --- | --- |
60 | 4 Ways to Die 4 Ways to die Walter Huber | Build an empire for epic battles! Awesome rewards for the brave. | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
61 | Abyss Abyss Rick Rausch | A piece of your kingdom is sucked into the Abyss. | --- | --- |
62 | All Around All Around Brian D.Hehr | A desert seperates all areas, but holds a portal connecting new lands. | --- | --- |
63 | Alone Alone Pinks Lynx | Alone knight in the full armor must smite three mighty enemies... | --- | --- |
64 | Amazing Amazing Donald E.Riale | What do you find in a maze? | --- | --- |
65 | A-mazing Sea A-mazing Sea Rodney Hayward | If you venture far, treasure can be yours, but beware of the sea. | --- | --- |
66 | Army Army Whiteman | Парня хотят забрать в армию. Ваша задача не допустить этого | Неофициальный 03 мая 2006 на HP (2 турнир) Результаты: 8 дней 1 место Grandfather, Leosan, White Sefferot | --- |
67 | Artifact Hunt Artifact Hunt Mike Jones | Destroy your enemy with the hidden artifacts | --- | --- |
68 | Astral Quest Astral Quest Kenneth Donston | Defeat the Paladins and reap the treasures of the kingdom. | --- | --- |
69 | Avalon 2vs2 Stephen Rollo | Defeat your rival lords and win the Crown of Avalon. | --- | --- |
70 | Avi & Logan Avi & Logan Pinks Lynx | Sir Logan (Lord Haart) and lady PoisonAvi must defend this lands from enemies... | --- | --- |
71 | Battle of Dawn Battle of Dawn Jack Marshall Hinnen | The King is dead! 4 factions want this large land. | --- | --- |
72 | Beltane's Gift Beltane's Gift Carol Crews-Er-javec | You seek the legendary land of Spring.Guard your bones. | --- | --- |
73 | Big Changes Big Changes Pinks Lynx | Four lords prepered to the great war very long time, but sudden quake mixed all cards. | --- | --- |
74 | Bloody Sea Bloody Sea Yujun Qin | It's an arena on the sea. Almost everything is built, Kill everyone. | --- | --- |
75 | Celtconspiracy Celtconspiracy Неизвестен | Boot & sea draw you to me. Damn conspiracy! Fleet of foot, win the loot. Supremacy! | --- | --- |
76 | Central Park Central Park Donald E.Riale | You're evenly-matched. Who dares go info the park at night? | --- | --- |
77 | Central Sity Central Sity David Eisenstein | Riches abound for those who can reach the Centrla City. | --- | --- |
78 | Charge! Charge! Yujun Qin | You own the only boat building town in this game. All others are defending. | --- | --- |
79 | Cherry Orchard Cherry Orchard Jack Marshall Hinnen | Cherry Trees everywhere!Find the path to victory. | --- | --- |
80 | Chess Chess Jeffrey P.Hanson | We're pawns in the game of life. Be king or Queen instead. | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
81 | Contrast World Contrast World Whiteman | Добро пожаловать в страну контрастов! Надеемся, Вам удастся здесь выжить. | Официальный 3 сентября 2007 на HoMM "Золотой турнир" Результаты: 8 дней 1 место Nzol Неофициальный 14 сентября 2006 на HP 4 турнир Результаты: 9 дней 1 место Leosan | на handbook'e: VDV_forever |
82 | Converge!!!! Converge!!!! Brian Hehr | All lands converge at one point, everything is packed with treasure! | --- | --- |
83 | Criss Cross Criss Cross Jon Eric Christensen | Strategic warfare is the game in this water world adventure. | --- | --- |
84 | Cross Bonz Cross Bonz Неизвестен | Treasure lies beyond the wind-blown seas,with it your foes will drop to their Knees. | --- | --- |
85 | Crossbones Crossbones Chinou Thao | Ghost here Ghost there Ghost everywhere. | --- | --- |
86 | Cyclopes Isle Cyclopes Isle Rodney Hayward | Babarians & their allies have conquered your homeland. | Официальный 06 октября 2007 на HW (5 турнир) Результаты: 107406 exp; 1 место Sage | на handbook'e: Sage |
87 | Cyclops Eye Cyclops Eye Don Wallick | A battle for the center. | --- | --- |
88 | Deliverance Deliverance Larry R.McDaniels | "No King is saved by the size of his Army" Psalm 33 | --- | --- |
89 | Desert Castle Desert Castle Blaine D.Tonks | Mostly all desert,yoneed dimension door to get around. | --- | --- |
90 | Dirty Dale Dirty Dale Pinks Lynx | Every 100 years big showers turn the Clowdy Dale into the Dirty Dale. It's time to fight! | --- | --- |
91 | Disagreement Disagreement Pinks Lynx | Два бывшых друга-рыцаря, сэр Галлант и лорд Хаарт, смертельно поссорились... | --- | --- |
92 | Divisions Divisions Mark Burns | For victory, you must work around the islands or fight the dragons. | --- | --- |
93 | Domination Domination Larry R.McDaniels | Witches have claimed Sandro's distant Castles! | --- | --- |
94 | Don Quixote Don Quixote Ururam Tururam | Hey, you, barbarian! There are countries to couquer. But do not fight the windmills!!! | --- | --- |
95 | Draconia Draconia Donald E.Riale | Dragons guard treasure near a lake. Use your pet wisely. | --- | --- |
96 | Dragon City Dragon City Jack Marshall Hinnen | Take the Dragon City for a stronger foothold. | --- | --- |
97 | Dragon Rider Dragon Rider Jason Church | While searching for the Ultimate Artifact, your home is invaded. | --- | --- |
98 | Dragon's Head Dragon's Head Nick RayKovich | Can you find a way to the center of the dragon's head? | --- | --- |
99 | Easter Islands Easter Islands Donald E.Riale | Look it over, easy. Enemies are close at hand! | --- | --- |
100 | Eden Eden Donald E.Riale | Legendary riches and beauty. Beware the serpent. | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
101 | Eden Eden Jason Church | Find the garden of paradise. Treasures abound! | --- | --- |
102 | Einhorn Einhorn Donald E.Riale | Sorceresses check to see who has the most horsepower. | --- | --- |
103 | Excalibur Excalibur Неизвестен | Three Knights fight to take over the lands of Excalibur from a warlock's army! | --- | --- |
104 | Fairy Queen Fairy Queen Jason Church | The Queen must repel attacks by infadels, while exploring a forest maze. | --- | --- |
105 | Falling Empire Falling Empire Ururam Tururam | Your empire is falling down!Save it playing as a King of the Hill. | --- | --- |
106 | Fasti of Air Fasti of Air Pynk Linx | Летопись Воздуха - третья глава Летописей Стихий. Будьте ловки, ваш враг стоек! | --- | --- |
107 | Fasti of Earth Fasti of Earth Pynk Linx | Летопись Земли - четвертая глава Летописей Стихий. Будьте стоек, ваш враг мудр!.. | --- | --- |
108 | Fasti of Fire Fasti of Fire Pynk Linx | Летопись Огня - вторая глава Летописей Стихий. Будьте жестоки, ваш враг ловок!.. | --- | --- |
109 | Fasti of Live Fasti of Live Pynk Linx | Летопись Жизни - пятая и последняя глава Летописей Стихий. Ваши враги - стихии! | --- | --- |
110 | Fasti of Water Fasti of Water Pynk Linx | Летопись Воды - первая глава Летописей Стихий. Будьте мудры, ваш враг жесток!.. | --- | --- |
111 | Fiefdoms Fiefdoms Walter Huber | It's a fantasy game! It's a boardgame! Its a family game! 3 games in 1! | --- | --- |
112 | Fiji Islands Fiji Islands Richard D.Mann | Old sea tales speak of treasure and artifacts...hurry S.E. | --- | --- |
113 | Floria Floria Leah M. Crossman | Find the lighthoese and the puzzle is solved... | Официальный 7 ноября 2008 на HW (8 турнир) Результаты: 14 дней; СН 7, Р 25; 1 место Romanuel | на handbook'e: Romanuel |
114 | flower flower Chinou Thao | flower shaped map with riches and power in the center. | --- | --- |
115 | Gauntlets Gauntlets Donald E.Riale | Can you run the gauntlet? Take your pick | --- | --- |
116 | General General Неизвестен | Four Warlords fight to gain the rank of General. Only one can be victorious! | --- | --- |
117 | Gold Rush Gold Rush Joe Barken | Four Knights race for the fabled "Mountains of Gold" | --- | --- |
118 | Goodie land Goodie land Неизвестен | The forest holds many goodies but it also can hold desaster I guess some risks are worth it | --- | --- |
119 | Grand Musion Grand Musion Edward Q.Mixon | Gooddies galore! Fast paced map gets the action rolling now. | --- | --- |
120 | Hard Corners? Blaine D.Tonks | Are there places you can use dimension door to get to your enemy? | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
121 | Heroes Heroes Donald E.Riale | The desert sands are for true heroes! | Официальный 26 августа 2007 на HoMM "Турнир Мастерства" Результаты: 13 дней; 1 место Nzol Официальный 18 декабря 2007 на HP "Общий турнир" Результаты: 7 дней; 1 место Sub-Zero | на handbook'e: VDV_forever |
122 | In A Sack In A Sack Yujun Qin | You are in the sack. But all goodies are in the sack. | --- | --- |
123 | In the Center In the Center Brian D. Hehr | You start with an island, but you must battle for the centr. | --- | --- |
124 | Infinity's End Infinity's End Darren Lee Williams | A Heroe's twisted race to the end of infinity. | --- | --- |
125 | Island of Doom Island of Doom Jon Volden | Four empires stuggle for rule. The water holds salvation or doom! | --- | --- |
126 | Jack's Folly x Jack's Folly x Jack Stalcup | This land is harsh and unforgiving. Don't forget your friends. | --- | --- |
127 | Keeper Keeper Ururam Tururam | Beware! The Keeper of Power will follow only the mightiest one. | --- | --- |
128 | Kingdoms Kingdoms Vincent Pate | Each starts with his own Kingdom. | --- | --- |
129 | Knight's Trial Knight's Trial Thonas Jles | Having subdued the land of Magic you return home to find total Chaos! | --- | --- |
130 | Knotwork Knotwork Carol Crews - Erjavec | Wealth is in the center guarded by the golden ones. | --- | --- |
131 | Land Bridges Land Bridges Rick Volberding | Control the bridges and strike deep in enemy lands. | --- | --- |
132 | Land O Plenty Land O Plenty Joe M.Barken | There is plenty here for all, but I fear greed will overcome. | Официальный 01 июля 2007 на HW (3 турнир) 6 этап им. Ван Канигема Результаты: 7 дней; СН 10, Р 12; 1 место Alex_R | Оригинал: Alex_R на handbook'e: Alex_R BigAke |
133 | Lone Star Lone Star Rick Volberbing | The Republic. | --- | --- |
134 | Magic Lands Magic Lands Jeff Robinson | Magical Genies are a necessity. | --- | --- |
135 | Magic Rules Magic Rules Donald E.Riale | Your enemies are loaded, you have a level 4 guild and little else. | --- | --- |
136 | Make A Wish Make A Wish Susan J.Rose | Being first to the center of this world is inly half the battle. | --- | --- |
137 | Maze Maze Неизвестен | Don't get lost in the labyrinth, or you just might meet some new "friends". | --- | --- |
138 | Mind your Mine Mind your Mine Joe Talamantes | Mines are scarce, the villages garrisoned. | --- | --- |
139 | Monumental Monumental Donald E.Riale | A place of many rogues and secrets. Can you be an agent of discovery? | --- | --- |
140 | Mystery Vortex Mystery Vortex Cheryl A.Smith | Whirlpools are key! | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
141 | Opasnost'! Opasnost'! Norwin | Северные земли стремительно развиваются! Помешайте своим врагам! | Неофициальный 12 апреля 2007 на HP (6 турнир) Результаты: 5 дней; 1 место Sub-Zero, Nzol | Оригинал: Sub-Zero на handbook'e: Sub-Zero |
142 | Out O'the Fry Out O'the Fry Leon Elmer Moses | Pan into the Fire | --- | --- |
143 | PathLands PathLands Brian D.Hehr | Small continents are linked in many ways. | --- | --- |
144 | Peace? Неизвестен | A treaty nearly signed, a land torn by betrayal. Look for help from hidden genies. | --- | --- |
145 | Pirate Heroes Pirate Heroes Darren Lee Williams | Treasure lies where 'X' marks the spot, or does it? | --- | --- |
146 | Promiseland Promiseland Ururam Tururam | Promiseland...A continent far awey. Life is easier there. FIND IT COUQUER IT!!! | --- | --- |
147 | Quest Quest Неизвестен | You've been exiled from your Kingdom by the King. You must fight your way back! | --- | --- |
148 | Rainbow Impass Rainbow Impass Rita Hardman | The planet has shifted! Islands were pushed into the Rainbow Impasse. | --- | --- |
149 | "Ray" mond Ray mond Donald E.Riale | Boats are a must, don't you see?! | --- | --- |
150 | Ring of Fire Ring of Fire Todd Steven Leonard | A tectonic cataclysm destroys Altearth civilization. | --- | --- |
151 | River Madness River Madness Rodney Hayward | The key to movement in this map is by boat. | --- | --- |
152 | Rivers End-not Rivers End-not Неизвестен | Long winding river full of danger. Try to defeat the evil Dragons in lava mountain. | Официальный 13 августа 2008 на HW (7 турнир) Результаты: 323724 exp; СН 62, Р 21; 1 место Romanuel | Оригинал: Romanuel на handbook'e: Romanuel |
153 | Road of Pain Road of Pain Ururam Tururam | "...Long and painful is the way to the Castle of Fire, but the reward is beyond all!..." | --- | --- |
154 | Run!Ru-u-un! Run!Ru-u-un! Pinks Lynx | Вулкан в центре острова вот-вот пробудится. Кто спасется первым?! | --- | --- |
155 | ShadowLord ShadowLord Jason Church | Awakened from his slumber, Sandro the lich begins his conquest. | --- | --- |
156 | Sicko Face Sicko Face Rodney Hayword | This map portrays a friend of mine, a sick person, as you will see. | --- | --- |
157 | Skkippy Skkippy Yujun Qin | Skip around for resources. The more you skip, the more you get. | --- | --- |
158 | Skull and Bonz Skull and Bonz Darren Lee Williams | "Lay your enemies to rest", what my is what my mage says. | --- | --- |
159 | Skull Island Skull Island Daniel J.Conner | Some say that the eyes have it ...maybe not!!! | --- | --- |
160 | Snake Forest Snake Forest Mike Layer | The forbidden Snake Forest has only one Gold Mine. | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
161 | Spheres Spheres Brent W.Bennett | Control the spheres and gain domination over the whole land. | --- | --- |
162 | Starfall Isle Starfall Isle Stephen Rollo | On an island created by a falling star, a new war begins. | --- | --- |
163 | Sword and Axe Sword and Axe Darren Lee Williams | The scenery is so sharp, it will cut you. | --- | --- |
164 | Testing ground Testing ground Неизвестен | Many struggles await but with courage and foresight the supreme island can be yours. | --- | --- |
165 | The Armory The Armory Неизвестен | Gee, it looks Kinda symmetrical, dontcha thinks? | --- | --- |
166 | The Convention The Convention Donald E.Riale | Some flyboys get together for a little fun! Seek the dragons. | --- | --- |
167 | The Crusades The Crusades Timothy Albert Kent | Great treasures to the victor of the enemies of the cross. | --- | --- |
168 | The Crusades The Crusades Larry R.McDaniels | Go out and save the world even if they don't want it! | --- | --- |
169 | The Fast Game The Fast Game Larry R.McDaniels | The joy of combat with all the odds in your favor. | --- | --- |
170 | The Furm The Furm Craig A.Simmons | Can Order Conquer the Outlands? | --- | --- |
171 | The Gauntlet The Gauntlet Darren Lee Williams | You must run to the four corners of the world to win. | --- | --- |
172 | The Jungle The Jungle Joe Barken | The Jungle hides many treasures, many dangers. Use Magic wisely. | --- | --- |
173 | The New World The New World Jeff Gerstl | Conquest of the Americas! | --- | --- |
174 | The Quest The Quest Rodney Hayward | A warlock kills your King & flees to his tower. | --- | --- |
175 | The River The River Mike Layer | You'll need to travel "The River" to visit thy neighbors. | --- | --- |
176 | The River Styx The River Styx Brian Odom | Master the foul river to rule the land of the dead.. | --- | --- |
177 | The Road The Road Brian Apple | It's a long, hard road to travel. Victory lies in the North town. | --- | --- |
178 | The Yucatan The Yucatan Mike Sanocki | The Yucatan was home to the Mayans. Can you survive its perils? | --- | --- |
179 | TIE-fighter TIE-fighter Rodney Hayward | Land in the shape of a JIE-fighter. | --- | --- |
180 | Tipoff Tipoff Blaine D.Tonks | Want to play basketball? NBA? You need to build ships? | --- | --- |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


17. Карты (описания, прохождения, сейвы)

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
17. Карты (описания, прохождения, сейвы)
№ | Название, рисунок, автор | Описание | Турнир, результаты | Прохождения, сейвы | Скачать
Стандартные карты
181 | Treasure Isle Treasure Isle Donald E.Riale | Lots of goodies, lots of danger | --- | --- |
182 | Ultimate Quest Ultimate Quest Mike Jones | Find the sacred isle and finish the puzzle to find the Ultimate artifact. | --- | --- |
183 | Universal Rule Universal Rule Larry R.McDaniels | Start your Empire, Unite all Kingdoms under one flag. | --- | --- |
184 | V ataku! V ataku! Norwin | Пора захватить южное болото, чтобы овладеть всем Северным Королевством! | Неофициальный 07 ноября 2006 на HP (5 турнир) Результаты: 8 дней 1 место Sub-Zero Официальный 21 сентября 2007 на HP "Турнир Диких Земель" Результаты: 38813 exp 1 место Sub-Zero | --- |
185 | Water World Water World Blaine D.Tonks | Can you get your eneny before they get you? | --- | --- |
186 | Whirlville Whirlville Leah M.Grossman | Round and Round she goes... | --- | --- |
187 | Winter World Winter World Rick Volderbing | A cold place with few creature comforts | --- | --- |
188 | X-Citing X-Citing Vincent Pate | Have Fun!! | --- | --- |
189 | Zeleniy ostrov Zeleniy ostrov Norwin | Избавьтесь от сожителей на Зеленом острове! | Официальный 10 октября 2007 на HoMM "Турнир Мастерства" Результаты: 10 дней; 1 место Nzol Неофициальный 01 июля 2006 на HP (3 турнир) Результаты: 9 дней; 1 место Sub-Zero | Оригинал: Sub-Zero на handbook'e: VDV_forever, Sub-Zero |

Примечание - Вторичные условия победы:
на сайте www.heroesworld.ru CH - сумма навыков, Р - ртуть; на сайтах www.heroesportal.net и www.hommportal.ru вторичные условия победы отсутствуют.

<< | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 |>>


18. Программы

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
18. Программы

18.1 Героекопалка (автор Монца) версия 1.3.1.1

Программа предназначена для автоматизации поиска и покупки нужного героя. Программа не читает, не изменяет и никаким другим образом не использует внутренние файлы Героев. А также не меняет структуру игры. Делает сейвы, сохраняет картинки, а также рассчитывает статистику выкопанных героев!

Имеет следующие ограничения:

  • Работает только с русской версией Героев от Буки (Платиновая коллекция) в оконном режиме 640 на 480;
  • Не сохраняются настройки;
  • Максимальное количество попыток 128;
  • Невозможно остановить работу программу во время копания;
  • Не всегда возможно копание за 2500, при смене недели изменяется начальная армия героев, поэтому желательно копать за 5000 и за 2500 втечении одной недели.

Инструкция:

  1. При подготовке сейва убедитесь, что активен город, в котором будут раскопки;
  2. В папке с сохраненными играми должен быть только один сейв, с него и будет копаться;
  3. В замке, в котором будет вестись копание, не должно быть героя;
  4. Начинать копать надо с главного меню;
  5. Окно копалки не должно перекрывать окна героев во время работы, во время копания ни шевелить мышь, ни трогать клавиатуру не рекомендуется. Желательно выключить музыку.

Копание за 5000:

6. Денег в казне должно быть не меньше 5000.

Копание за 2500:

6. Денег в казне должно быть не меньше 2500.
Сначала накопайте героев (и в левом и в правом слоте) за 5000. После чего можно копать и за 2500.

Пример использования:

В первый день насобирайте 5000, после чего запустите копалку и покопайте в левом и правом слоте таверны. Теперь, когда подготовка выполнена, можно притупить к раскопкам за 2500, загрузите сейв, где у вас есть 2500 и начните копание.

Обсудить программу и высказать свои пожелания можно здесь: Героекопалка.

18.2 LMOracle (автор AlexSPl) версия 3.7.1

Программа предназначена для:

  • Предсказывания морали и удачи, которая выпадает во время боя;
  • Точного определения нанесенного урона в бою, для любого атакуемого отряда под управлением игрока;
  • Определения MP (ходов) всех имеющихся героев на карте.

Инструкция:

  1. Запустите игру Герои Меча и Магии 1 в оконном режиме (640 на 480) и программу LMOracle;
  2. В меню "Options -> Version" выберите Вашу версию игры, поддерживаемую данной программой;
  3. Нажмите кнопку "Start";
  4. В меню "View" выберите вид окна программы.
Примечание - При выходе из программы настройки: версия игры, вид окна, а также глубина расчёта (см. ниже) сохраняются в файл LMOracle.ini

Работа со светофором морали и удачи:

  1. Начните бой;
  2. В меню "Options -> Morale, Luck" выберите значения морали и удачи атакующего отряда;
  3. В меню "Options -> Enemy's Luck" выберите значение удачи атакуемого отряда;
  4. Выберите один из режимов: "Without retaliation" (Без ответки), "With retaliation" (С ответкой) или "Without attack" (Без атаки);
  5. Выберите дополнительные условия: "Will die" (если отряд погибнет в результате атаки) и/или "Double attack" (если Ваш отряд может атаковать дважды);
  6. Для режима "Without retaliation" задайте количество воинов в атакующем отряде;
  7. Для режима "With retaliation" задайте также количество воинов в атакуемом отряде, которые смогут ответить после (первой) атаки.

Примечание - Для Героев Меча и Магии 1 параметры атакуемого задаются в специальном окне "Defender", которое открывается по двойному клику на надписи "Defender". Вы можете задать параметры всех пяти отрядов противника. Нужные параметры будут выбраны по нажатию на кнопку "OK".

Параметры (сверху вниз, слева направо):

  • Число воинов в отряде противника, которые смогут ответить после (первой) атаки;
  • Минимальный урон воина (в ед. числе) в атакуемом отряде;
  • Максимальный урон воина (в ед. числе) в атакуемом отряде;
  • Атака воинов Вашего отряда (уже задана);
  • Защита воинов атакуемого отряда.

Примечание - Число воинов в отряде противника, которые смогут ответить после (первой) атаки, можно определить с помощью калькулятора урона (статусная строка).

Работа со списком Героев:

    Найти одного или нескольких Героев можно следующими способами:
  • Введите имя Героя в окошко "Hero's Name" и нажмите кнопку "Find" (Enter);
  • Вызовите контекстное меню списка Героев (правый клик на списке) и выберите пункт "Find" или "Find All" (найти всех).
Примечание - Программа также позволяет находить героев по классу (Knight, Barbarians, Sorceresses, Warlocks).
  • Список Героев может быть упорядочен по алфавиту, текущему и максимальному запасу хода (клик на заголовке второго, третьего и четвёртого столбца соответственно или из меню "Sort").
  • Третий и четвёртый столбцы обновляются в реальном времени. Второй столбец может быть обновлён по нажатии на клавишу "F5" или выбором пункта "Refresh" контекстного меню списка Героев.
  • Для того чтобы удалить Героя из списка, выберите его и нажмите кнопку "Delete". Для очистки списка выберите пункт "Clear" из контекстного меню или нажмите клавишу "F8".
  • Список Героев можно сохранить в файл (меню "File -> Save As...") или загрузить из файла ("File -> Open...").

Обсудить программу и высказать свои пожелания можно здесь: Программа по определению удачи/морали в героях 3!

18.3 Лодкокопалка (автор vbn) версия 1.1

Можно используя данную программу-автоматизатор выкопать лодку компа в минимально заложенный срок, предусмотренный игрой с предложенного сэйва.

Поиск лодки происходит по всей области окна героев, а это размер 640х480 = 307280. Т.е. происходит сканирование в более чем 300 тыс. циклов. Вот почему программа работает так медленно.

НО! Если Вы на миникарте будите кликать мышью так, чтобы лодка располагалась, скажем, в левом-верхнем углу окна Героев, тогда, очевидно, будет достаточно проверять лишь координаты примерно от 0 до 100 по вертикали и где-то столько же по вертикали. Тогда получится всего лишь 10 тыс. циклов, что сократит время раскопок в 30 раз!!!

И это действительно так. Вот что нужно для этого сделать:

  1. Конечно же, кликнуть на миникарте соответствующим образом, и задать эти координаты в программе;
  2. Установить в меню "Разгон программы" координаты ПРАВОГО НИЖНЕГО УГЛА не 640х480 как они там стоят по умолчанию, а поставить 100х100.
На рисунке показана практическая реализация данного ускорения программы на примере:

Удачи в копании!

Примечание - В папке Games установленных героев 1, должен находится только 1 сейв с которого будут вестись раскопки (других сейвов быть не должно)!


19. Правила offline турниров + FAQ

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
19. Правила offline турниров + FAQ

(по материалам сайта www.heroesworld.ru)

1. Как принять участие в offline турнире:

1.1. Для того чтобы принять участие в offline турнире по Героям 1 необходимо зарегистрироваться на www.heroesworld.ru, а также оставить заявку в теме, где проводится турнир.

2. Турниры проводятся на русской версии 1.1 Героев 1 от Буки (На остальных версиях героев играть запрещено, в том числе и английских версиях).

3. Последовательность действий для участия в турнире:

3.1. Скачать сейв. Сейв обычно находится внизу главного поста турнирной темы в табличке.
3.2. Скачанный Сейв, необходимо будет поместить у себя на компьютере в папку GAMES установленных героев 1.
3.3. Загрузиться с него и приступить к игре в любое свободное для Вас время (т.е. игроки сражаются строго на скачанных сейвах. Рестарт игры запрещен.), при этом не забывая, делать промежуточные сейвы (как минимум должны быть каждодневные сейвы) их у Вас может запросить организатор турнира.
3.4. Пройдя до последнего действия (после которого происходит победа), необходимо вновь сохраниться.
3.5. Поощряется полное описание турнирной карты (необязательно). Если таковые будут, то все их описания будут помещены в тему: Подвиги наших героев, а также займут свои почетные места на этом сайте в разделе 17. Карты (описания, прохождения, сейвы)
3.6. В срок, отведенный на игру данного турнира, прислать этот сейв организатору турнира (адрес должен быть указан в правилах данного турнира).
3.7. Ждать подведение итогов.

4. Ограничения по прохождению сейва: Использование любых читов и багов в чистовом прохождении запрещено. Результат будет аннулирован, а игрок забанен. т.е. запрещается:

4.1. Выкупать своих уволенных героев в тот же день (т.е. пользоваться приемом "увольнение-выкуп");
4.2. Покупать своих погибших в бою героев (не путать со сбежавшими)! Покупать чужих погибших в бою героев (не путать со сбежавшими) если они имеют в наличии артефакты и/или уровень выше первого!
4.3. Ходить выкупленным сбежавшим\откупившимся в битве героем в день, когда он сбежал\откупился. Покупать такого героя разрешается, но ходить им можно только на следующий день;
4.4. Выкапывать Грааль без посещения всех обелисков;
4.5. Посещать кладбища, скелеты, затонувшие корабли и пещеры демона;
4.6. Пользоваться магией "портал" за игровой зоной;
4.7. Делать рестарт игры, т.е. играть можно только со стартового (скаченного) сейва;
4.8. Пользоваться читерскими программами, кодами, а также дополнительными программами, при помощи которых можно поменять структуру игры.
4.9. Обсуждения турнира в Интернете во время его проведения.
Если у игрока возникли подозрения, что его соперник играл с нарушением правил, он имеет право обратиться к организатору турнира и потребовать у соперника прислать сейвы прохождения. Игрок, отправивший такой запрос, обязан сам прислать свои подневные сейвы организатору турнира.
Результат игрока, который играл не честно, а также не приславший в срок свое описание (сейвы) по просьбе организатора турнира, аннулируется и его дальнейшее участие в турнирах будет невозможным. Это так же отразится на его репутации, не в лучшую сторону.

Примечания:

Все известные баги и запрещенные приемы подробно описаны на этом сайте в разделе 14. Баги и запрещенные приемы в игре;
Разрешено пользоваться программами указанные на этом сайте в разделе 18. Программы.

5. Виды турниров:

Существует несколько видов турниров, они отличаются друг от друга условиями победы.
5.1. Самый распространенный турнир - это турнир на скорость, т.е. это обычная игра против компьютера, чем быстрее добьетесь цели, тем лучше (цели: либо убить всех, либо захватить определенный артефакт, для каждого турнира критерий победы свой.)
5.2. Турнир на опыт, т.е. как видно из названия критерием победы является максимальное количество опыта у определенного героя. Турнир может быть двух видов: первый - это набор максимального количества опыта за определенное время, второй - это на скорость, т.е. за минимальное время нужно набрать определенное количество опыта.
5.3. Турнир на ресурсы: т.е. как видно из названия критерием победы является максимальное количество какого-либо определенного ресурса в казне королевства. Турнир может быть двух видов: первый - это набор максимального количества ресурсов за определенное время, второй - это на скорость, т.е. за минимальное время нужно набрать определенное количество какого-либо ресурса. (обычно в качестве ресурса выступает золото, но могут быть варианты...)
5.4. Турнир компанейский. Турнир состоящий из компании, победитель выявляется по итогам всех туров.
5.5. Турнир Застройка. В данном турнире игроку необходимо как можно быстрее отстроить определенный замок, указанный в турнире.
5.6. Турнир Кладоискателей. В данном турнире игроку необходимо как можно быстрее посетить все обелиски и выкопать клад.

6. Премии:

6.1. За участие в турнирах игроку начисляют игровой рейтинг. О нем Вы можете узнать по подробней в теме: Игровой рейтинг по offline турнирам www.heroesworld.ru
6.2. За каждый турнир (этап), победителю будет даваться награда (в анкету и под аватаром), тем самым, давая стимул игроку играть в каждом турнире.
6.3. В многоэтаповых турнирах (Компанейский), по окончанию турнира, победитель, по итогам всех этапов, дополнительно награждается наградой - Кубком (в анкету и под аватаром).
6.4. В конце года лучший игрок нашего сайта по рейтингу, получит отдельный приз в виде кубка абсолютного победителя, а также почетную грамоту высылаемую почтой.

Примечание - Предполагается в будущем по итогам турнира игрокам, начислять виртуальные деньги: Граилы. Как их использовать и на что можно потратить Вы можете узнать прочитав соответствующие темы в разделе: ГРАИЛЫ

7. Разное:

Если у Вас возникли какие-либо вопросы по поводу участия в offline турнирах, просьба их задавать в теме: Кто хочет поучаствовать в турнире?

Если у Вас есть предложения связанные с организацией турниров или предложения по изменению правил offline турниров, то просьба их писать в теме: ТУРНИРНЫЕ ХЛОПОТЫ!

С уважением, VDV_forever


20. Как добиться высоких результатов на турнирах?

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
20. Как добиться высоких результатов на турнирах?

Для того чтобы научится играть в оффлайн турнирах, необходимо сперва понять, что же такое оффлайн турниры и зачем это надо!

Итак, оффлайн турнир - это продолжительная игра (обычно один реальный месяц) в которой происходит оттачивание результата со стартового сейва предложенного организатором турнира, стремление выжать из него самый лучший и оптимальный результат с последующем сравнением его с результатами других игроков!

Турниры такого профиля как оффлайн, это состязание для тех игроков, которые любят неторопливо поразмышлять о тактиках и стратегиях которые так или иначе смогут принести самый желаемый результат! После обкатки всевозможных вариантов и изучив остальные немаловажные вещи на карте как ландшафт, компьютерный соперник, монстры, арты и др. начинается четкая последовательность действий игрока оффлайнщика по достижению оптимального на его взгляд результата!

По окончанию турнира игроки делятся своими мнениями, впечатлениями, а также описаниями и сейвами. Организатор проверяет сейвы, подводит итоги, награждает победителей и начисляет рейтинг всем игрокам.

Безусловно, даже опытные игроки в других частях первый раз севшие на оффлайн турниры по героям 1, не смогут превзойти игроков, которые целенаправленно играют в эту версию игры на протяжении продолжительного времени! Однако с каждым разом после проведенного турнира любой игрок не важно новичок он или профессионал улучшает свои результаты раз за разом.

Одной из самых важных задач для успеха на оффлайн турнире является выбор оптимальной тактики и стратегии! Для того чтобы определиться с этими наиважнейшими показателями, необходимо иметь представление о карте в целом! Где расположен противник, как к нему добраться с наименьшими потерями и как, используя эти знания оптимально и быстро пройти карту. Без этих знаний невозможно "выбить" приемлемый результат, и все разговоры о том, что, проводя разведку с использованием единственного способа ее изучить (код на открытие карты) не является истинным способом игры для настоящего игрока, лишь отговорки тех людей, которые делают такие заявления (сами же такие люди, как правило эту, разведку используют)! Не один из профессионалов не сможет добиться высокого результата, не сделав разведку! Поэтому с нее и начнем.

Перед тем как начать игру, необходимо сохранить свой стартовый сейв под другим именем. И вообще у каждого игрока есть свой способ именования сейвов. В общем виде она выглядит следующем образом:

Например, для турнира "компанейский" 4-ого этапа, сохраняем сейвы по следующему шаблону:

ТК-4-111.SGM - для первого дня, где ТК - турнир "компанейский", 4 - 4-ый этап, 111 - первый месяц, первая неделя, первый день.
Дальше рекомендуется делать сейв после хода каждого героя, а также до и после трудной битвы:
ТК-4-111-1.SGM - для первого дня, ход первого героя;
ТК-4-111-2.SGM - для первого дня, ход второго героя;
ТК-4-111-3-nb.SGM - для первого дня, ход третьего героя, начало боя;
ТК-4-111-3-kb.SGM - для первого дня, ход третьего героя, конец боя;
…………………………………………………………….
ТК-4-122-8.SGM - для девятого дня (122 - первый месяц, вторая неделя, второй день), ход восьмого героя.

И так до тех пор, пока не будет выиграна карта. После этого сохраняем финальный сейв по шаблону предложенному организатором турнира и посылаем ему на почтовый ящик финальный сейв, желательно с кратким описанием важных моментов в игре.

Открыв карту при помощи стандартного и единственного кода, начинаем внимательно ее изучать. В первую очередь изучаем потенциального противника, особенно противника, который располагается дальше всех остальных, а также оцениваем его\их потенциальные возможности (т.е. насколько крутые герои компа).

Рассматриваем всевозможные кратчайшие пути к захвату замков врага, определившись с путем, думаем над возможностью быстрого его воплощения в реальность, т.е. если на пути к замку стоят драконы то, пробить оборону из такого войска на первых днях практически не представляется возможным, а значит и выбранный кратчайший путь может быть отброшен. В этом случае необходимо выбрать другой более подходящий путь.

Далее определяем есть ли на карте артефакты, которые могут значительно сократить время на прохождение карты, и какие монстры их охраняют, если охрана не сильно грозная и артефакты расположены в более-менее приемлемом месте (например, в 2 игровых днях), то стоит подумать и о стратегии захвата столь ценных трофеев которые в последствии могут быть переданы по "цепочки" главному и основному герою.

Оцениваем ландшафт местности, поскольку от рельефа зависит дальнейшая общая стратегия. Если на карте преобладают снег и болота, то главными героями будут безусловно Варвары, у которых нету штрафа на местности, если вода, то колдуньи с двойным бонусом на воде, если остальной рельеф, трава и т.д. то чернокнижник с его быстрыми горгульями, и великолепными стрелками - кентаврами.

Если попалась карта, где без более сильного войска не обойтись (тролли например), а также не обойтись без магии, то усиленно изучаем расположение шахт, а также всевозможных ресурсов преобладающих во множестве на карте, как к ним добраться, в какой последовательности. В черновом варианте магию отстраиваем в любом случае на предмет выявления супер магии "портал"! Если после проработки варианта быстрой постройки 4-го уровня магии и получение "полета" игрок видит, что это направление сильно облегчает его основную задачу, то этот вариант может стать основным направлением в общей стратегии игрока!

Определившись с основной стратегией и выбрав приоритетные направления, необходимо в обязательном порядке проверить лояльность монстров которые располагаются вблизи замка! По опыту скажу, что примерно 30% монстров на карте имеют склонность к присоединению! Но, самое главное присоединить монстров со скоростью "высокая"! Самым приоритетным, на мой взгляд, из монстров 2-го уровня являются горгульи, которые летают, и всегда могут закрыть 3 группы лучников, а также при осаде замка легко "обезоружить" стрелков!

Исходя из выбранных рас героев, а также расставив приоритеты и имея достаточно средств, покупаем максимальное количество героев, и распределяем их по тем направлениям которые были выработаны стратегически. Причем стараемся покупать героев с максимальной начальной армией, это очень важно на начальном этапе игры (для этой цели используем метод копания героев "лоад-сейв")!

С тактической точки зрения надо стараться разогнанными героями максимально далеко продвигаться в необходимом направлении, а героям, которым не избежать битв стараться выходить из боя без потерь, ну или если без них ни как, то с минимальными.

Также не стоит забывать и о внешних жилищах, а также о объектах которые так или иначе могут существенно облегчить жизнь: лампы, фургоны, шатры, водяная мельница, ветряная мельница, беседка, и т.д.

После чернового варианта, который чаще всего сводится к "быстрой" разведке, загружаем чистый сейв и начинаем основную игру на чистовик, использую весь тот опыт, который был накоплен ранее.

И напоследок, для удачной игры и неплохого, а может и самого высокого результата необходимо следующее:

  • опыт игры (который можно накопить);
  • светлую голову (хотя знаю много людей, которые без пива не играют…);
  • свободное время!

Играйте и выигрывайте, бейтесь и побеждайте, уважайте себя и своих оппонентов.

Удачи в оффлайн турнирах!


21. Рейтинговая таблица лучших игроков Интернета по героям 1

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
21. Рейтинговая таблица лучших игроков Интернета по героям 1

21.1 Рейтинг игроков по Героям 1 за 2007 год.

На сайте www.heroesworld.ru
Место | Ник игрока | Полный | Игр | Средний
1 | Alex_R | 516,2 | 6 | 86
2 | Kamikaze | 386,7 | 5 | 77,3
3 | VDV_forever | 316,2 | 4 | 79,1
4 | Sage | 303,9 | 4 | 76
5 | Fireball | 160,2 | 2 | 80,1
6 | vbn | 146,3 | 2 | 73,2
7 | Iron Axe | 146,3 | 2 | 73,4
8 | RAPER | 145,1 | 3 | 48,4
9 | Zingel | 138,3 | 2 | 69,1
10 | Kyle | 123,4 | 2 | 61,7
11 | AlexeyPank | 119,4 | 2 | 59,7
12 | Romanuel | 89,2 | 1 | 89,2
13 | Richard I | 80,5 | 1 | 80,5
14 | BigAke | 70,7 | 1 | 70,7
15 | OlegRS | 69,2 | 2 | 34,6
16 | YoshiDo | 63,9 | 1 | 63,9
17 | Grib_OK | 59,5 | 1 | 59,5
18 | Maximix | 56,9 | 1 | 56,9
19 | Lexx | 51,4 | 1 | 51,4
20 | Inquisitor | 49,1 | 1 | 49,1
21 | GRAMM | 36,2 | 2 | 18,1
22 | Gmir | 35,4 | 1 | 35,4
23 | Sergh | 31,0 | 1 | 31,0
24 | Armadale | 27,7 | 1 | 27,7
25 | Psixxx | 25,6 | 1 | 25,6
26 | K@lb@zzer | 22,1 | 1 | 22,1
27 | Арчибальт | 19,4 | 1 | 19,4
28 | Varg-Nar | 17,7 | 1 | 17,7
29 | Lacky | 13,2 | 1 | 13,2
30 | Тарнум | 8,8 | 1 | 8,8

На сайте www.hommportal.ru
Место | Ник игрока | Полный | Приз
1 | VDV_forever | 733 | 500 [image] + щит + надел
2 | Nzol | 674 | 490 [image] + щит + надел
3 | Lzo | 280 | 480 [image] + щит
4 | Psixxx | 169 | 470 [image] + щит
5 | Viperaio | 166 | 460
6 | Hell Executioner | 125 | 430
7 | Tirano | 84 | 410
8 | Fester | 64 | 390
9 | Astronom | 47 | 370
10 | evelin | 45 | 350
11 | Torvic | 35 | 330
12 | Helloween | 35 | 310
13 | Lisichka | 35 | 290
14 | Monarch | 24 | 270
15 | Ice Axeh | 11 | 250
16 | Lord-Vampire | 8 | 230
17 | Torvic | 8 | 210
18 | Deirdra | 5 | 190
19 | Fester | 4 | 170
20 | sparky | 2 | 150 [image] +

На сайте www.heroesportal.net
Место | Ник игрока | Количество игр | По 6 лучшим играм
1 | Sub-Zero | 10 | 618,3
2 | Nzol | 9 | 600,0
3 | Leosan | 2 | 250,0
4 | Maximix | 5 | 226,2
5 | Catch | 2 | 125,3
6 | Kaze Miura | 2 | 114,3
7 | Hell Executioner | 1 | 100,0
8 | Lesandr | 3 | 95,2
9 | Deep Mike | 1 | 82,6
10 | BegUNN | 2 | 72,1
11 | Vartlokkur | 3 | 66,0
12 | Noble | 1 | 60,9
13 | Wizd | 1 | 42,9
14 | Deirdra | 5 | 38,3
15 | Psixxx | 1 | 22,7
16 | Ghostly Rider | 2 | 22,5
17 | Roke Alva | 1 | 21,2
18 | Gorislav | 2 | 20,0
19 | szilupa | 2 | 19,0
20 | DeadLord | 1 | 15,9
21 | Meshanin | 3 | 11,6
22 | Fester | 2 | 9,8
23 | Pater Alex | 1 | 9,6
24 | Oakenhead | 2 | 7,9
25 | Sombreus | 2 | 4,4
26 | Forve | 1 | 0,3


Сайт-справочник по игре Герои меча и магии 1

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
Главная

ВАЖНО!

Проект www.handbookhmm1.narod.ru постоянно развивается и обновляется, следите за новостями!

Доброго времени суток уважаемый Любитель героев, ценитель искусства и турниров!

Вашему вниманию предлагается проект, целью которого является знакомство и изучение замечательного мира героев меча и магии 1!

Не надо думать, что герои меча и магии 1, эта старомодная игра, уверяю Вас, что это не так! Признанная в 1995 году лучшей стратегией года, она и сейчас гордо носит это звание, и многие специалисты этой игры согласятся со мной. И нет ничего удивительного в том, что для многих людей эта игра остается и по сей день одной из любимой игр, в которую можно окунуться с головой и забыть о реалиях творящихся вокруг!

Удивительно сказочный мир, прекрасная атмосфера, красивая графика, реально продуманная игровая линия - вот те не многие качества, которые будоражат игровой настрой ветеранов, и вдохновляют новичков!

Герои Меча и Магии 1 - это пошаговая стратегия, в которой вы можете играть за любого из четырех героев: чернокнижника, варвара, рыцаря или колдуньи. В этой игре Вам предстоит отстраивать города и замки, захватывать шахты и артефакты, собирать золото и ресурсы, изучать магию и увеличивать мощь своей армии, и все это для того, чтобы стать единоличным властителем мира, сразив разных по силе противников на повал!

Скачать offline версию справочника по героям меча и магии в одном файле!

Разнообразие монстров, которых можно нанять в замках или внешних постройках, хитроумные тактики и замысловатые стратегии, разрабатываемые Вами по ходу игры, помогут в полном объеме исследовать окружающий мир и взять под свой контроль все земли героев! Для полноты знаний, которые могут Вам пригодится для завоевания мира и написан этот сайт-справочник по игре герои меча и магии 1 www.handbookhmm1.narod.ru

Для любителей читать и хранить такого рода справочники, специально была разработана offline версия сайта, которая сделана в виде единого скомпилированного файла Handbookhmm1_V3.0 в формате chm, который Вы всегда можете скачать на сайте www.handbookhmm1.narod.ru абсолютно бесплатно!

На нем Вы найдете огромный объем основной информации, такой как: герои, заклинания, артефакты, монстры, объекты на карте приключений, города, так и информации, которая будет очень полезна для игры в Интернете на offline турнирах, дипломатия, различные расчеты, программы, тактики и стратегии применяемые в игре, а также информации, которая поможет Вам стать полноценным участником offline турнира. Став участником турнира Вы будете получать призы, выделяемы на турнирах, а также получать рейтинг, публикуемый на этом сайте по итогам года!

Для любителей картостроительства и карт, созданы специальные разделы по этим темам, которые расскажут Вам, как правильно делать карты и на чем заострить особое внимание. В разделе карты Вы можете не только скачать любую карту, но и посмотреть результаты турнира проводимого на карте, а также описание прохождения + сейвы победителя к нему. В этот раздел можете попасть и Вы, победив на турнире и выслав необходимый материал, для публикации его на сайте, организатору турнира.

Принять участие в турнире

В данном проекте собрана не только вся немногочисленная информация, которая есть во всемирной паутине на различных ресурсах, но и приведена информация, полученная как мною, так и другими любителями героев 1, практическим путем при игре на offline турнирах. Ссылки на источники, а также на людей, которые делились той или иной информацией, приводятся.

Если Вы заинтересовались игрой и решили попробовать свои силы, милости просим принять свое участие на offline турнире. Записаться на турнир можно здесь: Offline турниры по героям меча и магии 1. На турнире Вы сможете пообщаться с элитой турнирных бойцов мирового масштаба, вступить в клан, узнать изюминки игры, стать постоянным игроком по героям меча и магии 1 и многое, многое другое!

Выражаю благодарность за материал и помощь в создании сайта-справочника следующим людям: Монца, Sub-Zero, Kamikaze, Alex_R, а также всем тем, кто в той или иной степени помогал советами и оказывал помощь. Особую благодарность выражаю своей супруге Phoenixhmm, за моральную поддержу, а также за советы по дизайну сайта! Отдельное спасибо Создателю и Kyle за размещение справочника на доменах www.handbookhmm1.heroesworld.ru и www.orderofphoenix.ucoz.ru соответственно.

Буду признателен любому заинтересованному человеку, который при обнаружении каких-либо недочетов, а также владеющего информацией, которой можно пополнить данный проект напишет об этом в гостевой книге, на форуме HW в теме с обсуждением справочника, посредством обратной связи (почта), Личного Сообщения на HW, либо при помощи ICQ (395653263).

Желаю Вам удачи в завоевании мира!

С уважением, VDV_forever


Новости

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
НОВОСТИ

28 декабря 2008 года Добавлена долгожданная offline версия справочника версии 3.0

Скачать offline версию справочника по героям меча и магии в одном файле!

Доброго времени суток уважаемые любители героев 1!

Вот и подходит к своему завершению 2008 год. Этот год стал особенно важным для всех нас, поскольку именно этот год подарил нам проект www.handbookhmm1.narod.ru , объединивший практически всех игроков, которым небезразлична эта игра!

Хочу поблагодарить все ресурсы, за поддержку нашего проекта, а именно:

www.heroesworld.ru
www.heroes.ag.ru
www.heroesportal.net
www.hommportal.ru

Огромное спасибо всем Вам за ту информацию, которая вошла в справочник!

Отдельно хочу поблагодарить всех пользователей, которые активно помогали в наполнении, проверки и тестировании справочника, а особенно: Монца, Sub-Zero, Kamikaze, Alex_R, Phoenixhmm, Draconian Ranger, Nzol, Catch, SteN.

В следующем году предполагается выпуск новой версии справочника, в которую войдут такие разделы как:

- История героев меча и магии 1;
- История создания игры героев меча и магии 1;
- Горячие клавиши (уже существует);
- Азы игры;
- Информация для организаторов турниров;
- Мораль, удача и Damage.

Разделы "Карты" и "Рейтинговая таблица лучших игроков Интернета по героям 1" будут все время пополняться новой информацией, поскольку герои 1 - это живая игра!

Также планируется разместить всю музыку из героев 1 на сайте. Запускать ее или нет, будет решать непосредственно посетитель сайта посредством панели (play, stop), которая будет располагаться ниже, под разделами.

Пока вот такие планы на следующий год, если есть мысли по поводу дополнительных разделов, которые можно ввести и которые можно добавить в разработку прошу не стесняться, а высказываться в гостевой.

Если есть желание помочь в любом из предложенных разделов, буду очень рад этому!

С наступающим Вас новым годом, да прибудет с Вами бесконечная удача и высокая мораль!

С уважением, VDV_forever

27 декабря 2008 года Добавлена информация по всем официальным и неофициальным турнирам www.heroesportal.net

Турниры по картам: 1) Беличье озеро, 2) Британия, 3) Весёлый Роджер, 4) Вокруг залива, 5) Город - призрак, 6) Град Мертвецов, 7) Золотые Рожки, 8) Когти (легкая), 9) Лабиринт, 10) Львиная доля, 11) Путь Героя, 12) Тихий уголок?, 13) "Уголек", 14) Четыре народа, 15) Щит и меч, 16) Army, 17) Contrast World, 18) Heroes, 19) Opasnost'!, 20) V ataku!, 21) Zeleniy ostrov

23 декабря 2008 года Добавлена информация по всем официальным и неофициальным турнирам www.heroesworld.ru

Турниры по картам: 1) Злые земли, 2) Соседи, 3) Land O Planty, 4) Предвратье, 5) Cyclopes Isle, 6) Архипелаг, 7) Больные земли, 8) Свобода любой ценой, 9) Ущелье дракона, 10) Замок слейера, 11) Замок Ламанды, 12) Замок Аламара, 13) Rivers End - not, 14) Царь горы, 15) Floria

13 декабря 2008 года Добавлена информация по всем официальным турнирам www.hommportal.ru

Турниры по картам: 1) Арабские ночи, 2) Веселый рождер, 3) Град мертвецов, 4) Десант, 5) Новый мир, 6) Шоколадка, 7) Contrast World, 8) Heroes, 9) Zeleniy ostrov

9 декабря 2008 года В виду того, что HW временно не доступен выкладываю предварительные результаты по 1-му offline турниру по KB "Katauri" и предварительные результаты по 8-му offline турниру по героям 1 "Floria"

Первый offline турнир по KB "Katauri"

Предварительные результаты
Место | Ник игрока | Дни (часы) | Сумма навыков | Количество золота | Рейтинг
1 | Ksandr-san | 2 (0:10) | 4+2+11=17 | 36510 | ???
2 | wolf64 | 2 (2:53) | 4+10+4=18 | 33779 | ???
3 | Mrakk | 2 (3:59) | 6+7+5=18 | 10108 | ???
4 | Aivengo | 2 (5:34) | 5+9+3=17 | 21680 | ???
5 | Kyle | 2 (11:44) | 5+3+4=12 | 13412 | ???
6 | Ramilev | 3 (17:04) | 4+10+4=18 | 6460 | ???
7 | Pradd | 6 (3:14) | 5+3+2=10 | 2127 | ???

8 offline турнир по героям 1 "Floria"

Предварительные результаты
Место | Ник игрока | Дни | Сумма навыков | Количество ртути | Рейтинг
1 | Romanuel | 14 | 0+0+5+2=7 | 25 | ???
2 | Kamaz | 18 | 0+0+6+2=8 | 24 | ???
3 | Elcide | 19 | 0+0+5+3=8 | 25 | ???
4 | Oblion | 23 | 0+3+2+3=8 | 19 | ???
5 | Драккошка | 94 | 0+0+7+2=9 | 30 | ???

Примечания

1. Ваши описания, для тех кто хочет поделиться тактиками и стратегиями применяемых в бою, жду до 29 декабря. Все они займут почетное место на нашем форуме с специально отведенной теме: ПОДВИГИ НАШИХ ГЕРОЕВ!

2. Обо всех неточностях прошу сообщить мне на ящик VDV_forever@BK.ru, в ЛС, или же в теме по турниру.

От лица администрации и от себя лично поздравляю всех участников с успешным завершением турнира! Желаю Вам здоровья, удачи, успехов во всех начинаниях и всего самого наилучшего!

Мы всегда рады видеть Вас на турнирах www.heroesworld.ru!
С уважением, VDV_forever

5 декабря 2008 года Добавлены 39 карт, таким образом, сейчас на сайте доступны для скачивания 189 карт!

1 декабря 2008 года Вышла в свет online версия сайта-справочника 3.0

До 30 декабря сайт будет работать в тестовом режиме. После чего будут учтены все пожелания, замечания и дополнения и сайт заработает в обычном режиме, + выйдет offline версия сайта в едином скомпилированном файле формата chm.

Все свои замечания, пожелания и предложения просьба высказывать в гостевой книге, на форуме HW в теме с обсуждением справочника, посредством обратной связи (почта), Личного Сообщения на HW, либо при помощи ICQ (395653263).

Итак, что же нового в третьей версии сайта - справочника по героям меча и магии 1 www.handbookhmm1.narod.ru :

  • Изменился дизайн сайта;
  • Изменилась концепция построения сайта, взамен старых фреймов, пришла новая технология CSS;
  • Вместо неудобного форума, сделана Гостевая книга (восстановил старую версию, которая прожила в свое время 1 неделю);
  • Изменены формы и цветовые гаммы таблиц, все они приведены к единому шаблону;
  • Устранены мелкие недочеты, опечатки;
  • Сайт корректно отображается в IE, Opera и Mozilla Firefox.

Изменения, которые коснулись содержания сайта:

  • Полностью переписана Главная страница;
  • В разделе 1. Первичные характеристики, войска и классы героев, добавлены 2 картинки с армией и Артефактами, 4 картинки героев (общие) и 16 картинок с гербами. Исправлена Максимальная начальная армия у Варвара;
  • В разделе 4. Монстры, их особенности и некоторые аспекты ведения боя с их участием, были добавлены подробные описания на каждого из монстров;
  • В разделе 6. Города\замки и их постройки, введены 12 картинок с городами\замками (+ с полностью отстроенными замками), для каждой расы героя. Добавлены 3 картинки с гильдией магов 1,2,3 уровня + описание к ним;
  • В раздел 12. Дипломатия и особенности ее применения, в таблицу монстров показывающую силу в виде параметра X, добавлены картинки. Раздел также дополнен Примером расчета №2, предназначенный специальный для offline турниров;
  • В разделе 13. Особенности передвижения по карте, в подразделе 2) Влияние рельефа местности (ландшафта), введены все ландшафты и описания к ним;
  • В разделе 14. Баги и запрещенные приемы в игре, в подразделе 7. Баг с английской версией игры, добавлено примечание к сейву;
  • В раздел 15. Тактики и стратегии используемые в игре, добавлена мини-задача от Fireball;
  • Раздел 16. Картостроительство, дополнен новой уточняющей информацией, добавлены несколько полезных советов;
  • В раздел 17. Карты, добавлено более чем 150 карт, с описаниями прохождения турниров и сейвов по ним;
  • В Разделе 18. Программы, заменена версия героекопалки (1.3.1.1), добавлена новая, универсальная программа LMOracle предназначенная для:
    - Предсказывания морали и удачи, которая выпадает во время боя;
    - Точного определения нанесенного урона в бою, для любого атакуемого отряда под управлением игрока;
    - Определения MP (ходов) всех имеющихся героев на карте.
  • В разделе 21. Рейтинговая таблица лучших игроков Интернета по героям 1, добавлена полноценная информация по рейтингу игроков за 2007 год с 3 игровых Интернет ресурсов, где проводятся offline турниры по героям меча и магии 1: www.heroesworld.ru, www.hommportal.ru, www.heroesportal.net.

19 мая 2008 года сайт приобрел более качественный дизайн.

Для его новой формы были написаны и использованы скрипты.

<< | 1 | 2 | >>


Новости

используемые в игре 3. Артефакты 4. Монстры, их особенности и некоторые аспекты ведения боя
с их участием 5. Объекты на карте приключений 6. Города\замки и их постройки 7. Зависимость между уровнем
героя и количеством очков его опыта (XP) 8. Расчет нанесенного урона в бою 9. Формула расчета количества очков 10. Чит коды 11. Вероятность получения героем определенного навыка 12. Дипломатия и особенности ее применения 13. Особенности передвижения по карте 14. Баги и запрещенные приемы в игре 15. Тактики и стратегии используемые в игре 16. Картостроительство 17. Карты (описания, прохождения, сейвы) 18. Программы 19. Правила offline турниров + FAQ 20. Как добиться высоких результатов на турнирах 21. Рейтинговая таблица лучших игроков Интернета по героям 1
НОВОСТИ

18 мая 2008 года вышла версия справочника 2.0

Скачать новую offline версию сайта можно здесь:

Скачать offline версию справочника по героям меча и магии в одном файле!

В новую версию справочника внесены следующие изменения\добавления:

Раздел 1

1) Добавлены 7 картинок: Атака, защита, сила магии, знания, мораль, удача, опыт.
2) Весь подраздел 1.1 сделан в виде таблицы, для удобства чтения.
3) В графе мораль, изменилась строка с отрицательной моралью: ...если войска двух типов - показатель морали нейтральный (т.е. равный 0); если войска трёх типов, то от текущего показателя морали отнимается 1; если войска четырёх типов, то от текущего показателя морали отнимается 2; если войска пяти типов, то от текущего показателя морали отнимается 3.
4) В подразделе 1.2 была принята новая концепция, в результате которой образовались достаточно подробные и приятные для чтения таблицы, без лишней, повторяющейся информации. Для нормального отображения на PC с разрешением 1024 на 768 колонки с портретами и именами героев по классам были разбиты на 2 на каждый класс, в результате чего таблица с разделением по классам приняла приятную форму. В таблицу с характеристиками героев в графе минимальная начальная армия и максимальная начальная армия, введены изображения монстров.
5) В подразделе 1.3:
- убрано лишнее слово "Скорость", которая по своей сути соответствует слову "Дальность".
- Более конкретно введен обзор карты у героев класса Чернокнижник:
....при перемещении по карте обзор карты увеличен на 2 клетки. Книга магии присутствует.

Раздел 2

1) В подразделе 2.2 изменилась колонка уровня заклинания, теперь данная колонка идет на группу заклинаний того или иного уровня.
2) В строке с магией "Города" изменилось действие:
показывает расположение всех городов и замков на карте.
3) В строке с магией "Врата города" добавлено примечание:
нельзя воспользоваться, если ближайший город или замок занят героем.

Разделы 3, 4, 5, 7, 9, 11, 12 приобрели более понятную и удобную форму для изучения.

Раздел 5

Введен новый объект Хижина, в котором также можно нанимать крестьян.

Раздел 6

Введен новый объект Верфь.

Раздел 8

Добавлен калькулятор по Расчету нанесенного урона в бою.

Раздел 14

Исправлены мелкие неточности, недочеты

НОВЫЕ РАЗДЕЛЫ:

Раздел 16 Картостроительство;
Раздел 17 Карты (описания, прохождения, сейвы);
Раздел 18 Программы;
Раздел 19 Правила offline турниров + FAQ.

Выражаю огромную благодарность Sub-Zero и МОНЦА, за помощь, оказанную при подготовке новой версии справочника!

Примечание - раздел карты будет заполняться постепенно, в свободное время. Если у Вас есть желание помочь с данным разделом, то просьба связаться со мной через ЛС, Аську, мыло, форум и.т.д.

17 апреля 2008 года вышла версия справочника 1.1.

Скачать новую offline версию сайта можно здесь:

Скачать offline версию справочника по героям меча и магии в одном файле!

В новой версии справочника:

- исправлены орфографические и синтаксические ошибки;
- внесены поправки, и примечания;
- удалена неверная информация;
- исправлены неточности, огрехи;
- добавлены объекты, сейвы, новая информация, описания;
- справочник сделан в едином стилистическом виде.

Выражаю огромную благодарность пользователю МОНЦА, за огромную помощь, оказанную при подготовке новой версии справочника!

12 апреля 2008 года сайт переехал на хостинг narod.ru.

Поскольку на хостинге HW, сайт время от времени не отображался и в связи с этим был недоступен.

29 марта 2008 года вышла первая версия справочника (версия 1.0)!

Скачать offline версию сайта можно здесь:

Скачать offline версию справочника по героям меча и магии в одном файле!

По совету Создателя, помимо offline версии справочника, был сделан полноценный сайт, где можно было читать страницы в online режиме. Благодаря Создателю, сайт-справочник был размещен на домене www.heroesworld.ru.

<< | 1 | 2 | >>